Wer stellt die ABS Sensoren für BMW her?

  • Moin aus der Kälte, mein ABS/ASC spinnt schon wieder. Vor 15 Monaten kam der Sensor(Delphi) hinten rechts neu und nun spinnt der wieder. Das ABS setzt gern mal beim Bremsen grundlos ein, das ASC meldet sich auf trockener Strasse auf der Autobahn mal fröhlich mit Blinkzeichen im Tacho. Laut Speicher ist es der Sensor hinten rechts. Ich würde gern einen Guten haben und deswegen interessiert es mich wer den für BMW herstellt. Ich habe den alten, Originalen hier liegen, der ist weder von Hella, noch ATE oder Bosch, auch nicht VDO.

    Weiß jemand evtl. ganz sicher den echten Hersteller?

    Die meisten Teile gibt es ja vom echten Hersteller aber den finde ich nicht raus.

  • Ich weiß zwar leider nicht wer Original Zulieferer ist, aber ich habe seit März 2020 an einem Rad einen Bosch abs Sensor verbaut und keine Probleme.

    Vielleicht hilft das weiter.

  • Nov. '19 hatte ich den Sensor von Delphi verbaut, lief auch bis vor kurzem gut. Hat scheinbar noch nicht viel zu sagen.

    In meinem 38er lief 4 Jahre ein absoluter Billigsensor für 12€. Ggf. kaufe ich mir sowas.

    Gibt es eigentlich für die Sensoren Widerstandswerte für eine statische Messung? Der alte Sensor hatte 488 Ohm, dann kam er mit dem "Messteil" ins Wasser, es blieb bei 488 Ohm. Aber beim abtrocknen stieg der Wert erst bis rund 900 Ohm und danach in unendlich. Warum tut der das?

  • Ich hab immer mittelpreisig gekauft. Mach doch den Originalen einfach auf, wenn er eh defekt ist? Was solls. Bis auf einmal, als ich zufällig billigsten Müll bestellte, war das nie ein Thema. Hat man den originalen mal hinten aus dem Sitzt gepoppelt geht der nächste Wechsel in 10 Minuten. Ich hab in 11 Jahren vielleicht 4 oder5 Sensoren gebraucht. Nachdem das ABS Stg repariert war war es nur noch einer, meine ich. Ist ne Weile her.

  • Bei mir hat sich in 15 Jahren kein Sensor verabschiedet. Immer noch die Originalen.

    Allerdings wurde das Steuergerät bei ca. 250.000 km mal repariert.

    Anscheinend Glück gehabt. :)

  • Für die 4 oder 5 billig Sensoren hätte man wohl auch gleich einen richtigen bei BMW bestellen können und die Arbeit nur einmal machen müssen ;)


    Aber sich mit dem Auto beschäftigen und zu schrauben ist ja bekanntlich ein Hobby von uns und wenn nichts defekt geht, dann macht man sowas :D ;)

  • Bei meinem sind zwei von BMW ersetzt worden im Jahr 2012 und der Vorbesitzer hat einen anderen mal gegen einen billig ebay Sensor getauscht.. scheint zu funktionieren seit etlichen Jahren..

    Würde bei den Sensoren grundsätzlich aber zu Bosch oder sowas tendieren.

  • Die Messmethode mit Batterie und LED wird nicht funktionieren. Die eingesetzten Sensoren beim E39 sind aktive Sensoren, dort ist noch ein wenig Elektronik drin.

  • Ich habe den Sensor weiter begutachtet und etwas gefunden. Da steht ... mens drauf, vermutlich Siemens. Kommt das hin?

    Jedenfalls hab ich einen aus altem Lagerbestand gefunden und für 35€ gekauft. Noch ist er nicht da und ich hoffe das klappt dann wie vorher. Ist außerdem die originale Teilenummer drauf.

    Danke für die Beteiligung.

  • Bei mir hat sich in 15 Jahren kein Sensor verabschiedet. Immer noch die Originalen.

    Allerdings wurde das Steuergerät bei ca. 250.000 km mal repariert.

    Anscheinend Glück gehabt. :)

    Naja, wenn Du vor dem Steuergerät aber 3 Sensoren tauschst und dann 1x in 7 Jahren ists doch auch OK. Konnte man vorher schlecht sagen ob Sensor oder Steuergerät. Ich meine der erste war ein Original, war dann (angeblich) wieder kaputt usw.

  • Hallo, ich klinke mich mal mit ein.

    Nachdem ich vorne Radlager und einen Sensor durch einen Hella ersetzt hatte, regelt das ABS nach wie vor ab und zu spontan. Habe dann den anderen (original Siemens) ABS Sensor auch gegen einen Hella getauscht, in der Hoffnung, dass dieser evtl. defekt ist. Naja, die ABS Lampe ging dann gleich an. Jetzt kommt der alte Siemens wieder rein und auf der anderen Seite ein VDO. VDO sollte Siemens sein.

  • Hallo, ich klinke mich mal mit ein.

    Nachdem ich vorne Radlager und einen Sensor durch einen Hella ersetzt hatte, regelt das ABS nach wie vor ab und zu spontan. Habe dann den anderen (original Siemens) ABS Sensor auch gegen einen Hella getauscht, in der Hoffnung, dass dieser evtl. defekt ist. Naja, die ABS Lampe ging dann gleich an. Jetzt kommt der alte Siemens wieder rein und auf der anderen Seite ein VDO. VDO sollte Siemens sein.

    Hab bei meiner Fahrwerksrevision 4 von Hella eingebaut (da alle 4 originalen den Ausbau aus den Radträgern nicht überleben wollten -> in den Händen zerbröselt). Funktionieren jetzt seit 10 000 KM problemlos. Vielleicht einfach nur Pech gehabt? Meine 4 Hella kamen auch in der üblich gelben Hella Verpackung. Oder hat sich vielleicht von VFL zu FL der Zulieferer geändert (Ich hab einen 97er VFL)?


    Gruß

  • Ab Ende 98 (?) wurde das ABS geändert, die Stecker sind ab da Blau vorher Grau, oder wars andersrum...

    Damit kann sich natürlich der Hersteller geändert haben. Zumal ab da z.B. der Tempomat feiner und früher regelt und der nimmt an den ABS Sensoren ab. Mein alter 7er (95er) nimmt die Tempomatanforderung erst ab 40 km/h an, der 5er (2000er) knapp unter 30.