Tempomat gibt selber Gas

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tempomat gibt selber Gas

    Wie im Betreff geschrieben gibt mein Tempomat wie von Zauberhand selbst Gas. Also angenommen ich möchte 140 fahren beschleunige mein Auto mit Gaspedal dahin und tippe dann auf meinem MFL das + an, beschleun igt er mit voller Leitstung auf ca. 160 und fällt dann wieder auf 140 zurück um wieder stark zu beschleunigen. Das Spielchen treibt er dann munter weiter, bis ich bremse oder den Tempomat aus schalte... Was ist das, Tempomat kaputt??
  • Tempomat gibt selber Gas

    Genau dasselbe Problem habe ich auch seit neuestem.

    War aber noch nicht Fehler auslesen.

    Gibt es für dieses Phänomen schon eine Lösung?

    Danke und Gruss Christoph

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von CST ()

  • Original von Labbykutscher
    Könnte auf ein Problem mit dem ABS-Sensor hinten deuten, der ist mit für den Tempomaten verantwortlich

    Glaub ich eher weniger, da bei defektem Sensor der Tempomat gar nicht ginge. Aber diese Fehlfunktion wie sie beschrieben ist, dürfte eher nicht davon kommen.
    Mal sehen was der Fehlerspeicher sagt ? Vielleicht doch was am Tempomat-Steuergerät, denn da sollten diese geschwindigkeitsspezifischen Funktionen drüber laufen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von schmidtchen ()

  • Original von schmidtchen
    Original von Labbykutscher
    Könnte auf ein Problem mit dem ABS-Sensor hinten deuten, der ist mit für den Tempomaten verantwortlich

    Glaub ich eher weniger, da bei defektem Sensor der Tempomat gar nicht ginge. Aber diese Fehlfunktion wie sie beschrieben ist, dürfte eher nicht davon kommen.
    Mal sehen was der Fehlerspeicher sagt ? Vielleicht doch was am Tempomat-Steuergerät, denn da sollten diese geschwindigkeitsspezifischen Funktionen drüber laufen.


    Nicht ganz, wenn der Sensor unplausible Werte sendet oder irgendwo eine temporäre Leitungsunterbrechung (Bruch) hat wird die genau das beschriebene Phänomen hervorrufen, es gibt noch mehr als kaputt oder heile ;)
  • Danke für Eure Tips.
    Ich denke ich werde zuerst den Fehlerspeicher auslesen lassen.

    E-Gas hat er nicht, ist ein VFL.

    Ich muss mal suchen, aber war da nicht auch ne Fehler-Querverbindung zum Zündanlassschalter, der eben auch diverse Fehler hervorruft, wenn er defekt ist?

    Grüsse Christoph
  • Könnte auch am Gaszug liegen. Da er kein E-Gas hat, besitzt er für den Tempomaten noch einen zusätzlichen Gaszug zum normalen Gaszug. Und der Gaszug vom Tempomat, der vom Stellmotor zur Drosselklappe geht, könnte evtl. hängen und sich dann wieder lösen. Das würde das ständige Beschleunigen und Verzögern erklären.

    Das Problem gab´s auch schon bei den älternen BMW Baureihen mit Tempomat ohne EML bzw. E-Gas.

    Vielleicht hilft auch schon ein einfaches Nachstellen des Gaszuges.

    Evtl. liegt es auch am Stellmotor oder Steuergerät.


    Gruß Patrick :)
  • Hallo,
    ich hab jetzt mit Kontaktspray die Stecker eingesprüht und auch die Bowdenzüge kontrolliert. Die hab ich auch eingesprüht, dort wo der Zug in die Hülle geht.
    Jetzt scheints wieder zu gehen. Seit vier Tagen ohne Störungen.
    Danke nochmal für Eure Tips.
    Grüsse Christoph