"Nockenwellensignal, Eingang" Fehlercode aber Totalausfall (m54,525i 2001 Automat)

  • Hallo zusammen


    bei unserem BMW E39 525i 2001 haben wir folgendes problemchen..


    Fehlerbeschrieb - Bisher zwei mal passiert:
    Bei Aussentemperatur: 25-30grad


    Klima auf 70% Stärke


    Nach ca 30-45min Fahrtzeit (Kein Kalter Motor)


    Folgendes leuchtet im Armaturenbrett auf:
    EML, Motorlampe, Batterie, DSC


    Geräusche: sehr lauter lüfter


    Nockenwellensensor wurde 2017 ersetzt...


    Auto schaltet sich nicht aus, aber keine Leistung, trotz Gas annahme rollt es nicht mehr als 20kmh.
    Auto abstellen, Klima Aus, Neu einschalten funktioniert wieder alles.


    Ausschliessen: Batterie, Zündspulen, Anlasser, LiMa etc.. genauere Text was alles ersetzt wurde sieht man im MegaService Post: Serviceberatung bezüglich Marke/Material - E39 525i '01



    Fehlercode:



    ich nehme mal an jetzt zum nächsten Service ( erst Woche August) werde ich dies Auswechseln.. Könnt ihr mir einen Empfehlen?


    über google habe ich folgende Symptome gefunden:
    "Das Problem ist gelöst, die Drosselklappe hing fest. Zerlegt geputzt, alles ok"
    Den werde ich mir auch anschauen beim nächsten Service.


    Artikel: wäre es dieses Teil hier mit Kabelzug?
    https://www.ebay.de/itm/HELLA-…id=p2047675.c100005.m1851




    BMW VIN: GY25055


    Danke für jede Hilfe


    Beste Grüsse und noch einen schönen Abend :trinken:

    BMW E39 525i Limousine 2001
    +++++++++++++++++++++++
    BMW E39 528i Limousine 2000

  • steht für mich in keinem sinnvollen Zusammenhang mit der Klima..
    Wenn die Klima läuft verstellt die Vanos soweit ich weiß etwas mehr im Leerlauf zur Erhöhung der Drehzahl.
    Allerdings hab ich auch schon gelesen das es alleinig über den LLR realisiert wird.
    Nichts desto trotz sollte das niemals zu nem Fehler führen der dich nur 20kmh fahren lässt.
    Steck mal die Vanos magnetventile ab und den LMM und fahr.


    Ansonsten erstmal mit BMW Software auslesen und ggf ist es der Kurbelwellensensor und NICHT der NWS

  • Denk dran du hast Ein-und Auslasssensor.


    Ich würde was drauf legen und OEM holen.


    https://www.hubauer-shop.de/de…Y6P1iPuqs0TxoCkdwQAvD_BwE

    Okey ja ich weiss halt da nur das Hella der OEM produktion doch sehr nah ist. Aber danke für den Input

    Okey ja der Kurbelwellensensor wurde auch schon ausgetauscht 2017 und 2019.



    Batterie Spannung war bisher alles in Ordnung. Deswegen nimmt es mich richtig wunder
    INPA hab ich drauf aber bisher noch nie richtig konfiguriert, Kabel hab ich auch da.. Allenfalls könnte ich es auch mit dem BMW Scanner auslesen.



    Werde zum mal die Symptome zu bekämpfen auf jeden fall mal folgendes vornehmen:
    - Beide Nockenwellensensoren
    - Kurbelwellensensor
    - Batterie (gekauft Juli 2019) - neu aufladen
    - LiMa Spannung prüfen
    - Drosselklappe ausbauen und reinigen


    Danke euch. melde mich bei resultaten, falls jemand noch was zum hinzufügen hat, gerne

    BMW E39 525i Limousine 2001
    +++++++++++++++++++++++
    BMW E39 528i Limousine 2000