Will es auch mal mit einem China Radio versuchen

  • habe da auch mal eine frage kam noch nicht zu dem Einbau des xtrons mit Zubehör...habe ich aber nächste weekend vor.

    Habe ja das DSP verbaut (dsp Lizenz und bordcomputer Lizenz habe ich mitbestellt), aufjedenfall ist der subwoofer mit endstufe über ein Helix AAC.3 derzeit verbaut bleibt das auch so oder muss ich endstufe mit chinch ans xtrons anklemmen?

    Gruß

    Gerade bei DSP den Sub unbedingt an den alten Sub-Anschluss via HighLow (oder Endstufe mit HighLevel Input) gehen. Wenn der am Cinch hängt klingt es oll und bekommst es nicht ordentlich geregelt.

  • habe da auch mal eine frage kam noch nicht zu dem Einbau des xtrons mit Zubehör...habe ich aber nächste weekend vor.

    Habe ja das DSP verbaut (dsp Lizenz und bordcomputer Lizenz habe ich mitbestellt), aufjedenfall ist der subwoofer mit endstufe über ein Helix AAC.3 derzeit verbaut bleibt das auch so oder muss ich endstufe mit chinch ans xtrons anklemmen?

    Gruß

    Gerade bei DSP den Sub unbedingt an den alten Sub-Anschluss via HighLow (oder Endstufe mit HighLevel Input) gehen. Wenn der am Cinch hängt klingt es oll und bekommst es nicht ordentlich geregelt.

    Oky dann lass ich den über den Helix so angeschlossen wie er ist 🙂

  • Hallo zusammen,


    ich hab ein Avin und bin bisher voll zufrieden. Jetzt hab ich allerdings ein seltsames Problem für das es hier evtl. eine Lösung gibt.
    Ich hab vor kurzem vom iPhone XR auf ein iPhone 12 Pro gewechselt.
    Seitdem kann ich das Avin nicht mehr mit dem Hotspot vom Handy verbinden.

    Wen ich vorm Haus parke kann ich mein Avin mit meinem W-Lan von zuhause verbinden.

    Wenn ich mein Handy als Hotspot für andere Geräte benutze funktioniert das auch.


    Nur die Verbindung von meinem Handy auf mein Avin will nicht gelingen.


    Kennt da jemand ne Lösung?


    Viele Grüße,


    Markus

  • Beim iPhone meiner Dame half das hier:


    iPhone / iOS ab Version 13: Kontakte frei geben / Hotspot sichtbar schalten

  • Ich hab gestern auf DAB+ aufrüsten wollen und dazu den Stick und die Antenne angeschlossen. Die Antenne klebt im Touring hinten rechts mit separater Masseleitung, wie es im IBus-Wiki beschrieben wird.

    Aber nach ~1h Sendersuchlauf, abwechselnd in der Xtrons-Standard-App und in DAB-Z, habe ich erst lange gar keine Sender gefunden und im letzten Versuch dann in DAB-Z 8 Sender.

    Ist das ein Empfangsproblem? Sollte ich also in Richtung Antenne weiterdenken oder habt ihr noch einen anderen Ansatz?


    Dank


    ---

    Edit

    Pro-Tipp: Aus der Garage rausfahren :D

    Zu meiner Verteidigung: Hätte ich wirklich nicht gedacht. Das ist eine einfache Ziegelwand mit einer Lage Wellpappe obendrauf. Aber doch - das macht den Unterschied ;)

    Viele Grüße
    Simon


    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --

    Einmal editiert, zuletzt von simpadic ()

  • Hallo Oliver,


    ja, die Antenne war verbaut als ich den Sendersuchlauf probiert hab.


    VG

    Viele Grüße
    Simon


    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --

  • Hallo Simon,


    ok, dann weiss ich da bescheid. Wie sieht es aus mit dem Antennenkabel? Ist das ein vorgefertigtes neues oder ein altes, das schon im Auto verlegt war? Sollte es kein vorgefertigtes sein, Stecker überprüfen ob die richtigen Kontakt mit dem Kabel haben. Und natürlich auch mit dem Radio und der Antenne!


    Lg

    Oliver

  • Hi Simon,


    das liegt ganz einfach daran, dass die Erwartungshaltung gegenüber DAB+ wohl zu hoch ist. Mir geht es genau so. Ich hatte eine erhebliche Verbesserung der Radioempfanges erwartet. Angefangen habe ich mit der Scheibenantenne, Frontscheibe Beifahrerseite. Empfang: "na ja, geht so". Jetzt habe ich eine Dachantenne von Bad Blankenburg installiert. Empfang ist wesentlich besser, allerdings habe ich auch immer noch Aussetzer. Und zwar an Stellen, wo der UKW Rundfunk noch sauber zu empfangen war. Auch auf Reisen finde ich, dass das nicht so toll funktioniert. Netzabdeckung ist wohl auch dort in Deutschland ein "tolles" Thema....


    Gruß

    Jens

  • Jeder Hersteller (Radio) verwendet andere Hardware und je nachdem wie auch die Selektion des Empfängers ist, ist natürlich auch der Empfang des Radios unterschiedlich. So wie Elzetto es schreibt, ist es richtig.


    Natürlich kann man über die Kabel, Antenne usw noch einige db gutmachen, aber dann war es das auch schon!



    Lg

  • Danke dir!

    Aber wir haben uns falsch verstanden, glaub ich. Bei mir geht alles, seit ich einmal aus der Garage rausgefahren bin und den Sendersuchlauf unter freiem Himmel erneut durchgeführt habe. Da scheint wirklich die Garage oder das Eternit-Dach das Hindernis gewesen zu sein.


    LG

    Simon

    Viele Grüße
    Simon


    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --

  • Verstehe ich nicht ganz. Da gibts 3 USB Schnittstellen und an keine davon kann ich was anzapfen? Wofür sind die denn da?

    Daten? USB = Universal Serial Bus. War damals in erster Linie als Datenbus und eher weniger als Stromladestandard konzipiert. Mit Reifendrucksensor, DAB+ und bspw. LTE haste alle 3 in Verwendung...

  • Vielen Dank, das probier ich mal aus.