Leerlaufschwankungen bei warmen Motor

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Leerlaufschwankungen bei warmen Motor

    Hallo zusammen,


    mein Neuerwerb hat leider die Eigenschaft,das er, wenn er warm ist, anfängt nach dem Auskuppeln an zu "Pendeln", u. zwar im Drehzahlbereich zwischen 200 u. 1000 U/min u. geht dann irgendwann aus :motz:
    Gebe ich aber einen kurzen Gasstoss, dann beruhigt sich alles wieder u. die Drehzahl ist stabil ?(

    Gemacht habe ich bereits folgendes (leider ohne durchschlagenden Erfolg):

    • Disa auf Schäden geprüft - nichts locker oder gebrochen; was jedoch nicht ganz i.O. ist: wenn ich die Disa auf Anschlag spanne und dann das kleine Loch zu halte, dann entspannt sie sich wieder vollständig, zwar langsam, aber eben komplett... - leider weiß ich zu wenig über die Funktion der Disa u. sagen zu können, ob das jetzt die Ursache ist, oder nicht ... :S
    • Ansaugschläuche auf Risse o.ä. kontrolliert
    • Leerlaufregler gereinigt (da kam was raus =O )
    • Drosselklappe geprüft u. gereinigt
    • KGE getauscht
    • LMM überprüft (absolut sauber, Bauteile auch (optisch) i.O.)
    • Fehlerspeicher ausgelesen


    F E H L E R S P E I C H E R L E S E N
    ---------------------------------------
    Datum: 02/20/19 20:44:35
    ECU: MS430DS0
    JobStatus: OKAY
    Variante: MS430DS0
    -------------------------------------------------------------
    ERGEBNIS: 5 Fehler im Fehlerspeicher !
    -------------------------------------------------------------
    8 Luftmassenmesser
    Fehlerhäufigkeit: 15
    Logistikzähler: 39
    N_32 864.00 rpm
    THR 6.26 Grad
    TPS ISAPWM_ISA 27.73 %
    VMAF 0.04 V
    aufgetreten vor (rel. BZ) 25.30 h
    ---
    KS--> Masse o. Unterbrechung
    ---
    ---
    Fehler ist abgasrelevant
    Fehler entprellt
    Fehler momentan nicht vorhanden
    sporadischer Fehler
    Fehlercode: 08 B2 0F 27 1B 08 47 02 A3 F2
    -------------------------------------------------------------

    227 Lambdareglerabweichung Bank 1
    Fehlerhäufigkeit: 6
    Logistikzähler: 40
    N_32 2240.00 rpm
    MAF 179.75 mg/stk
    TCO 82.50 Grad C
    LAM_MV_1 -5.47 %
    aufgetreten vor (rel. BZ) 24.60 h
    Abweichung fett
    ---
    ---
    ---
    Fehler ist abgasrelevant
    Fehler entprellt
    Fehler momentan nicht vorhanden
    sporadischer Fehler
    Fehlercode: E3 B1 06 28 46 21 AE 72 A3 F9
    -------------------------------------------------------------

    228 Lambdareglerabweichung Bank 2
    Fehlerhäufigkeit: 8
    Logistikzähler: 40
    N_32 2144.00 rpm
    MAF 288.69 mg/stk
    TCO 84.00 Grad C
    LAM_MV_2 15.23 %
    aufgetreten vor (rel. BZ) 24.60 h
    Abweichung fett
    ---
    ---
    ---
    Fehler ist abgasrelevant
    Fehler entprellt
    Fehler momentan nicht vorhanden
    sporadischer Fehler
    Fehlercode: E4 B1 08 28 43 35 B0 A7 A3 F9
    -------------------------------------------------------------

    83 KW - Fehler
    Fehlerhäufigkeit: 73
    Logistikzähler: 40
    N_32 96.00 rpm
    Motorbetriebszustand = Teillast 8.00 -
    TOIL 105.63 Grad C
    VB 13.97 V
    aufgetreten vor (rel. BZ) 16.90 h
    ---
    ---
    ---
    Signal nicht plausibel
    Fehler ist abgasrelevant
    Fehler entprellt
    Fehler momentan nicht vorhanden
    sporadischer Fehler
    Fehlercode: 53 B8 49 28 03 08 C1 89 A4 46
    -------------------------------------------------------------

    244 Segmentzeitmessung fehlerhaft
    Fehlerhäufigkeit: 5
    Logistikzähler: 40
    N_32 2112.00 rpm
    MAF 147.07 mg/stk
    TCO 102.75 Grad C
    VB 14.18 V
    aufgetreten vor (rel. BZ) 16.90 h
    ---
    KW - Zahnfehler
    ---
    ---
    Fehler ist nicht abgasrelevant
    Fehler entprellt
    Fehler momentan nicht vorhanden
    sporadischer Fehler
    Fehlercode: F4 A2 05 28 42 1B C9 8B A4 46 ======================================================
    Elektrisch habe ich folgendes geprüft:
    • Stecker von der Disa ab- / aufgesteckt - keine Veränderung
    • Stecker vom LMM abgesteckt - keine Veränderung / Stecker wieder aufgesteckt - Motor aus !



    Hat jemand noch 'nen Tip für mich ?

    Kann man die Drosselklappe / Disa mit Hilfe von INPA prüfen ?

    Bin für jegliche Inputs / Hilfen dankbar...


    MfG Christian
    "The difference between stupidity and genius is that genius has its limits." in memoriam A.E.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chrisprog ()

  • ... a) das Symptom dazu passt und b) "Lambdaregelabweichung fett" bedeutet, dass die DME soweit anfetten muss, dass nicht mehr geht. Das tut sie nur, wenn sie mehr Luft bekommt, als erwartet wird (oder weniger Sprit).
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • OK, aber warum höre ich nichts saugen u. warum ist das nicht permanent, sondern nach einem Gasstoss wieder vorbei (und zwar jedes mal...) ?
    Deshalb dachte eher an klemmende bewegliche Bauteile wie Disa oder Drosselklappe ...

    Der Faltenbalg ist komplett ohne Risse...


    MfG Christian
    "The difference between stupidity and genius is that genius has its limits." in memoriam A.E.
  • Naja, Sauggeräusche habe ich am E39 noch nie wirklich hören können Das wäre wohl dann einfach Zufall.
    Letzteres kann ich dir technisch nicht erklären, hab ich aber auch schon häufiger so erlebt.

    Edit: In jedem Fall ist der FS-Eintrag eindeutig. Worst-case hast du noch ein zweites Problem. Das wirst du aber erst finden, wenn du die Falschluft Quelle beseitigt hast.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • simpadic schrieb:

    Naja, Sauggeräusche habe ich am E39 noch nie wirklich hören können Das wäre wohl dann einfach Zufall.
    Letzteres kann ich dir technisch nicht erklären, hab ich aber auch schon häufiger so erlebt.

    Edit: In jedem Fall ist der FS-Eintrag eindeutig. Worst-case hast du noch ein zweites Problem. Das wirst du aber erst finden, wenn du die Falschluft Quelle beseitigt hast.
    Und, was/wo waren dann die Lecks?

    Das Worst-Case Szenario?

    Ich muss anscheinend irgendwie mal versuchen, diesen Fehler auch im Stand hin zu bekommen, damit ich das mit Bremsenreiniger absprühen kann...

    Sollte ich die Drosselklappen-Dichtung auf Verdacht tauschen, oder scheidet die in der Praxis eher aus ?

    Was ist mit der Disa u. dem von mir beschriebenen Verhalten ?

    MfG Christian
    "The difference between stupidity and genius is that genius has its limits." in memoriam A.E.
  • Mit Bremsenreiniger wirste nicht weit kommen, bringt nix. Die DME regelt viel zu schnell gegen, als Du meinen könntest, dass der Motor darauf reagieren würde. Besser wäre ne Nebelmaschine.


    Disa kannste mal ausbauen und prüfen, ob die Welle fest ist, die Klappe sich einwandfrei bewegt und gut schliessen lässt.

    Bevor Du die Drosselklappendichtung tauschst, welche wohl eher nicht die Fehlerursache ist, baue mal den Leerlaufregler aus und prüfe den auf Gängigkeit.
    Gruß
    Jan
    __________________________________
    E39 - 530i T Individual mit M54B30
    E83 - X3 3.0i mit M54B30
    C124 - 320CE mit M104E32
  • Die DiSa ist wohl schon geprüft. Das ganze Ansuaggeraffel lt. erstem Post auch.
    Bremsenreiniger funktioniert schon, aber nur, wenn man parallel die Lambdaintegratoren in Inpa beobachtet. Hören wirst du da nichts, da hat @satanic recht.
    Ich würde bei dieser Falschluftmenge beim Ventildeckel bei Zylinder 5/6 anfangen. Und danach die ASB-Dichtungen.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • Genau, Ventildeckeldichtung hinten, da fängts meistens an. Zusätzlich noch die beiden Stopfen hinten an der Ansaugbrücke prüfen. 1 x 3,5 mm/ 1x 7mm Stopfen, kommt man gut ran. Und Kurbelwellensensor ( KWS ) mal unter die Lupe nehmen.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. *** Winne - fährt BMW seit 1999 :trinken:
  • simpadic schrieb:

    ...Ich würde bei dieser Falschluftmenge beim Ventildeckel bei Zylinder 5/6 anfangen. Und danach die ASB-Dichtungen....
    ist das dein Worst-Case Szenario ?

    Wenn der Ventildeckel undicht wäre, müsste dann nicht auch Öl austreten?

    Wie aufwendig wäre denn der Tausch der ASB-Dichtungen?

    Geht das ohne Zerstörung der KGE-Leitungen?

    MfG Christian
    "The difference between stupidity and genius is that genius has its limits." in memoriam A.E.
  • Hi
    Ich wahr schon fast am verzweifeln, hatte genau die selben Symptome.
    Alles erdenkliche getauscht,kein Erfolg!

    Bei mir wahr es der Leerlaufregler,sauber machen hatte bei mir nichts gebracht bis ich nach unzähligen ausgebauen das Teil mit der Hand geschüttelt hatte bewegte sich irgendwas innen,ich wahr der Meinung da ist was kaputt.

    Zum Freundlichen gefahren alte mit,neue und alte abwechselnd geschüttelt siehe da der neue meldet nichts.

    Seit her keine Probleme mehr.
  • satanic schrieb:

    ...Prüfe erstmal den Leerlaufregler, bevor Du alles aueinanderreißt.
    Wie im Eingangspost geschrieben habe ich den schon gereinigt; die Welle dreht frei und ohne großen Widerstand ...

    Wie kann man denn den Leerlaufregler prüfen ? Diagnosefähig ist der soweit ich weiß nicht, oder ?


    MfG Christian
    "The difference between stupidity and genius is that genius has its limits." in memoriam A.E.
  • chrisprog schrieb:

    ist das dein Worst-Case Szenario ?
    Wenn der Ventildeckel undicht wäre, müsste dann nicht auch Öl austreten?

    Wie aufwendig wäre denn der Tausch der ASB-Dichtungen?

    Geht das ohne Zerstörung der KGE-Leitungen?

    MfG Christian
    Nein, das wäre kein worst-case-Szenario für mich. Das wäre halt ein defekter / undichter Ventildeckel und ne undichte ASB; beides zusammen in einem Nachmittag und den Kosten von 3-4 Dichtungen erledigt. Worst-case wäre eine auseinanderfallende DiSa, deren Kleinteile im Brennraum landen ;) Doch davon bsit du ja weit entfernt.
    Für deinen Fall könnte worst-case bedeuten, dass du hinterher feststellst, dass z.B. auch der LMM noch getauscht werden muss.
    Wenn du die Ventildeckel-/ASB-Geschichte angehen willst, würde ich mir überlegen, gleich die Vanos mitzutauschen.

    Ja, bei gerissenen / undichten Ventildeckeln tritt normalerweise auch Öl aus. Das muss man aber nicht unbedingt auf den ersten Blick sehen.
    Die KGE muss nur am Ventildeckel vorn oben abgeklemmt werden. Wenn die nicht gerade 20 Jahre alt ist oder man das bei -20°C Außentemperatur probiert, überlebt die das schon.
    Den Leerlaufsteller halte ich nicht für sehr wahrscheinlich, kann aber theoretisch sein.

    Ich würde jetzt erstmal Falschluft suchen, wie oben beschrieben mit laufendem Inpa (darauf scheinst du ja Zugriff zu haben).
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • Gut, dann werde ich wohl die Ansaugkrümmerdichtungen u. die Ventildeckeldichtung erneuern ...

    Wobei sich mir nicht wirklich erschließt, wie eine defekte Ventildeckeldichtung für Falschluft sorgt - vielleicht kann mich da jemand erhellen ...

    Zum Ansaugkrümmer: muß dazu die Einspritzleiste abgenommen werden, oder kommt man so an die Schrauben; wenn die Leite ab muß, müssen die Dichtringe auch neu ?


    Zum Ventildeckel: hier im Forum wurde ja gesagt, das man auch mit der Elring-Dichtmasse arbeiten soll / muß...
    Nur bei den Halbkreisen hinten an den Nockenwelle, oder aber komplett ?

    MfG Christian
    "The difference between stupidity and genius is that genius has its limits." in memoriam A.E.
  • chrisprog schrieb:

    Gut, dann werde ich wohl die Ansaugkrümmerdichtungen u. die Ventildeckeldichtung erneuern ...
    Ich würde, wie gesagtr, erstmal auf Falschluft prüfen: Bremsenreiniger drauf und währenddessen die Lambdaintegratoren in Inpa beobachten. Hinten an der VDD am besten, wenn der Motor noch nicht völlig heiß ist, damit du den Bremsenreiniger nicht auf die heißten Krümmer sprühen musst.

    chrisprog schrieb:

    Wobei sich mir nicht wirklich erschließt, wie eine defekte Ventildeckeldichtung für Falschluft sorgt - vielleicht kann mich da jemand erhellen ...
    Naja, die Ventilschaftdichtungen dichten ja nicht luftdicht ab.

    chrisprog schrieb:

    Zum Ansaugkrümmer: muß dazu die Einspritzleiste abgenommen werden, oder kommt man so an die Schrauben; wenn die Leite ab muß, müssen die Dichtringe auch neu ?
    Macht sich jedenfalls besser, die runterzunehmen. Die Dichtringe sind bei mir bisher immer ganz geblieben und ich hab sie mit etwas Silikonöl wieder eingesetzt. Die sind eigentlich auch kein neuralgischer Punkt beim M54.

    chrisprog schrieb:

    Zum Ventildeckel: hier im Forum wurde ja gesagt, das man auch mit der Elring-Dichtmasse arbeiten soll / muß...
    Nur bei den Halbkreisen hinten an den Nockenwelle, oder aber komplett ?

    MfG Christian
    Die Dichtmasse gehört dünn(!) über die Ecken bei den 4 Halbmonden und über die beiden Stoßstellen von Zylinderkopf und Vanosgehäuse.
    Edit: Bild aus der Vanosanleitung von beisansystems.com
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • Hallo Simon,

    habe es gestern Abend endlich geschafft den Benzinfilter u. die Blindstopfen zu wechseln...

    Dabei habe ich dann bemerkt, das der große Blindstopfen doch porös u. sogar eingerissen war - Hurra Falschluftquelle gefunden (dachte ich...)

    INPA ausgelesen - sah alles für mich ( als Laie..) Ok aus, oder ?


    Während der Probefahrt dann die Ernüchterung - das Leerlaufsägen ist noch da

    Also weiter suchen ....

    So langsam verstehe ich´s nicht mehr - lt. INPA ist doch alles ok, oder ?

    Während ich ausgelesen habe, lief der Motor absolut ruhig und seidenweich ...

    Dann fahre ich ein paar Meter ...


    MfG Christian
    Dateien
    "The difference between stupidity and genius is that genius has its limits." in memoriam A.E.
  • Hattest du die Adaptionen gelöscht? Und der FS - ließ sich der Fehler "Lambdaregelabweichung" löschen?
    Im Moment ist die Adaption der Gemischwerte jedenfalls noch nicht abgeschlossen (siehst du daran, dass der Lambdaintegrator noch pendelt bzw. nicht bei 0 steht).
    Ich würde erstmal den FS löschen und dann eine größere Runde fahren. 80-100km brauchen die Adaptionswerte ca. bis sie neu angelernt sind.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --