Fehlereingrenzung Zentralverriegelung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fehlereingrenzung Zentralverriegelung

    Hallo Gemeinde.

    Ich hätte gerne einmal gewußt, ob ihr meine Einschätzung teilt, bevor ich in die falsche Richtung los renne.
    Meine Zentralverriegelung hat vor einiger Zeit beschlossen die Funkbefehle konsequent zu ignorieren.
    Es handelt sich noch um die alte Variante mit der Batterie im Schlüssel. Also noch nicht der Rautenschlüssel.
    Über das Schloss in der Fahrertür/ Kofferraum bzw. den Taster in der Mittelkonsole geht alles normal.
    Die Antenneweiche in der C-Säule habe ich gegen eine ndere getauscht und den Schlüssel 50-70 mal versucht anzulernen, aber
    jeweils ohne Änderung der Sachlage.
    Über das Laptop gelingt es mir nicht die ZV anzusteuern. Die anderen Funktionen in diesem Bereich (Türkontakte, Fensterheber) lassen
    sich problemlos ansteuern und reagieren, aber die ZV. macht keinen Mucks.
    Liege ich richtig mit meiner Vermutung das ich ein anderes Grundmodul brauche ??
    oder sind es evtl "nur" die Relais auf der Platine?

    Für eine kurze Einschätzung von Euch wäre ich sehr dankbar.

    Viele Grüße

    Jörg
    Es gibt kein Tier, für das man im Leben soviel macht als für die Katz....... :superstition:
  • arti523 schrieb:

    Hatte die gleiche Scheiße. Zum Schlüsseldienst gefahren und der Kollege hat mir das iwie neu angelernt, ohne Bauteile auszutauschen.
    wenn er mit nem Rechner nicht mal die ZV angesteuert bekommt kann er sich alles andere sparen, das liegt dann unter Garantie nicht am Schlüssel.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Selbst nen defekter ZAS kann das verursachen, weil die Fernbedienung bei eingeschalteter Zündung/Zubehörposition nicht geht.
    Das Fahrerschloss hingegen ist Master und geht immer, das hat quasi einen override. der taster im innenraum müsste dann allerdings auch dauerhaft gehen.
    Aber dann sollte im GM auch nen Fehler hinterlegt sein.

    Da fällt mir gerade noch ein, das das auch das Kofferraumschloss, bzw der Kabelbaum verhindern kann das die FFB nicht geht.

    Da er aber auch geschrieben hat, das die ansteuerung per Tester nicht geht, kann es nur das GM sein, weil dieses Haupsteuerung ist. wenn jetzt allerdings ne Sperre auf dem Bus ist, ginge das auch nicht.

    Aus ne E46 habe ich gestern was Lustiges gehört, da ging die ZV angeblich wegen einem vergammelten EWS Steuergerät nicht. Das Merkwürdige da dran ist allerdings, das man das sogar abziehen kann und die FFB dennoch geht.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • wenn der Schalter in der Mittelkonsole geht, kann ich mir aber ehrlich gesagt nur schwer vorstellen, dass das GM einen weg hat.
    Klar Fehlerspeicher wäre natürlich interessant, aber was mich ehrlich gesagt verwirrt ist, dass es über den Schalter geht und über die Diagnose nicht... Wenn der Bus nicht gestört ist und der Eingang für den Schalter funktioniert, wieso soll das dann über die Diagnose nicht gehen...?

    Hier wären mal ein paar genauere Infos zur Vorgehensweise und den eingesetzten Mitteln des TE interessant...
  • SpeedUp schrieb:

    wenn der Schalter in der Mittelkonsole geht, kann ich mir aber ehrlich gesagt nur schwer vorstellen, dass das GM einen weg hat.
    Klar Fehlerspeicher wäre natürlich interessant, aber was mich ehrlich gesagt verwirrt ist, dass es über den Schalter geht und über die Diagnose nicht... Wenn der Bus nicht gestört ist und der Eingang für den Schalter funktioniert, wieso soll das dann über die Diagnose nicht gehen...?

    Hier wären mal ein paar genauere Infos zur Vorgehensweise und den eingesetzten Mitteln des TE interessant...
    das ist genau das Problem.
    Mir fällt da gerade sogar noch nen Fehler ein der das verursachen kann. Stecker an der A-Säule weggegammelt oder steht unter Wasser.
    @Elzetto
    War bei dir doch auch ähnlich oder?

    Der Taster im Innenraum geht ja auch nur so lange wie der Wagen nicht schlafen gegangen ist, dessen Eingang hängt mit auf der Verbraucherabschaltung. Hatte ich schon so Helden, die da ne externe FFB angeschlossen haben und wunderten sich, warum die Karre morgens nicht aufging. War dann direkt das Material schuld. :D
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • bei mir ging halt ganix mehr als mein Stecker unter Wasser stand bzw die Kabel korrodiert sind in diesem.
    Hier war es glaube ich der K-Bus der weg gegammelt war..
    Bei mir ging nur die Tür per Schlüssel auf aber aber sonst ganix, weder Fenster oder Bedienung der ZV. Es ging wirklich garnichts. Dann hatte sich der Wagen gnädig gezeigt und doch ein mal geöffnet sodass ich dann an den Stecker an der A Säule kam und die Kabel fixen konnte.

    Im übrigen ging es nichtmal die Beifahrertür von INNEN zu öffnen.
  • MWSEC schrieb:

    das ist genau das Problem.Mir fällt da gerade sogar noch nen Fehler ein der das verursachen kann. Stecker an der A-Säule weggegammelt oder steht unter Wasser.
    @Elzetto
    War bei dir doch auch ähnlich oder?

    Der Taster im Innenraum geht ja auch nur so lange wie der Wagen nicht schlafen gegangen ist, dessen Eingang hängt mit auf der Verbraucherabschaltung. Hatte ich schon so Helden, die da ne externe FFB angeschlossen haben und wunderten sich, warum die Karre morgens nicht aufging. War dann direkt das Material schuld. :D

    Na wenn der Kammverbinder vom BUS, oder ähnliches weggegammelt wäre, würde er doch gar nicht mehr mittels Diagnose auf das GM kommen. (Inkl. der sonstigen Ausfälle, wenn der BUS teilweise lahmgelegt ist, von denen der TE bisher nix berichtet)
    Aber er kommt ja augenscheinlich mit der Diagnose aufs GM und kann dort einzelne Ausgänge problemlos ansteuern.
    Damit scheiden für mich Stecker und Verbinder vom BUS aus.

    Die Ausgänge für die ZV können auch nicht weggegammelt sein, da sich die ZV dann ja auch nicht über den Schalter ansteuern ließe.

    Drum meine ich, dass es sinnvoll wäre, der TE würde mal ein paar mehr Infos zu der sonstigen Konfiguration geben.
    Eine externe FFB wäre da natürlich ein "interessanter" Punkt...
  • MWSEC schrieb:

    SpeedUp schrieb:

    wenn der Schalter in der Mittelkonsole geht, kann ich mir aber ehrlich gesagt nur schwer vorstellen, dass das GM einen weg hat.
    Klar Fehlerspeicher wäre natürlich interessant, aber was mich ehrlich gesagt verwirrt ist, dass es über den Schalter geht und über die Diagnose nicht... Wenn der Bus nicht gestört ist und der Eingang für den Schalter funktioniert, wieso soll das dann über die Diagnose nicht gehen...?

    Hier wären mal ein paar genauere Infos zur Vorgehensweise und den eingesetzten Mitteln des TE interessant...
    das ist genau das Problem.Mir fällt da gerade sogar noch nen Fehler ein der das verursachen kann. Stecker an der A-Säule weggegammelt oder steht unter Wasser.
    @Elzetto
    War bei dir doch auch ähnlich oder?

    Der Taster im Innenraum geht ja auch nur so lange wie der Wagen nicht schlafen gegangen ist, dessen Eingang hängt mit auf der Verbraucherabschaltung. Hatte ich schon so Helden, die da ne externe FFB angeschlossen haben und wunderten sich, warum die Karre morgens nicht aufging. War dann direkt das Material schuld. :D
    Das mit dem Stecker überprüfe ich heute einmal.
    Ich hatte so ein ähnlich gelagertes Problem einmal zu D - Mark Zeiten an meinem
    damaligen e30 Touring. Seinerzeit ging die ZV. über Schlüssel nicht. Ich glaube Funk gab es da noch garnicht. Ich habe ewig gesucht bis ich jede Menge Grünspan in der runden Steckbuchse der Fahrertür entdeckte. Das war es dann.
    Die Vermutung mit dem Kabelbruch im Kofferraumdeckel möchte ich ausschließen
    da das Schloß einwandfrei mit Schlüssel funktioniert und die ZV. schaltet Ich hatte auch den Kabelbaum Aufgrund von einer ausgefallenen Kennzeichenbeleuchtung vorletztes Jahr genau untersucht und repariert. Die Fehlerspeicher habe ich natürlich ausgelesen mit der dafür vorgesehenen Software. Es sind keinerlei Fehler hinterlegt die damit im entferntesten in Verbindung gebracht werden könnten. Es lag allerdings eine Fehlermeldung In der EWS vor. Ein Hinweisgeber meinte ja, die EWS könnte damit zu tun haben. War aber nur „sporadisch“ und ließ sich auch löschen. Zur Kontrolle habe ich nochmal mit anderer Software ausgelesen, aber auch dort wurde nicht angezeigt. Da ich gerne den Zündschlüssel im Schloß stecken lasse, habe ich mir die „ Schlüssel steckt“ Warnung codiert. Beim herausziehen des Schlüssels ist diese dann sofort verschwunden. Von daher müßte das Zündschloss eigentlich als Fehlerquelle auch ausscheiden.
    Aber wie bereits erwähnt, komme ich mit Inpa überhaupt nicht in den Bereich der ZV. Im Grundmodul.
    Meine Vermutung stützt sich daher auf diesen Punkt.
    Ich denke mir halt, das dies eigentlich gehen müßte, egal was ansonsten defekt ist.
    .......hoffe ich zumindest... :/

    EDIT: ....... mit „ Komme nicht in den Bereich der ZV. im Grundmodul „ meine ich,
    das ich den Bereich natürlich sehe, aber keine Steuerbefehle umgesetzt werden.
    Alle anderen Tests, von der Klimaanlage bis zum Heckrollo funzen einwandfrei.
    Es gibt kein Tier, für das man im Leben soviel macht als für die Katz....... :superstition:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Adenauerforst ()

  • So, das Grundmodul habe ich gegen ein "geliehenes" getauscht. Nachdem es codiert wurde und die hinterlegten Fehler gelöscht wurden stellte ich fest, daß ich mit geeigneter Software darauf zugreifen und es ansteuern kann.
    Welch eine Freude :) .
    Dummerweise geht die Bedienung über den Funkschlüssel natürlich immer noch nicht X( .
    Ich habe in einem älteren Thread gelesen, das der Empfänger in der C-Säule Diagnosefähig ist.
    Unter welchen Punkt könnte man denn u. U., geeignete Software vorausgesetzt, diesen Diagnosepunkt finden??
    Für was ist eigentlich der Punkt "Fernbedienung" in der "Abteilung Karosserie"?? Hat der auch was mit der Funk ZV. zu tun??
    Da komme ich überhaupt nicht drauf.
    Es gibt kein Tier, für das man im Leben soviel macht als für die Katz....... :superstition:
  • Sorry. Ich hab deinen letzten Beitrag einfach mal gekonnt überlesen.
    Damit hat sich mein Beitrag erledigt.

    Ich würde auf jeden Fall das Grundmodul bzw. Die Relais checken. Bei mir ging es auf dem Taster in der Mitte auch und über den Schlüssel nicht.
    Seit die Relais auf dem Grundmodul getauscht sind, funktioniert alles wieder perfekt.
  • Hier gibt es aufgrund der Regeln keinen Support, oder Hilfestellung zu Deinen Fragen bzgl. der Software und deren Bedienung!

    Bitte setze dich dazu in einem der passenden Foren im Internet zum diesem Thema auseinander.
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2020, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    110. 01. Februar 2020
    111. 07. März 2020
    112. 18. April 2020
    113. 30. May 2020
    114. 11. Juli 2020
    115. 22. August 2020
    116. 26. September 2020
    117. 07. November 2020
    118. 19. Dezember 2020
  • Adenauerforst schrieb:

    So, das Grundmodul habe ich gegen ein "geliehenes" getauscht. Nachdem es codiert wurde und die hinterlegten Fehler gelöscht wurden stellte ich fest, daß ich mit geeigneter Software darauf zugreifen und es ansteuern kann.
    Welch eine Freude :) .
    Dummerweise geht die Bedienung über den Funkschlüssel natürlich immer noch nicht X( .
    Ich habe in einem älteren Thread gelesen, das der Empfänger in der C-Säule Diagnosefähig ist.
    Unter welchen Punkt könnte man denn u. U., geeignete Software vorausgesetzt, diesen Diagnosepunkt finden??
    Für was ist eigentlich der Punkt "Fernbedienung" in der "Abteilung Karosserie"?? Hat der auch was mit der Funk ZV. zu tun??
    Da komme ich überhaupt nicht drauf.
    hast du denn deine Schlüssel auch neu angelernt?