Falschluftsuche in meiner Umgebung

  • Falschluftsuche in meiner Umgebung

    Hallo Leute,
    meine Gemischregulierung geht auf Benzin im Stand viel zu hoch und schaltet sogar manchmal einen Zylinder aus.
    In normalen Betriebsdrehzahlen hält sich alles in Grenzen. Fahre aber sowieso immer auf LPG. Dort läuft er ebenfalls während der Fahrt im grünen Bereich, im Stand auch und während der Schubabschaltung läuft der Regler ins negative. Hab aber gelesen dass letzteres im Gasbetrieb normal sei, besser etwas zu fett als zu mager denke ich mir auch.
    Beim Kaltstart (immer auf Benzin) läuft er unruhig, fängt sich aber nach einer halben Minuten mehr und mehr.

    Ich habe gestern mal ausprobiert Falschluftlecks mit Bremsenreiniger unter Beobachtung der Regelwerte ausfindig zu machen, aber konnte nichts erkennen.
    Bisher habe getauscht: undichte VDD, rissiger Faltenbalg (beide Teile), zwei Stopfen ASB hinten, Zündkerzen und Zündspulen (lief auf LPG stockend)

    Stark unter Verdacht habe ich die KGE Membran und undichte Schlauchverbindungen, evtl. noch die DISA Dichtung.

    Bin ich bei den Symptomen nach auf dem richtigen Weg? Hat jemand in der Umgebung eine Nebelmaschine um die Ansaugung auf Lecks zu checken?
  • Wenn der im LPG-Betrieb permanent abmagert, weil die Anlage zu fett eingestellt ist, ist es doch kein Wunder, dass der dann im Benzinbetrieb erstmal wieder kräftig anfetten muss. Da werden doch die Gemischadaptionen durch den Gasbetrieb falsch erlernt und dann läuft er auf Benzin zu mager.

    Ich seh hier, wie so oft bei den Gas-Autos, nur einen sinnvollen Weg: Gasanlage für ~80km komplett abschalten und dann die Gemischadaptionen checken und beurteilen, ob überhaupt ein Problem vorliegt.
    Falls nein -> Gasanlage vernünftig einstellen
    Falls ja -> Problem beheben -> Gasanlage vernünftig einstellen
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • Ich resette mal morgen die Adaptionswerte und fahr dann auf Benzin. Hab ich schonmal gemacht und meine dass der nach 30km immer noch im Stand anfetten wollte. Aber ich beobachte das jetzt nochmal länger.
    Bin am Freitag bei Elzetto :thumbup:
  • Dann fahr auf Benzin, bis zu bei @Elzetto bist, denn nur so hast du dann vor Ort eine unverfälschte Diagnosegrundlage.
    30km sind zu wenig für eine vollständige Adaption. Wenn man drauf achtet, möglichst alle Drehzahl- und Lastzustände abzufahren, kann man das ein bisschen verkürzen, aber 60-80km braucht das mMn trotzdem für einen Zyklus.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • Zum Glück ist Super gerade günstig :D

    arti523 schrieb:

    ROST, Falschluft und Wackelachse! :lehrer: :D
    Ersteres hoffentlich nicht. Hab mich noch nicht getraut in die WHA rein zu schauen mit dem neuen Endoskop :/

    Hexxer schrieb:

    Zumindest bei mir war das am Anfang so. Die Gasanlage war gegen Falschluft programmiert und die haben das nicht geschnallt. Irgendwann war es dann klar.
    Dass das bei der Einstellfahrt nicht aufgefallen ist... Die justieren doch die Faktoren der Gas Einspritzzeiten und schalten bei verschiedenen Lasten und Drehzahlen immer zwischen Benzin und Gas um die Regelwerte zu vergleichen oder?

    Inzwischen glaube ich, dass meiner garantiert irgendwo Falschluft zieht und zusätzlich die Gas Injektoren verschlissen sind. Würde zumindest das fette Gemisch auf Gas erklären. Die Injektoren laufen auch liegend und tickern seit 120tkm vor sich hin.
  • Ich habe quasi auch keinen Ansprechpartner zu meiner Gasanlage. Als ich meine Ruckler hatte hab ich mal den Umrüster angerufen und der hat den Wagen tatsächlich in seiner Datenbank gefunden unter den Namen des vorletzten Besitzers. Der Chef war echt nett und hat mir ausführlich erklärt dass es wahrscheinlich an den Zündspulen liegen wird. Das war es dann auch. Aber selbst er kommt nicht mehr aufs Steuergerät, die Lizenz ist abgelaufen. Ist ne Komplettanlage AS-Autogassytems mit A.E.B. Steuergerät :D
    Er meinte beim E39 liefen die Anlagen aber soweit ganz gut. Ich kann nach 40tkm eignetlich auch nichts anderes behaupten.

    Deswegen ist jetzt meine Hoffnung dass Softwareseitig alles passt :schwitz:
  • Bin heute von Bochum nach Oberhausen gefahren über Autobahn und vorhin zurück ne Stunde durch Essen stop and go.
    offtopic: heißes Pflaster. Hab innerhalb von 5 Minuten zwei Auffahrunfälle gesehen. Der eine hat es sogar geschafft an seinem neuen "korrekten 3er BMW" die Airbags auszulösen... hab erstmal genug gesehen für heute :D

    Tatsächlich hat sich die Gemischadaption auf Benzin relativ schön eingeregelt:

    Ich erwarte aber noch irgendwo ein Luftleck, mal schauen

    Die Gasanlage läuft dann einfach nicht richtig. Hab mir schon vor ein paar Tagen aus Polen einen passenden Reparatursatz für meine Gas Injektoren bestellt :thumbsup:

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von nils525 ()