523i vfl im Leerlauf intervallmäßig unruhig

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 523i vfl im Leerlauf intervallmäßig unruhig

    Moin!

    Ist es normal, dass der 523i vfl im Leerlauf so unruhig läuft ? Wechselt immer im 5-10 Sekunden Takt zwischen normalem Betrieb und dann zittert er wieder extrem..

    Fehlerspeicher (aktuell leider nur carly) meinte, vanos klemmt mechanisch. Dieser Fehler kam aber erst nachträglich dazu, das Phänomen existierte bereits davor.

    Ich habe neulich den KWS und den NWS (beide original) getauscht, da er im Leerlauf ausging. Er geht nicht mehr aus, aber hat, seitdem ich ihn gekauft hab (1 monat) genau dieses leerlaufproblem.

    Der schaltknauf zittert auch in diesen unruhigen Intervallen sehr stark.

    Neulich hat er noch ABS angezeigt, er ruckelt auch beim fahren. Denke das ist ein ABS Sensor, hoffentlich nicht das Steuergerät. Aber das Sollte nichts mit dem Leerlauf zu tun haben oder ?

    Ein Video könnte ich gerne hochladen.

    ich hoffe, ich hab nichts vergessen, ist mein 1. Beitrag und wahrscheinlich nicht der letzte :D

    Ansonsten ist meine Entscheidung, ein 23 Jahre altes Auto gekauft zu haben, immer noch wirklich richtig gewesen. Das war noch Qualität!

    Heute werde ich mal zum ^^ fahren und ihn nochmal auslesen lassen. Den Bericht kann ich dann hier anheften.

    Viele Grüße und gute Fahrt!

    Chris
  • Er ruckelt auch beim fahren? Kannst du das bitte mal genau beschreiben!

    Eine kaputte VANOS würde sich erst mal anders bemerkbar machen. Meine ist platt aber da ruckelt nichts! Falschluft ist beim VFL auch nicht so das Riesenproblem. Wie sieht es denn mit Zündkerzen und Zündspulen aus? Wieviele km hat der überhaupt schon gelaufen?

    Wenn du 100km/h im 5. fährst und Gas gibst, was passiert dann? Ist er beim anfahren schlapp, rennt aber bei ~4.000/min los?

    Aus dem Protokoll geht jedenfalls der ABS Sensor als Übeltäter hervor, den solltest du als erstes austauschen. An den kommst du gut dran.

    Bevor du zum BMW fährst und einen Haufen Geld fürs Auslesen ausgibst, kuck mal auf unsere Liste: Wer kann Fehlerspeicher auslesen/löschen Codieren - Liste [Codierliste]
    Bei BMW sind viele inzwischen mit dem E39 auch schon überfordert.
  • michaelXXLF schrieb:

    Bei BMW sind viele inzwischen mit dem E39 auch schon überfordert
    Genau so ist das, die meisten wollen sich da nicht mehr mit beschäftigen,
    es sei denn denn der 55 jährige Werkstattmeister fährt selber so einen ;)
  • Vielleicht warten wir ein paar Antworten ab, bevor wir uns streiten. :)

    Leerlaufschwankungen der unterschiedlichsten Art hatten wir ja mehrere in letzter Zeit. Vielleicht ist es ja mal wieder eine sterbende Benzinpumpe, wenns auch beim Fahren ruckelt?


    Elzetto schrieb:

    nee, die Vanos sorgt auch für Drehzahlausbrüche und instabilen Leerlauf. es ist Nicht nur das losreißen ab 4000
    Aber doch eher gleichmäßig und nicht im 10-Sekunden Rhythmus?

    Das Video könnte schon recht hilfreich sein!
  • michaelXXLF schrieb:

    Er ruckelt auch beim fahren? Kannst du das bitte mal genau beschreiben!

    Eine kaputte VANOS würde sich erst mal anders bemerkbar machen. Meine ist platt aber da ruckelt nichts! Falschluft ist beim VFL auch nicht so das Riesenproblem. Wie sieht es denn mit Zündkerzen und Zündspulen aus? Wieviele km hat der überhaupt schon gelaufen?

    Wenn du 100km/h im 5. fährst und Gas gibst, was passiert dann? Ist er beim anfahren schlapp, rennt aber bei ~4.000/min los?

    Aus dem Protokoll geht jedenfalls der ABS Sensor als Übeltäter hervor, den solltest du als erstes austauschen. An den kommst du gut dran.

    Bevor du zum BMW fährst und einen Haufen Geld fürs Auslesen ausgibst, kuck mal auf unsere Liste: Wer kann Fehlerspeicher auslesen/löschen Codieren - Liste [Codierliste]
    Bei BMW sind viele inzwischen mit dem E39 auch schon überfordert.
    Hi Michael! Danke für die ausführliche Antwort!
    Kerzen und spulen sind denke ich noch die 1. drin. Hat jetzt knapp 150tkm runter. Sollte ich mal tauschen.

    Heute kam meine KGE an, den Schlauch, der oben an die ansaugbrücke geht, konnte ich heute direkt tauschen. An den Rest kommt man anscheinend echt nur ran, wenn ich die Brücke abbaue.

    Ist anscheinend ein wenig besser geworden.

    Den Schlauch hab ich neulich bewegt, als ich den NWS getauscht habe. Der war ziemlich porös.

    Morgen nach der 40km Fahrt auf die arbeit werde ich nochmal testen.

    Sensor ist auch gekommen, tausch ich morgen aus.

    Zu deiner Frage was er im 5 Gang bei 100kmh macht. Da fühlt es sich soweit ganz normal an, ab 4000 umin kommt er raus, wie sonst auch. Ist tatsächlich eher im unteren drehzahlbereich bis 2000/2500 umin ca.

    Danke für den Hinweis übrigens! Meine Werkstatt hatte zwar lange keinen älteren BMW mehr, aber der Angestellte dort fährt selbst einen e38, da hat man immer gleich Gesprächsstoff.
  • 23 Jahre alter 523i E39? Dann also wohl ein M52 ohne TÜ (also mit einfacher VANOS) - so wie ich einen habe. Wenn dort die Nockenwellenverstellung defekt ist, hat man weniger Drehmoment untenherum, Drehzahleinbrüche im Leerlauf sind aber laut diverser, voneinander unabhängiger Forenberichte nur beim M52 mit Doppel - VANOS (ab 09/1998) zu erwarten. Bei mir ist die VANOS noch original, also wahrscheinlich ebenfalls "platt", dazu passt auch die Leistungsmessung mit 232 Nm (sollte ja eigentlich 245 Nm haben), aber der Leerlauf ist stets seidenweich, egal ob kalt oder warm. Da kann man ´ne Münze hochkant draufstellen, die zuckt nicht mal.

    Welche Marke wurde bei den Motorsensoren gewählt? Wie sehen die Zündkerzen aus? Wurde bereits ohne Luftmassenmesser der Motor gestartet und geguckt, ob es dann weg ist? Ist die Leistung ansonsten voll vorhanden?
  • bbbbbbbbbbbb schrieb:

    23 Jahre alter 523i E39? Dann also wohl ein M52 ohne TÜ (also mit einfacher VANOS) - so wie ich einen habe. Wenn dort die Nockenwellenverstellung defekt ist, hat man weniger Drehmoment untenherum, Drehzahleinbrüche im Leerlauf sind aber laut diverser, voneinander unabhängiger Forenberichte nur beim M52 mit Doppel - VANOS (ab 09/1998) zu erwarten. Bei mir ist die VANOS noch original, also wahrscheinlich ebenfalls "platt", dazu passt auch die Leistungsmessung mit 232 Nm (sollte ja eigentlich 245 Nm haben), aber der Leerlauf ist stets seidenweich, egal ob kalt oder warm. Da kann man ´ne Münze hochkant draufstellen, die zuckt nicht mal.

    Welche Marke wurde bei den Motorsensoren gewählt? Wie sehen die Zündkerzen aus? Wurde bereits ohne Luftmassenmesser der Motor gestartet und geguckt, ob es dann weg ist? Ist die Leistung ansonsten voll vorhanden?
    Moin bbbbbbbbbbbb (ich hoffe das ist die richtige Anzahl an b's),

    ja, ist ein M52 ohne TÜ mit einfacher VANOS. Die Münze würde es bei mir aktuell leider runterwackeln"

    Sensoren (KWS, NWS) habe ich beide als BMW-Originalteil eingebaut.

    Zündkerzen baue ich heute mal aus und kann auch gerne mal ein Bild machen. Sollten bestimmt aber nach 150tkm auch schonmal gemacht werden.

    LMM habe ich auch schon mal abgesteckt, hat nichts geändert.

    Leistungs ist voll vorhanden, bis auf der Bereich zwischen 0 und ca. 2000 u/min.. da ruckelt er beim fahren immer so stufenweise, egal ob ASC deaktiviert, oder nicht..

    und im Leerlauf eben das besagte Phänomen..

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Instinkt ()

  • Hat hier schon jemand nach den Gemischadaptionen und anderen Analogwerten gefragt?
    Wenn du einen Ausflug nach Bamberg machen möchtest @Instinkt, kann ich gern mal meinen Laptop ranhängen.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • Oberfranggn ist groß! :D
    Und Bamberg immer eine Reise wert!

    Bei Ruckeln bis 2000/min* werfe ich die Zündspulen in den Raum, die zu tauschen hat Teillast-Ruckeln bei mir beseitigt - und bei jemand anderem die Tage doch auch erst.


    *wäre schön, wenn du das etwas genauer beschreiben könntest: beim Gas geben, unter Last, ohne Last etc @Instinkt
    Schreib bitte auch mal das genaue Baujahr auf!
  • simpadic schrieb:

    Hat hier schon jemand nach den Gemischadaptionen und anderen Analogwerten gefragt?
    Wenn du einen Ausflug nach Bamberg machen möchtest @Instinkt, kann ich gern mal meinen Laptop ranhängen.
    Nach Bamberg komm ich gern mal, danke für das Angebot! 8)

    Beim 1. mal Auslesen nach dem Kauf tauchte die eine Lamdasonde vor Kat auf, nach dem löschen kam sie aber bei weiteren Auslesevorgängen nicht mehr auf. Evtl. die mal in Angriff nehmen? Kann man die reinigen oder ist ein Tausch eher empfehlenswert?

    michaelXXLF schrieb:

    Oberfranggn ist groß! :D
    Und Bamberg immer eine Reise wert!

    Bei Ruckeln bis 2000/min* werfe ich die Zündspulen in den Raum, die zu tauschen hat Teillast-Ruckeln bei mir beseitigt - und bei jemand anderem die Tage doch auch erst.


    *wäre schön, wenn du das etwas genauer beschreiben könntest: beim Gas geben, unter Last, ohne Last etc @Instinkt
    Schreib bitte auch mal das genaue Baujahr auf!
    Ja deswegen sind wir ja ein eigenes Land :thumbsup:

    Die Spulen schreib ich mal auf die Liste.. :D

    Das gute Stück würde im Juni 1997 gebaut.

    Das Leerlaufproblem (unruhig) merk ich teilweise nur wenn er warm gefahren ist.

    Das Ruckeln immer, ob kalt oder warm. Direkt beim Gasgeben bis 2000 geht das quasi immer stufenweise, also er reguliert immer wieder ein kleines Stück runter und gibt dann wieder Gas.

    Ab 2000 merk ich davon nur noch wenig.

    Ohne Last ist das Problem, dass, wenn ich kein Gas mehr gebe (quasi über 2000 bin) und dann in den Bereich 1000-2000 komme, stottert es minimal, so als ob ich nen Berg im 5. Gang hochfahre und schon längst runterschalten hätte müssen - ich hoffe du verstehst was ich mein. 8|

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Instinkt ()

  • Wenn die Lambdasonde schon drinstand, dann sehr wahrscheinlich nicht als defekt, sondern eher "Regelgrenze erreicht" o.ä. Und dann ist da die Gemischbildung nicht mehr ganz sauber - häufig wegen Falschluft. Das sähe man an den Gemischadaptionen.
    Und auch wenn deine Symptomatik nicht unbedingt nur klassisch nach Falschluft klingt, bin ich eigentlich immer der Meinung, dass man an dieser Front erstmal Aufräumen muss, bevor man eventuelle weitere Ursachen sinnvoll diagnostizieren kann.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --