Innenraumheizung kalt, Scheibenheizung warm

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Innenraumheizung kalt, Scheibenheizung warm

    Grüßt euch liebe Community,

    seit Kurzem bin ich ebenfalls vom E90 ins Lager der E39er gewechselt und habe mir günstig einen 523i Touring Bj. 1998 geschossen.
    Leider mangelt es dem guten Stück an Liebe und Pflege, das nachzuholen habe ich mir zur Aufgabe gemacht. :)

    Mein erstes und dringendstes Problem (Wortlaut der Freundin :D ) ist die fehlende Wärme im Innenraum.
    Kühlwasser wurde aufgefüllt und der Lüfter vom Klimabedienteil entstaubt, allerdings ohne das Gehäuse zu öffnen. Der Lüfter dreht sich auch wunderbar - die Papiertaschentuchmethode muss ich allerdings noch prüfen.

    Nun zum Phänomen: die Scheibenheizung/belüftung/enteisung lässt Warme Luft austreten, jedoch keine der Innenraumdüsen.
    Die Vermutung liegt nahe, dass irgendein Heizungssteller (korrekte Formulierung) seinen Dienst quittiert hat.

    Wie seht ihr das?


    Paule :headbang:
  • Nimm den warmen Kaffebecher aus dem Getränkehalter - damit der Temperaturfühler auch weiß dass er heizen muss. :D

    Also ich tippe mal auf das Klimabedienteil. Wenn der Temperaturfühler falsche Ergebnisse liefert, kommt da nirgends warme Luft. Außer bei der Defrost-Funktion.
  • michaelXXLF schrieb:

    Oder die Ansteuerung derselben erfolgt nicht korrekt. Oder die Klappen sind ausgehängt.

    Konkret weiß ich es nicht, aber ich würde vermuten, daß man die Verstellmotoren bei abgedrehtem Gebläse (und ohne Motor natürlich) beim Verstellen hören kann. Das wäre mein erster Versuch.

    Kommt denn im Fußraum auch nichts an?
    Da das Auto bei einem Freund in der Werkstatt steht, kann ich es momentan nicht testen. Wenn ich aber wieder dran kann, gebe ich sofort Rückmeldung.

    jazze schrieb:

    Nimm den warmen Kaffebecher aus dem Getränkehalter - damit der Temperaturfühler auch weiß dass er heizen muss. :D

    Also ich tippe mal auf das Klimabedienteil. Wenn der Temperaturfühler falsche Ergebnisse liefert, kommt da nirgends warme Luft. Außer bei der Defrost-Funktion.
    Wie kann ich sowas testen?
    Sollte es wirklich defekt sein, kann ich dann ohne Codierung ein gebrauchtes mit gleicher Teilenummer erwerben und einsatzfähig einbauen?
  • Snap-Shot schrieb:

    Wie kann ich sowas testen?Sollte es wirklich defekt sein, kann ich dann ohne Codierung ein gebrauchtes mit gleicher Teilenummer erwerben und einsatzfähig einbauen?
    Nein, muß codiert werden.

    Prüfen kann man das mit inpa. (Unspezifische Tester bringen am E39 wenig sinnvolle Ergebnisse)

    Nochmal zum Verständnis:
    Kommt es denn tatsächlich nur bei "Defrost" (Rechte Seite, oberster Schalter) warm oder auch, wenn du links auf "oben" schaltest? Oder kommt es auch auf "Auto" nur oben warm?
  • michaelXXLF schrieb:

    Snap-Shot schrieb:

    Wie kann ich sowas testen?Sollte es wirklich defekt sein, kann ich dann ohne Codierung ein gebrauchtes mit gleicher Teilenummer erwerben und einsatzfähig einbauen?
    Nein, muß codiert werden.
    Prüfen kann man das mit inpa. (Unspezifische Tester bringen am E39 wenig sinnvolle Ergebnisse)

    Nochmal zum Verständnis:
    Kommt es denn tatsächlich nur bei "Defrost" (Rechte Seite, oberster Schalter) warm oder auch, wenn du links auf "oben" schaltest? Oder kommt es auch auf "Auto" nur oben warm?
    Ich teste das nochmal ganz genau.
    Bis jetzt kams aber nur bei der Defrost-Funktion warm raus.

    Ich werde mal das Heizungsventil abklemmen und schauen, obs dann im Innenraum warm wird.

    Den Kühlkreislauf werde ich trotzdem mal spülen, bei einem fast 20 Jahre alten Auto sollte das nicht schaden...
  • Snap-Shot schrieb:

    Wie kann ich sowas testen?
    Sollte es wirklich defekt sein, kann ich dann ohne Codierung ein gebrauchtes mit gleicher Teilenummer erwerben und einsatzfähig einbauen?
    Mit einem Fön und Kältespray. Einfach den Sensor ",manipulieren" und schauen was passiert.
    Ich meine dass du das ohne codieren einbauen kannst. Hab ich bei meinen zumindest nie gemacht.

    Es könnte aber ev. auch die Gebläse-Endstufe sein. Wenn die richtig heiß wird, regelt die auch nicht mehr. Bin mir da aber nicht so ganz sicher ob da ein Zusammenhang besteht.
  • @jazze: Doch, das IHKA ist codierrelevant. Da steht sogar relativ viel ausstattungsabhängiges Zeug drin, wie z.B. man. / aut. Klima, Standheizung, Latentwärmespeicher, oder ne handvoll Kennlinien.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • Hallo Leute,
    ich hatte das gleiche Problem mit der Heizung bei meinem letzten e34. Ein Mechaniker bei BMW hat mich drauf gebracht.
    Die Heizung lief im Notprogramm weil die Batterie zu schwach war.Hatte ich so nicht gemerkt weil der Wagen immer ansprang und auch sonst
    alles funktionierte.Mit der neuen Batterie funktionierte die Heizung auf Anhieb. Einen Versuch ist es wert.Würde mich für Dich freuen.

    Gruß N.Kuchheuser