Verbrennungsaussetzter --> unruhiger Kaltstart --> MKL

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ach komm, @marc131285... Das hast du am Donnerstag schon geschrieben und ich hatte da schon geantwortet, dass "Verbrennungsaussetzer" keine "Zündaussetzer" sind. Außerdem sieht man das an den Adaptionen und vielmehr noch am Unterschied der Adaptionen zwischen beiden Betriebsmedien doch sehr deutlich.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --
  • simpadic schrieb:

    Naja, @RsRichard hat's doch schon geschrieben ;)
    Dass der auf Benzin einen Tick zu mager läuft, wird sehr wahrscheinlich an einem immernoch vorhandenen Falschluftleck liegen. Und dann gehört die Gasanlage mal vernünftig kalibriert. Welche ist denn überhaupt verbaut?
    hmm ich versuche den Leck zu finden und wenn die Werte ok sind, melde ich mich. danke an alle.

    Welche Werte sind den normal?
  • ich würde auch die Zündspulen mal quertauschen. Wenn der Fehler mitwandert sieht man, dass es an der Zündanlage liegen könnte. Wenn nicht, evtl. auch nocht die Zündkerzen quertauschen.
    Wenn ich dann auch noch lese, dass er im unteren Drehzahlbereich Zündausetzer hat, könnte auch ein Tausch des Nockenwellensensor wahre wunder vollbracht (aber nur original Hella oder BMW zeugs)
    Der Fehler des Nockenwellensensors steht selten im Fehlerspeicher. Er funktioniert ja auch noch, nur halt Beschissen...

    Wenn er Falschluft zeihen würde, würden ziemlich schnell die Lamdasonden sich melden.
  • Great Azlon schrieb:

    ich würde auch die Zündspulen mal quertauschen. Wenn der Fehler mitwandert sieht man, dass es an der Zündanlage liegen könnte. Wenn nicht, evtl. auch nocht die Zündkerzen quertauschen.
    Wenn ich dann auch noch lese, dass er im unteren Drehzahlbereich Zündausetzer hat, könnte auch ein Tausch des Nockenwellensensor wahre wunder vollbracht (aber nur original Hella oder BMW zeugs)
    Der Fehler des Nockenwellensensors steht selten im Fehlerspeicher. Er funktioniert ja auch noch, nur halt Beschissen...
    Nochmal: Der Wagen hat keine Zündaussetzer ;)

    Great Azlon schrieb:

    Wenn er Falschluft zeihen würde, würden ziemlich schnell die Lamdasonden sich melden.
    Tut sie doch - sie sagt: Ey, fette mal bitte um 5 bzw. um 7% an, damit ich wieder atmen kann ;)
    Das ist noch nicht genug, um einen FS-Eintrag bzw. die MKL zu setzen, aber es fehlt nicht mehr viel.
    Viele Grüße
    Simon

    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von simpadic ()

  • Great Azlon schrieb:

    ich würde auch die Zündspulen mal quertauschen. Wenn der Fehler mitwandert sieht man, dass es an der Zündanlage liegen könnte. Wenn nicht, evtl. auch nocht die Zündkerzen quertauschen.
    Wenn ich dann auch noch lese, dass er im unteren Drehzahlbereich Zündausetzer hat, könnte auch ein Tausch des Nockenwellensensor wahre wunder vollbracht (aber nur original Hella oder BMW zeugs)
    Der Fehler des Nockenwellensensors steht selten im Fehlerspeicher. Er funktioniert ja auch noch, nur halt Beschissen...

    Wenn er Falschluft zeihen würde, würden ziemlich schnell die Lamdasonden sich melden.
    Ich habe schon die Zündspule so wie Kerzen Quer getauscht. kein Erfolg.

    Der Wage hat keine Zündaussetzer sondern die Verbrennungsaussetzer.

    kann man die Funktion von dem Nockenwellensensor testen? ich würde ungern die Teile auf gut-glück tauschen.
  • Dazu müsste man wohl einen weiteren M54 haben, um es mal kurz querzutauschen. Ich hab den vorteil, dass ich 2 davon habe.
    Ich hatte als symptome einen unruhigen Motorlauf wenn er kalt war. Dazu hatte er wieder wieder beim Beschleunigen Aussetzer.Als er warm wurde ging es einigermaßen, wurde aber immer schilmmer. An Ampeln hatte er teilweise gerüttelt, aber fing sich wieder. D.h. der Leerlaufsteller hat wohl alles ausgeglichen
    Hab dann den NWS aus dem anderen Auto verbaut, und weg war das Problem. Vllt. jemanden in der Nähe suchen, der einen ähnlichen Motor hat. Try and Error :)
  • Neu

    Habe neuerding auch die gleichen Symptome inkl. einer Check Engine Lampe im 530i
    (Lambdaregelabweichung(Abweichung Fett) auf Bank1 und Katalysatorwirkungsgrad Hauptkatalysator Bank 2)
    Komischerweise erst nach ein mehren 100km Fahrt. Nach Löschen kommt es spärlich wieder vor nach ein paar Fahrten

    Habe mal erst die Lambdasonde Bank1 Vorkat vom 525i quergetauscht (da kam ich am besten hin:D), da er hier wegen Magerer Luft auf Bank 1 gemeckert hat. (Den 525 muss ich noch nach dem Tausch probefahren)

    Nach längerer Fahrt ca. 40km im 530 ist der Fehler nicht mehr aufgetreten. Was nicht ist, kann ja noch werden)
    Kurz zu den Adaptionswerten
    Lambdaintegrator im im grünen Bereich
    - Adaptionswerte Additiv links 0.01 - rechts 0,02
    - Adaptionswerte Multiplikativ links 9,77 rechts 7,61

    hab noch festgestellt, dass ein Teil der KGE, die ich vor ca. 5 Jahren getautscht hab komplett verölt ist.
    Werde dieses Teil erneuern und die O Ringe des Verteilerstücks, welches auf der Ansaugbrücke sich befindet. Hinten lässt es sich leicht reindrücken, als ob es nicht richtig drin wäre.
    Ich melde mich,wenn ich mehr weiß.