Probleme mit Automatikgetriebe / Wandler ?

  • ....So jetzt wieder zum Thema, ich habe mir eben mal kurz diese Alpina Software draufgeflasht, nach 5 Minuten fahren Getriebenotprogramm.... ich glaube ich lasse es einfach gut sein ;-)

    ich hab mir nen fertig mit der Alpina Software geflashtes, mit meiner VIN codiertes Getriebesteuergeraet gekauft, fuer 110 Euro. Wollte meins nicht flashen damit ich im Zweifel einfach stumpf tauschen kann.


    Heute eingebaut und nen breites Grinsen im Gesicht. Gerade beim Cruisen nen richtiger Unterschied, Gaenge sind "fester" eingelegt und auch diese Drehzahlschwankungen sind Geschichte. Witzig ist, dass ich im Gegensatz zu vorher nun bei Tacho 100 ziemlich genau 2000 u/min habe, im Gegensatz zu 2200 u/min vorher. Verbrauch gerade beim Langsamfahren auch deutlich geringer da viel mehr Kraftschluss.

    *Link entfernt, siehe Regeln


    LG
    Uwe

  • ich hab das damals auch so gemacht, jetzt könnte man auch problemlos zurücktauschen, damit man wieder den Unterschied zu schätzen lernt :thumbsup: Erst hat es mich etwas gestört, das man den S-Modus nicht mehr hat, jetzt mit den Schaltpaddeln ist mir das egal, muss ja jetzt nicht mehr zum Schalthebel greifen :top:

  • Super, dass du jetzt zufrieden bist.


    Bei mir war es definitiv mit dem Alpina auch besser, ich denke ich bau es letztendlich auch wieder ein.


    Die Drehzahlschwankungen beim Gas wegnehmen hatte ich dort auch, allerdings weniger ausgeprägt als mit OEM.


    Ich kam bisher noch nicht zur Logfahrt, am Wochenende war hier nettes Schneetreiben.


    Was mich stört ist, dass ich den Fehler bisher nicht eingrenzen kann, ein tauschen auf Alpina macht mich da nicht schlauer, auch wenn es das Verhalten bessert :/ .


    Grüße Stefan

  • das Drehzahlansteigen beim Gas wegnehmen ist jetzt nur noch minimal, vielleicht 100 umin. Ich schaetze, dass ist ein verbliebenes Komfortfeature. Soll bestimmt ruckeln im Antriebsstrang verhindern.


    Gruss vom Uwe