530d schüttelt sich kalt, richtig warm läuft er besser- aber nicht einwandfrei

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 530d schüttelt sich kalt, richtig warm läuft er besser- aber nicht einwandfrei

    Neu

    Hallo liebe E39 Freunde,

    ich melde mich mit meiner Leidensgeschichte bei Euch, nach dem ich nicht mehr weiter weiß:

    Ich habe seit ein paar Monaten einen 530d FL Schalter. Wenn er kalt ist, schüttelt er sich. Man spürt es am Fahrersitz, man sieht es am Motor selbst und man spürt es im Schaltknauf.
    Wenn man fährt wird das Schütteln zu einem Ruckeln im Vortrieb. Am deutlichsten bei ca 1000U/min zu spüren.

    Was habe ich gemacht:
    Als der Wagen zu mir kam, hat er sehr schlecht gestartet. Daraufhin Rücklauftest gemacht.
    Ein Injektor hatte selbst schon bei Vorförderdruck eine hohe Rücklaufmenge. Injektor gegen Bosch Tausch Injektor 0 986 435 022 -952 gewechselt.
    Besser gestartet, aber immer noch unrunder Lauf.

    ZMS und Kupplung neu.

    Injektorkabelbaum neu. Minimale Verbesserung. Aber immer noch Ruckeln bei kalt.

    Unterdrucksystem neu verschlaucht. Unterdruckpumpe neu abgedichtet.

    Beide Motorlager (defekt) erneuert.
    Inline Pumpe neu.

    Glühkerzen neu

    Ansaugbrücke runter, stark verkokt. Komplett gereinigt im Kohlenstofflöser.

    Kompression 23 24 23 25 25 22 bar

    AGR gereinigt, Rate um 86mg/Hub angehoben.

    Alle Injektoren in Kohlenstoflöser gereinigt. Kein Erfolg, daher
    fünf weitere Injektoren gegen Bosch Tausch Injektoren gewechselt.
    Adaptionswerte gelöscht.

    Motorsteuergerät überprüfen lassen (ohne Befund)
    Raildrucksensor neu
    HD Pumpe gegen überholte getauscht.

    Tempfühler Zylinderkopf neu
    Thermostat neu

    Kopf runter, Ventile auf Dichtheit geprüft, Kolben haben keine Abschmelzungen oder Risse.
    Verkokungen aus Zylinderkopfkanälen und von Einlass-/Auslassventilen entfernt.

    Dichtung Turbo Saugseite auf neue Ausführung getauscht.

    Kurbelwellensensor neu.

    Motorsteuergerät gegen ein gebrauchtes getauscht, Adaptionswerte resetet, im Leerlauf laufen lassen. Schütteln eher schlimmer, da ich nicht gefahren bin (Anlernen konnte nicht erfolgen)

    Aber alles hat noch nicht zum Erfolg geführt. Wenn ich ihn kalt start läuft er recht okay, wenn er die ersten paar Sekunden in erhöhte Drehzahl läuft. Wenn er die Drehzahl dann senkt, fängt das geruckelt an. Das ZMS macht inzwischen wieder schöne Geräusche. Die selektive Mengenkorrektur schwankt auf allen Zylindern im Bereich um + und - 1 munter umher. Ebenso die Drehungleichförmigkeit ca. von 740 bis 760 auf allen Zylindern.
    Wenn ich ihn richtig warm fahre (c. 25km) läuft er auf dem Fahrersitz gefühlt ruhig. Auch der Sound des Motor wird "runder". Allerdings hört man bei offenem Fenster immer noch das ZMS Klackern. Also läuft er immer noch nicht perfekt. Das merke ich auch am Klang währen der Fahrt. Klinkt wie eine klopfendes Geräusch. Leistung ist soweit da, v max ca 223 kmh GPS.
    Keine Fehler im Fehlerspeicher.

    Ich hab jetzt echt kein Plan mehr und ich bin total verzweifelt.
    Ich bin um jeden Tipp dankbar!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von perfekterfünfer ()

  • Neu

    Wenn der Motor sich schütteln bekommt er zu wenig Diesel.
    Wie sieht denn die Rücklaufmenge nach dem Austausch bei den Injektoren aus nach 3 Minuten, bei allen?
    Dichtung vom HD Ventil kommt auch noch in Frage.
    Du musst mal den Fehlerspeicher auslesen, da steht bestimmt was Raildruck beim Motorstart drin so wie sich das anhört.
  • Neu

    Den KWS hab ich, sensibilisiert durch Berichte von anderen, bei BMW geholt.

    Der Fehlerspeicher ist nach wie vor leer.

    Den NWS hab ich noch nicht getauscht. Ich denke, dass er eher warm Ausfälle hat. Was aber genau umgekehrt zu meinen Symptomen ist. Hat jemand andere Erfahrungen?
    Die Dieselbiebel kenne ich, danke für den Link. Ich finde leider mein Motor-Verhalten dort nicht wieder.

    Die Dichtung im DRV hatte ich an der originalen Pumpe bereis ersetzt, ohne Veränderung.
    An der überholten Pumpe habe ich noch nichts ersetzt. Diese hat aber auch keine Veränderung gebracht.

    Das mit zu wenig Kraftstoff hört sich sehr plausibel an, allerdings habe ich 3.85bar am Dieselfilter, keine Bläschen in der transparenten Leitung und er hat bei Volllast keine Aussetzer. Außerdem müsste es ja warm schlimmer werden. Kann es trotzdem zu wenig sein?
  • Neu

    Die Injektoren sind von einem großen Ersatzteilehändler abgeholt und in versiegelten Bosch Kartons gewesen.
    Aufbereitet bei Bosch in Tschechien.
    Ich hoffe ich kann denen trauen. Was mich stutzig macht sind die Schatten der Injektorstrahlen am Brennraumdach (Zylinderkopf)
    Sie lassen nur bei 2 Zylindern 5 gleichmäßige Strahlen erkennen.
    Rücklaufmessung hat ca. 30ml in 3 Min ergeben.
    Dateien
    • 4IMG_2667.JPG

      (1,28 MB, 11 mal heruntergeladen, zuletzt: )
  • Neu

    Bosch liefert an sich immer die Prüfstandprotokolle mit dem Injektor mit, ein Zeichen ob du denen vertrauen kannst ist ganz einfach die Protokolle genau zu vergleichen ob da unterschiede drin sind.

    Es gibt da so einen Vogel, der Injektoren verhökert, die alle exakt das gleiche Protokoll haben, werden auch unter Bosch verkauft.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39