Servoöl Behälter undicht, Dichtung?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Servoöl Behälter undicht, Dichtung?

    Hallo Leute,
    bei mir scheint der Servoölbehölter undicht zu sein.
    Der ganze Behälter incl. Deckel ist immer ganzschön verschmiert. Muß da eigentlich eine Dichtung zwischen verschluß und Behälter sein ?
    Gruß
    Sascha
  • Nein da ist keine richtige Dichtung dazwischen, hatte das Problem auch anfangs, bis ich mal mit ein wenig Manneskraft den Deckel zugeschraubt habe. Versuche das einfach mal und kontrolliere mal den Servoölstand, wenn das Öl zu wenig ist kannst du dir das Lenkgetriebe kaputt machen.

    Grüße
    Andreas
  • Ihr werdet es nicht glauben, aber selbst MIT Dichtring, den ich mir druntergelegt hab, ist mein Behälter versifft!! :apaul:

    Da hilft warscheinlich wirklich nur mit roher Gewalt zudrehen...ob er dann auch wieder aufgeht, ist ne andere Sache :D

    EDIT: Übrigens... wo wir beim Thema sind: Immer brav auf den Servoölstand achten! Ein kaputtes Lenkgetriebe kann einem das Wochenende versauen... hab den Wechsel gerade hinter mir, ohne Bühne/Grube. Der ein oder andere hat meinen Thread vielleicht gelesen... ;) Das ist kein Zuckerschlecken! :ugly:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Thor ()

  • Unterhalb des Behälters sind Schellen. Auch die Schläuche selbst sind sehr anfällig.
    Das geringste Übel ist der Deckel. Säubern und kucken ob es weiter austritt. Falls ja hilft nur Deckel tauschen.

    In der Suche findest du noch mehr zum Thema. ;)
  • Hallo Leute,

    ich habe mal eine Frage zu dem Behälter selber.
    Habe nun beide Leitungen vom Behälter weg getauscht, da sie einfach porös waren und dementsprechend irgendwann das Öl weg war. (richtig porös)
    Habe jetzt einen Behälter von Febi bilstein geholt. Er passt zwar funktional, aber kommt von der Qualität her nicht an den originalen Servoölbehälter ran (teilweise ein paar Kunstsoffgrate (auch am Gewinde zum Deckel))
    Sieht aus wie billiges Pressspanplastik (falls es sowas gibt ;:D )

    Ich habe den gekauft, da sich ja im Behälter ein Filter befinden soll. Sieht man ja auch, wenn man reinschaut, eine weiße Platte, was wohl den Filter darstellen soll.
    (Leider muss ich auch sagen, dass die Leitung vom Behälter zur Servopumpe von Febi auch nicht den besten Eindruck vermittelt, da sie deutlich dünner als das originalteil ist)

    Habt ihr Erfahrungen mit den After Sales Servoölbehälter oder meint ihr, man kann den alten Behälter wieder nehmen und nach möglichkeit nur ausspülen und den neuen wieder zurück schicken.
    Neue Ringdichtung für den Deckel hätte ich. D.h. ich könnte zur Not noch den alten Deckel mit neuer Dichtung auf den Behälter drehen.

    Grüße aus Stuttgart
  • Bei der Revision des 523 für den Sohnemann ist sind mir offensichtlich leckende Schellen / Schläuche auch unangenehm aufgefallen - da werde ich wohl mal bei Leebmann die Teile raussuchen müssen...
    Oder sind das "normteile"?
    ______________________________________________

    ... meint der Stefan "Flagg" mit einem Gruß aus der Eifel !!
  • Habe ich auch gerade festgestellt...

    Ich schaue mir nachher mal das Geraffel genauer an.
    Zur Not habe ich auch noch ein paar ordentlich kräftige Klemmschellen in der Schublade.
    ______________________________________________

    ... meint der Stefan "Flagg" mit einem Gruß aus der Eifel !!
  • Hatte ich beim A4B5 auch so gemacht. - der Schlauchstutzen war lang genung - zwei Klemmschellen hintereinander positioniert (eine direkt neben der "Verdickung" am Stutzen) und aus wars mit der Tropferei aus den Servoleitungen... ich denke was beim Audi taugte kann beim BMW auch funktionieren...
    ______________________________________________

    ... meint der Stefan "Flagg" mit einem Gruß aus der Eifel !!
  • Great Azlon schrieb:




    Neue Ringdichtung für den Deckel hätte ich. D.h. ich könnte zur Not noch den alten Deckel mit neuer Dichtung auf den Behälter drehen.
    Also bei mir hat es immer gereicht diesen 2€ O-Ring am Deckel zu tauschen, gibt es einzeln.. :top:
    Je nach dem wo es sifft, oben ab Deckel oder unten an den Abgängen ;)
    Suche graue Lederausstattung mit Shz.+ ISOFIX
  • Das hat auch jetzt geholfen bei meinem 530i geholfen (zur Abhilfe).
    Mir ging es nur darum, ob der neue Febi Behälter in meinem 525i genauso gut abdichtet, wie der alte.
    Da waren ja die Schläuche versifft und das Öl schon tiefschwarz. Deshalb die Frage, neuer (nicht hochwertig aussehener Behälter gegen alten tauschen) oder kann an den alten samt Filter irgendwie auswaschen.

    Btw. ist im Behälter dies nur eine Art Sieb? Den könnte man auswaschen mit Industriereiniger,oder? Einen Papierfilter kann ich mir irgendwie nicht vorstellen, hat jemand schon mal einen aufgeschnitten?

    PS. habe gerade hier im Forum folgendes gelesen.

    Unter:
    werkstatt.e39-forum.de/wiki/li…_wartung_servolenkung.pdf

    ".Den abmontierten Behälter nun mehrfach mit sauberem Spiritus oder sauberem Kaltreiniger ausschwenken. Gebrauchten Reiniger entsorgen. Mit Pressluft in beide Anschlusstutzen des Behälters blasen und ggf. noch einmal mit sauberem Reiniger durchspülen. Der Filter sitzt am Stutzen des Zulaufs zur Pumpe im Topfboden des Behälters. Das ist ein Sintermetallfilter, der immer wieder gereinigt werden kann! Bei arbeiten mit Pressluft eine Schutzbrille tragen! "


    Da macht es doch Sinn den alten wieder gescheit durchzuwaschen.



    Grüße
  • So - oben am Behälter die alten Klemmschellen durchgekniffen, Behälter gespült und Beim Wiedereinbau an den Abgängen neue Oetiker-Klemmschellen (Pro Abgang 2 nebeneinander) gesetzt.
    Ich hoffe obenrum ist´s nun dicht.

    Unten an der Servopumpe war eine Schraubschelle (Schneckengetriebe) denen traue ich eh nie weiter als ich sie trten kann...
    Da ich keine Ohrschellen mehr in der Größe hatte habe ich erstmal probiert diese etwas nachzuziehen.
    Um festzustellen, dass dieser Versuch schon einmal unternommen wurde. Die Schraube an der Schelle dreht "leer"... :mad: :mad:

    Also bleibt der Wagen erstmal auf der Bühne, bis ich neue passende Schellen besorgt habe. :evil: :evil:
    (Ich hätte ja auch sonst wieder eine Baustelle abschliessen können... - naja, ich habe ja noch knapp 2 Wochen Zeit, bis das Auto in Wilhelmshaven fertig stehen muss.)

    Die Schläuche selber waren übrigens nach Reinigung und durchwalken unauffällig. :thumbup: :thumbup:
    ______________________________________________

    ... meint der Stefan "Flagg" mit einem Gruß aus der Eifel !!