AHM Anhängermodul arbeitet nur Teilweise

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • AHM Anhängermodul arbeitet nur Teilweise

    Servus miteinander,

    mich nervt schon seit dem Kauf (2016) , dass das PDC nicht abschaltet sobald ein Anhänger angesteckt ist (egal welcher 6 verschiedene schon am Harken gehabt ).
    Genauso funktioniert kein Rückfahrscheinwerfer am Anhänger oder Radlträger.

    Das alles lässt ja auf ein gebrochene Daten Leitung zwischen LCIM und AHM schließen, dies ist leider nicht der Fall. Kabel ist auch am PIN 13 AHM und PIN 35 am LCI angeschlossen und hat Durchgang.
    AHM hat Strom und die Sicherung ist auch ganz.
    Genauso ist das PDC Steuergerät auf ANHÄNGERKUPPLUNG AKTIV codiert.

    Was mich stutzig macht, ist das alle Lampen am Anhänger funktionieren die rein über das AHM gesteuert werden funktionieren.
    Aber diese Ansteuerung nicht über den Laptop auslesbar ist bzw. angezeigt wird wenn der Anhänger angesteckt ist.

    Was ich noch erwähnen muss, diese Anhängerkupplung ist zwar original, aber anscheinend aus einem Schlachter in mein Auto eingebaut.
    Werkseitig hatte mein Touring keine AHK.

    Ist es möglich, dass das Modul nur teilweise defekt ist?


    Daten
    Touring Bj 2003
    Abnehmbare Oris Kupplung mit Siemens AHM II Modul


    Ich hoffe Ihr könnt mir weiterhelfen.

    Und nein ich kann nicht erklären wie man mehrer 1.000km dieses PDC Pfeifen :lol: aushält
    Gruß Simon :trinken:
  • Da wirst du wohl erstmal überprüfen müssen, ob die Verkabelung passt.

    Das AHM II hat mehrere Kabel, die vor zum LCM gehen, z.b. Blinker, Rückfahrleuchte, Bremslicht, ...
    Nur bei Aftermarket SG oder dem AHM I geht nur ein Kabel nach vorne auf Pin 35 des LCMs.

    Codierrelevant ist das Nachrüsten der AHK nie, auch nicht mit einem BMW AHM, denn dein obiger Codierwert ist immer auf aktiv.


    Btw: PDC kannst du über den Taster im Schaltzentrum bei deinem Baujahr deaktivieren ;)
  • Ok die Info ist mir neu.
    Diese Signale (außer RFL und NEBL ) werden bei meiner Verkabelung von den Rückleuchten am Heck abgegriffen, so hab ich es auch in den PIN und Schaltplänen gefunden.
    Was ich aber beim LCM noch nicht gefunden haben, sind Pin Belegungen für das AKM (also direkt am Steuergerät im Beifahrerfußraum)
    Außer Pin 35

    Hast du da nähere Informationen?




    Dauerhaftes abschalten des PDC?
    Weil das normale deaktivieren ist ja nur von kurzer Dauer, gerade in verwinkelten Ecken wechselt man ja oft zwischen D und R.
  • Danke für den Link.

    Bei dem LCM II ist die Belegung ähnlich, es gibt separate Ausgänge für jede Lampe am Auto.

    Und es ist ja nicht relevant, ob man diese einzelnen Leitungen am LCM oder am Ende an den Lampen abzweigt.


    Also entweder hat das LCM im Bezug auf den PIN 35 eine Macke oder das AKM
    Aber alles funktioniert so wie es soll, bis auf PDC Nebleschlussleuchte und Rückfahrscheinwerfer
  • Ob du die Signale am LCM oder an den Rückleuchten angreifst ist nicht egal, das AHM und dessen Kabelsatz gibt das vor und entsprechend muss dann verkabelt werden.
    Grund: Nebelschlussleuchte und Rückfahrleuchten werden nicht von den Fahrzeugleuchten gesteuert, sondern über die Datenleitung zwischen AHM und LCM Pin 35, da die Fahrzeugleuchten im Anhängerbetrieb nicht aktiv sein dürfen.

    Du brauchst auf jedenfall:
    Rücklicht rechts und links
    Blinker rechts und links
    Bremslicht
    Kabel zu Pin 35 des LCMs
    Masse
    Klemme 30 Strom für die Anhängersteckdose
    Klemme 30 Strom für das AHM

    Da musst du jetzt einfach schauen, ob alle Signale richtig abgegriffen und beim AHM richtig angeschlossen sind. Da wird, denke ich, der Fehler liegen und das muss spezifisch für das AHM und den jeweiligen Kabelbaum gemacht werden.

    Das AHM ist übrigens diagnosefähig, evtl hilft dir das weiter. Aber anfangen würde ich mit der Verkabelung.

    Hierbei lohnt es sich neben dem WDS auch die korrekte Nachrüstanleitung zu benutzen, da es mehrere Kabelbäume und AHMs gibt.

    PDC lässt sich dauerhaft nur übers codieren deaktivieren.
  • Der Tipp mit der originalen EBA war gut :top:

    Dort werden die Kabel von den benötigten Ausgängen (Blinker Bremslicht etc. ) ausgepinnt und mit den BMW typischen Abzweig Kabeln ergänzt, die man von den originalen nachrüst Kabelbäumen kennt . (Fungiert ja quasi wie ein Stromdieb oder Y Kabel).

    Dieser Abzweig im Kabel kann ja für mein Verständnis an jeder Stelle getan werden, also auch anstatt am Anfang vom Kabel direkt am LCM auch am Ende bei der Leuchte, Nachteil dabei ist halt das man zu beiden Lampen rechts und links muss.
    -> so hat es nämlich derjenige gemacht der diese Verkabelung irgendwann eingebaut hat.
    Dies werd ich heute aber auch auf Richtigkeit überprüfen.

    Also müsste es eigentlich im PC unter Karosserie zu finden sein, oder nur über das LCM?
  • So lange die Kabel nicht anders verlegt werden, sondern nur angezapft werden ist das egal, wo und wie man das macht.

    Ich habe mir jetzt mal die Strompläne von den fünf mir bekannten Nachrüstanleitungen angesehen. Nach denen werden die Leitungen zu den Heckleuchten nicht neu verlegt, sondern nur angezapft.
    Aber keine Gewähr, dass es nicht noch einen anderen Kabelbaum für die Anhängerkupplung gibt, wo die Leitungen nicht einfach nur angezapft werden.

    Das AHM ist nur ein Peripheriemodul und daher nur über das LCM ansprechbar. Liefert aber dennoch Statusinformationen und Fehlermeldungen.
  • Vielen Dank für eine Recherche :top:

    Ich denke das anzapfen der Kabel ist denke ich schon so ok, da ja das Steuergerät nur ein Signal benötigt, das die Schaltung durchschaltete quasi wie ein Relais.

    Und diese Schaltung funktioniert auch soweit, da ja die Lampen am Anhänger funktionieren (Bis auf Nebel und RFS)

    Diese Zustandsinformationen hab ich im LCM schon gesehen, aber sie zeigen immer an das keine Lampe angesteuert werden, sprich der Kreis ist nicht ausgefüllt obwohl ein Anhänger angesteckt ist.


    Irgendwas muss ja dem Steuergerät sagen, das ein Stecker in der Dose Steckt :kratz:
    Ich glaub da liegt das Problem begraben.
  • Ein Kontakt in der Anhängerdose wäre mir neu, aber mit der AHK habe ich mich bis zu diesem Thread auch nicht intensiv beschäftigt gehabt und im WDS wird dieser nicht erwähnt.

    Ich hätte vermutet, dass der Anhänger einfach durch Kontakt erkannt wird, d.h. Widerstand oder Stromfluss durch den Anhängerstromkreis.

    Aber vllt ist in der Anhängerkupplungsdose auch Rost, das könnte man auch mal überprüfen.

    @SW: Du wirst nicht darum herumkommen zu schauen, ob jedes Kabel richtig angeschlossen ist und eine Widerstandsmessung pro Kabel zu machen um Kabelbrüche auszuschließen. Einmal von den Rückleuchten zum AHM und wenn da alles passt, vom AHM zu der Anhängerkupplungsdose.

    Das AHM ist nicht als sensibles SG bekannt, was nennenswert defekt geht, deswegen würde ich das erstmal hinten anstellen. In Inpa ließ es sich ja auch einwandfrei oder besondere Vorkommen ansprechen und Fehlereinträge waren auch keine da oder?
  • ich meine mich da an ne nachrüst Westfalia zu erinnern die im äußeren Ring den Kontakt hatte, bei der ging auch alles aber die Blinker Leuchte im Tacho für den Anhänger wurde nicht geschaltet obwohl am LCM angeschlossen. die haben die Dose getauscht und alles war wieder Takko.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Es gibt 13-polige Dosen von Jäger mit 2 Mikroschaltern,die wahlweise als Öffner,Schließer oder Wechsler
    angeschlossen werden können.
    Jäger 72400022 oder Jäger 72400066
    Aber wenn man sich den Stromlaufplan ansieht gibt es beim E39 keinen Schalter in der Dose.
    Ev. ist die Rückfahrlampe im Hänger defekt und wird deswegen nicht erkannt oder ein Kabelbruch?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von opusdiabolus ()