4:3 Navi mit BM24 keine Funktion auf Tasten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 4:3 Navi mit BM24 keine Funktion auf Tasten

    Servus....

    ich habe jetzt stundenlang das Forum durchforstet, ob sich nicht jemand mit dem gleichen Problem findet, wie ich.....leider nichts dabei.

    Folgende Hardware: 98er 4:3 Navi mit MK3 meine ich, Radiomodul ist ein BM24, DSP ist auch an Bord.

    Fehlerbeschreibung: Anfangs keinerlei Ton aus dem Radio, Tastenfunkionen vom Bedienteil(Bordmonitor) allesamt ohne Funktion. Etwaige Bedienung über MFL nicht gegeben.....Monitor zeigt alles Fehlerfrei. Es lässt sich aber nichts anwählen oder ändern.

    Bisherige Fehlersuche:
    alle Sicherungen geprüft(abgezogen und durchgemessen)
    Zündanlassschalter geprüft, ohne Befund

    Nach diesen Aktionen folgendes Ergebnis: Ich höre wieder Musik, Bedienung über Tasten immer noch keine Funktion, jedoch Lautstärke über MFL veränderbar, ebenso Senderwahl

    BM24 freigelegt, an den Anschlüssen gerüttelt- Ton zeitweise weg( das muss ich noch nachlöten), kein Erfolg in Sachen Tastenfunktion.
    4:3 Bedienteil ausgebaut, komplett zerlegt, Drehwahlschalter fallen wohl aus als Fehlerursache, denn auch ohne diese keine Veränderung(falls einer den Bus vollmüllt)
    Das BM24 abklemmen führt in Sachen Tasten auch nicht zum Erfolg(Falls das Teil den Bus belastet)


    Fehlerspreicher hat nichts mehr hinterlegt, anfangs waren Fehler im DSP und im Navi/Bedienteil, sind aber gelöscht und aktuell nicht vorhanden.

    Das Radiomodul werde ich auf alle Fälle reparieren müssen, die Frage, die sich mir gerade stellt: Kann das der Auslöser sein für die nicht funktionierenden Tasten auf dem Bedienteil?

    Oder ist einfach nur das Bedienteil hinüber....? Anders gefragt: Wer hatte schon defekte Bedienteile mit Totalausfall ?

    Idealerweise würde ich jemanden in der Nähe finden, der mir mal kurz sein Bedienteil leiht.....zum testen

    Nu bin ich mal gespannt :D

    Edit: Bordmonitor und die Tasten darauf lassen sich mit Inpa ansehen und die funktionieren durchweg.
    Was ich gefunden habe: DSP zeigt mir in Inpa den Fehler: Ibus Kollision :D
    Da werden wir mal weiter ansetzen....

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lueki ()

  • Hört sich irgendwie nach Kurzschluss im Bus an.
    Sowas hatte ich auch mal. Da war es das Kabel vom Telefon unter der Mittelkonsole die sich da irgendwie freigeschubbert hat und einen Kurzschluss verursachte.

    Im Zweifel: ich meine ich habe noch 2 oder 3 4:3 in der Garage liegen.
  • Neu

    Edit:

    Auto komplett zerlegt, Bus ohmisch durchgemessen- alles in Ordnung

    Inpa zeigt mir wie bereits gesagt, das die Tasten vom Bedienteil funktionieren.

    Rheingold sagt hier was ganz anderes:

    Nachdem ich mich jetzt mal in die Tiefen des Programms vorgearbeitet habe, finde ich "BM auf Tastenfunktionen prüfen"
    Hier sagt das Programm, die Taste für den Sendersuchlauf gibt Dauerbelegung. Lässt sich auch nicht durch abklemmen der Tastatur beseitigen.
    Neues Bedienteil ist bestellt....
    Komisch ist, das mir Inpa da was ganz anderes sagt.....

    Versuch macht kluch :)
  • Neu

    Das Problem ist keines mehr.....

    der Fehler lag tatsächlich im Bordmonitor, sprich in der Dauerbelegung.....

    Hab mir für 20€ einen gebrauchten Bordmonitor mit Pixelfehlern besorgt, meinen Monitor umgebaut und siehe da, alle Funktionen wieder da.....

    Jetzt noch PDC und den Tempomaten......