Gangschaltung hakt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • David_2709 schrieb:

    Kupplung rutscht noch nicht durch, geht auch aus wenn man die Handbremse anzieht.
    Reicht entlüften oder solange fahren bis die im Eimer ist und dann ersetzen?
    Ich würde es an Deiner Stelle erstmal mit Entlüften probieren und schauen, ob danach ein Unterschied feststellbar ist. Falls nicht: Kupplung fahren, bis entweder sie oder das ZMS hinüber ist. Wie viele km hat Deiner jetzt runter?

    Ich bin im Übrigen den anderen Weg gegangen (nicht wegen der hakeligen Schaltung, sondern weil mein ZMS defekt war): Bei mir wurden vor zwei Wochen bei rund 200.000 km das ZMS und die Kupplung ausgetauscht. Nach anfangs weicheren Schaltvorgängen, die ich mir aber vermutlich nur eingebildet habe, sind die alten Probleme beim Einlegen des 1. und 2. Gangs wieder da. Es liegt also definitiv am Getriebe. Einen Getriebeölwechsel wollte ich in den kommenden Wochen mal machen.
  • @Uwe-Uwe:
    Ich glaube auch nicht, dass der Getriebeölwechsel irgendwas bringen würde. Aber die paar Euro für das Getriebeöl gebe ich noch aus - einen Versuch ist es wert. Das ZMS war zusammen mit der Kupplung jetzt erstmal die größere Operation, hat aber nichts gebracht.

    Übrigens: Beruhigend zu wissen, dass Du bei Deinem 6-Gang-Handschalter dieselben Probleme hast :P

    Wirklich stören tut es mich auch nicht. Man gewöhnt sich mit der Zeit einfach daran, beim Anfahren den Fuß von der Kupplung zu nehmen und den Gang ein zweites Mal einzulegen.
  • Ziffel schrieb:

    Übrigens: Beruhigend zu wissen, dass Du bei Deinem 6-Gang-Handschalter dieselben Probleme hast
    Ja, bei kalten Außentemperaturen ist der 2. Gang etwas störrisch. Aber auch nur während der Fahrt. Im Stillstand gehts Problemlos. Durch die kürzere HA Übersetzung könnte ich theoretisch problemlos im 2. Gang anfahren oder im 1. anfahren und den 2. überspringen. Nach ein paar Kilometern flutschen alle Gänge völlig problemlos.

    Ziffel schrieb:

    Das ZMS war zusammen mit der Kupplung jetzt erstmal die größere Operation, hat aber nichts gebracht.
    ZMS ist bei mir auch dran. Fängt an zu rasseln beim Abstellen... hatte eigentlich gehofft, der hakelnde 2. Gang würde sich mit neuem ZMS/Kupplung/Ausrücklager bessern. Wenn nicht, muss ich meinen Getrag-Joker ziehen :D
  • Uwe-Uwe schrieb:

    Ja, bei kalten Außentemperaturen ist der 2. Gang etwas störrisch. Aber auch nur während der Fahrt. Im Stillstand gehts Problemlos. Durch die kürzere HA Übersetzung könnte ich theoretisch problemlos im 2. Gang anfahren oder im 1. anfahren und den 2. überspringen. Nach ein paar Kilometern flutschen alle Gänge völlig problemlos.
    Ach stimmt, jetzt mit Deinem neuen Diff kannst Du ja geradezu fürstlich schalten :D Bei mir verschwindet die Problematik mit dem 1. und 2. Gang leider auch bei warmem Getriebe nicht, sie wird gefühlt nur etwas besser.

    Uwe-Uwe schrieb:

    ZMS ist bei mir auch dran. Fängt an zu rasseln beim Abstellen... hatte eigentlich gehofft, der hakelnde 2. Gang würde sich mit neuem ZMS/Kupplung/Ausrücklager bessern. Wenn nicht, muss ich meinen Getrag-Joker ziehen
    Die Hoffnung, dass mit dem Wechsel von ZMS und Kupplung auch das Schaltproblem behoben wäre, hatte ich auch - leider vergeblich :( Andererseits bin ich froh, dass das Rattern beim Abstellen jetzt weg ist. Mit einem widerwilligen Getriebe kann ich leben, mit einer Kurbelwelle, die sich dank der vom ZMS erzeugten Unwucht in die Pleuellager frisst, allerdings eher weniger. Daher war der Tausch schon angebracht.

    Getrag wollte ich eigentlich vermeiden :D Da komme ich aber über kurz oder lang vielleicht auch nicht drum herum...
  • ZMS könnte schon eh am Ende sein, wegen metallischen Klacken bei Lastwechsel, hartes ein/auskuppeln, und vorallemdingen im ersten gang + Standgas, d. h. nur wenn man rollt.
    Für Kupplung und ZMS reicht die Kohle nicht, Ich leg mir mal was zur Seite und schau mal wie lang das noch hält. Erstmal entlüften und gut ist.
    dikke bmw joonge
  • Ich hatte ja voriges Jahr, als mein Digger zur Not-OP beim :) war, das Getriebeöl wechseln lassen - um danach festzustellen, das es schlechter geworden ist <X . Gerade als es kälter wurde, war es mühsam. Am 13.11. geht meiner ja zur Renovierung der HA und dann zur Nachuntersuchung. Dann bekommt er nochmals ein Schaltgetriebe-Ölwechsel. Schon mit meinem Schrauber besprochen, er nimmt das DCTF >>> ebay.de/itm/Motul-Multi-DCTF-T…90e4fe:g:7bMAAOSw6aVcd-Dy
    Das fahren hier schon einige und sind sehr zufrieden damit. Ich dann hoffentlich auch.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. *** Winne - fährt BMW seit 1999 :trinken:
  • Wie schaut es denn mit den Sperrbolzen aus?

    Bei mir ließen sich die Gänge auch schwer reinmachen - besonders der erste im Stand und manchmal der 5. Gang. Das ist ein bekanntes Problem, bei dem sich die Sperrbolzen im Getriebe verhaken. Hier hilft nur der Austausch, wobei das Getriebe raus muss. Wenn man die Kupplung eh macht, dann sollte man das gleich mit machen. In diesem Zuge kann man natürlich direkt Getriebeöl wechseln und eventuell diese Plastikteile oben am Schaltgestänge.

    Ich habe vor drei Jahren gemacht und seitdem schaltet sich alles wieder wunderbar und ohne verhaken.


    Das hier ist die Anleitung nur für den 5. Gang - die Sperrbolzen für die anderen Gänge funktionieren ähnlich.
    BMW_5Gang_Reparaturanleitung.pdf

    Ich habe noch eine zweite Anleitung für alle Sperrbolzen, auf Englisch - leider zu groß als Anhang. Auf Wunsch gibt's die via PN.

    edit:
    Hier ist die Anleitung online:
    webspace.ringling.edu/~dplassm…hift_pins/shift_pins.html

    (Meine PDF ist selbst erstellt auf Basis dieser Seite)

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wechhe ()

  • Wechhe schrieb:

    Wenn man die Kupplung eh macht, ..........
    Eher erst im nächsten Jahr. Diesjahr reichts mit den Reparaturen ( komplettes Fahrwerk VA/HA ). Die Kupplung hat ja auch erst 346 Tkm runter. Ich probier erst mal noch das neue Getriebeöl - hatte ja vorher auch keine Probleme. Vielleicht haben die mir beim :) auch einfach nur zu wenig Öl eingefüllt. Ein Schelm, der böses denkt ................. =O .

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. *** Winne - fährt BMW seit 1999 :trinken:
  • Sooo - neues Getriebeöl ist verfüllt. Es ist dieses geworden >> ebay.de/itm/Motul-Multi-DCTF-T…90e4fe:g:7bMAAOSw6aVcd-Dy
    Vorhin ja den Wagen geholt, man hat es gleich gemerkt - die Gänge gehen Butterweich rein. Bin mal auf morgen früh gespannt, soll ja wieder ziemlich kühl werden.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. *** Winne - fährt BMW seit 1999 :trinken:
  • Tottikleppe schrieb:

    Meine Gänge gehen auch manchmal schwer rein.
    Habe ca 200ml Getriebeöl aufgefüllt . Nur leider hat es nicht so viel gebracht. Aufgefüllt habe ich originales Öl von BMW.
    Beim nächsten Mal werde ich das Öl komplett wechseln.
    Ich habe mein Getriebeöl vor einem halben Jahr von Richard wechseln lassen, da kam eine ganz schöne schwarze Pampe raus, meinte er. Ein Getriebeölwechsel ist also wirklich empfehlenswert.

    Meine hakelige Schaltung hat sich dadurch allerdings nicht gebessert. Das hat mich aber nie wirklich gestört, gehört halt zum Auto mit dazu :) Nur ein einziges Mal hatte ich keine Probleme mit dem Einlegen des 1. und 2. Gangs, da flutschten die Gänge butterweich rein: Das war, als ich von einer Dienstreise aus Süddeutschland zurückkam und vorher 600 km über die Autobahn gefahren war. Eigentlich hatte ich zuvor immer meine Synchronringe in Verdacht, aber die Beobachtung nach der Autobahnfahrt widersprach dem eigentlich (denn offensichtlich war die Getriebeerwärmung hier förderlich für ein reibungsloses Einlegen der Gänge).

    Na ja, die Amis sagen ja, dass ein manuelles Getriebe die beste Diebstahlsicherung sei. Bei mir käme ein Dieb nicht weit, da er nicht mal den 1. Gang reinbekommt :D
  • Ziffel schrieb:

    Meine hakelige Schaltung hat sich dadurch allerdings nicht gebessert. Das hat mich aber nie wirklich gestört, gehört halt zum Auto mit dazu Nur ein einziges Mal hatte ich keine Probleme mit dem Einlegen des 1. und 2. Gangs, da flutschten die Gänge butterweich rein: Das war, als ich von einer Dienstreise aus Süddeutschland zurückkam und vorher 600 km über die Autobahn gefahren war.
    Ist bei mir ganz genau so. Wenns Auto kalt ist, hakelt es vom 1. in den 2. Ist aber nur auf den ersten Metern, dank kürzerem Diff überspringe ich den 2. aber einfach und schalte direkt in den 3. für die ersten Minuten.
    Getriebeölwechsel brachte auch nur einen Placeboeffekt. Am Schaltverhalten hat sich, objektiv gesehen, absolut nichts geändert.
  • Uwe-Uwe schrieb:

    Ist bei mir ganz genau so. Wenns Auto kalt ist, hakelt es vom 1. in den 2. Ist aber nur auf den ersten Metern, dank kürzerem Diff überspringe ich den 2. aber einfach und schalte direkt in den 3. für die ersten Minuten.Getriebeölwechsel brachte auch nur einen Placeboeffekt. Am Schaltverhalten hat sich, objektiv gesehen, absolut nichts geändert.
    Interessant, dass es bei Dir nur auf den ersten Metern ist, dann scheint es ja bei Dir definitiv temperaturabhängig zu sein. Bei mir hat sich das Schaltverhalten nach dem Getriebeölwechsel ebenfalls nicht geändert. Ich stelle auch keine Unterschiede zwischen Sommer und Winter fest. Vor allem geht bei mir der 1. Gang in 20 % aller Fälle beim ersten Versuch nicht rein. Muss dann immer erst zurück in den Leerlauf schalten, von der Kupplung gehen und die Kupplung erneut treten. Dann geht es. Beim Anfahren an der Ampel ist das manchmal etwas nervig, aber ich habe mich daran gewöhnt.

    Das Phänomen zwischen dem 1. und 2. Gang, das Du beschreibst, habe ich auch häufig. Ich muss den 2. dann immer mit viel Gefühl einlegen.
  • Ziffel schrieb:

    dann scheint es ja bei Dir definitiv temperaturabhängig zu sein
    Definitiv! Im Sommer habe ich (fast) gar keine Probleme, im Winter wenns knacke kalt ist will der 2. manchmal gar nicht rein, selbst mit Gefühl nicht. Sobald aber das Getriebe nach ein paar Minuten auf Temperatur ist merkt man gar nichts mehr.
  • Ziffel schrieb:

    Tottikleppe schrieb:

    Meine Gänge gehen auch manchmal schwer rein.
    Habe ca 200ml Getriebeöl aufgefüllt . Nur leider hat es nicht so viel gebracht. Aufgefüllt habe ich originales Öl von BMW.
    Beim nächsten Mal werde ich das Öl komplett wechseln.
    Ich habe mein Getriebeöl vor einem halben Jahr von Richard wechseln lassen, da kam eine ganz schöne schwarze Pampe raus, meinte er. Ein Getriebeölwechsel ist also wirklich empfehlenswert.
    Meine hakelige Schaltung hat sich dadurch allerdings nicht gebessert. Das hat mich aber nie wirklich gestört, gehört halt zum Auto mit dazu :) Nur ein einziges Mal hatte ich keine Probleme mit dem Einlegen des 1. und 2. Gangs, da flutschten die Gänge butterweich rein: Das war, als ich von einer Dienstreise aus Süddeutschland zurückkam und vorher 600 km über die Autobahn gefahren war. Eigentlich hatte ich zuvor immer meine Synchronringe in Verdacht, aber die Beobachtung nach der Autobahnfahrt widersprach dem eigentlich (denn offensichtlich war die Getriebeerwärmung hier förderlich für ein reibungsloses Einlegen der Gänge).

    Na ja, die Amis sagen ja, dass ein manuelles Getriebe die beste Diebstahlsicherung sei. Bei mir käme ein Dieb nicht weit, da er nicht mal den 1. Gang reinbekommt :D
    Bei diesen Symptomen liegt es an deiner Kupplung. Diese ist durch die lange Fahrt sauber geschrubbt und trennt wieder sauber. Problem kommt dann aber sofort wieder, sobald du ein paar mal Stadt gefahren bist.