EML und ASC Warnleuchte an - Auto ruckelt stark

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • EML und ASC Warnleuchte an - Auto ruckelt stark

    Hallo zusammen,

    folgendes Problem hatte ich gerade eben mit meinem 523i Touring Bj. 1999.
    Ich stand an der Ampel, wollte losfahren und plötzlich war die Leistung weg. EML Warnleuchte, Motorkontrollleuchte und ASC Leuchte gingen an. Bin dann 200m weiter zu einem Parkplatz getuckert und habe den kleinen dort abgestellt.
    Im Standgas läuft er normal, sobald man aber Gas gibt bzw fahren möchte, macht sich ein Ruckeln im Auto bemerkbar. Fahren tut er auch nicht schneller als 10-15km/h - also totaler Leistungsverlust.
    Kümmere mich nachher darum, dass der Wagen nach Hause kommt und werde ihn dann mal von einem Kollegen später auslesen lassen.
    Schreibe dann die aktuelle Fehlermeldung noch dazu.
    Trotzdem, bis hier hin - jemand eine Idee???

    ;( ;( ;(
  • :kugel: Verstehste? :D

    Also ohne Fehlerspeicher ist das sinnlos. Weil es einfach zuviel sein könnte. Wird aber sicherlich was aus der Kategorie sein ,,fühlt sich schlimmer an, als es ist". Ohne dir jetzt falsche Hoffnungen machen zu wollen, aber das muss nichts großes sein.
  • So,

    Folgende Fehler konnten beim Auslesen ausfindig gemacht werden:

    EOBD
    - P0220 Drosselklappenstellungssensor Schalter „B“ Stromkreis
    - P1250 herstellerspezifisch
    - P0150 Lambdasondenstromkreis (Reihe 2 Sensor 1)

    Was meint ihr?
  • Drosselklappe könnte schon mal sein. Aber so ein Universaltester ist nicht wirklich zielführend. Da müsste mal ne BMW SW zum Einsatz kommen, dass könnte die Diagnose voran bringen.
    Gruß
    Jan
    __________________________________
    E39 - 530i T Individual mit M54B30
    E83 - X3 3.0i mit M54B30
    C124 - 320CE mit M104E32
  • Ich kann meinem Vorredner nur zustimmen.

    Ein Fehlerspeicher Auszug mit ordentlicher Software enthält wesentlich mehr zielführende Informationen. Da kommst du mit einem solchen Universaltester nicht wirklich weit.
    Entweder ab zu BMW und ordentlich auslesen lassen und den Fehlerspeicherauszug ausdrucken lassen und mit nach Hause nehmen, oder sich hier jemanden in der Codiererliste heraussuchen.
  • Danke euch. Sofern ich nicht weiter komme, führt mein Weg zur BMW Werkstatt.
    Folgendes haben wir gestern noch probiert:

    - Drosselklappe ausgebaut und gereinigt. Funktioniert mechanisch einwandfrei.
    - nach dem Einbau war der Fehler wieder weg, jedoch lief der Touring im Standgas nicht sauber und schwankte mit der Drehzahl. Nahm man jetzt während der Motor lief den Stecker des LMMs ab, so lief er besser. Habe jetzt einen neuen LMM bestellt. Kommt morgen an und wird dann direkt getestet. Vielleicht ist das Problem (hoffentlich) damit behoben.

    Plausibel?
    Danke und Gruß
  • Hhhhmmmm ....

    Neuer LMM ist verbaut. Auto läuft im Standgas ruhig, alle Warnmeldungen am Tacho sind verschwunden - der Wagen hat aber keine Leistung mehr. Geht manchmal sogar aus, wenn man an der Ampel steht.
    Fahren tut er aber. Verbraucht jedoch mehr Kraftstoff wie ich finde.

    Ideen? Muss der neue LMM im Steuergerät resetet werden oÄ?
    Habt ihr Tipps? ?(
  • Hallo zusammen,


    hab da nun etwas genaueres und kenne nun offenbar das Problem meines Dicken:

    Hier der Auszug vom Auslesen des Fehlerspeichers (siehe Anhang)
    Also vermutlich ein defekter Nockenwellensensor. Die Symptomatik passt meiner Meinung nach auch: Leistungsverlust, schlechtes Anspringen des Motors.
    Habe direkt einen neuen Sensor von VDO bestellt.
    Dateien
  • Hab das Update vergessen:

    Fehler behoben! Der Dicke läuft wieder einwandfrei und bereitet mir Freude :D
    Das Wechseln war jedoch nicht ganz einfach. Der Sensor befindet sich beim 99er e39, wenn man vor dem Auto steht, hinten rechts am Motor. Musste somit quasi "blind" getauscht werden. Trotzdem, hat alles einwandfrei funktioniert! ^^
  • Ich wieder, mit dem gleichen Problem!
    Motorkontrollleuchte ist an, EML Lampe leuchtet und der Wagen läuft wie ein Sack Muscheln! Sprich: Leistungsverlust, keine Drehzahlen über 2.500u/m möglich [...]

    Zusatzinfo:
    Seit etwa 3 Wochen ist vermutlich mein Steuergerät defekt, sodass ABS und Traktionskontrolle nicht funktionieren. Nach ein paar Metern Fahrt stellt mein Wagen jedoch beide Funktionen aus und ich kann "problemlos" fahren. Grund dafür, dass mein Steuergerät noch nicht repariert ist, ist dass ich den Wagen tagtäglich brauche und diese Reparatur auf Mitte Mai schieben werde, wo ich Urlaub habe. Nun jedoch ist das oben geschilderte Problem dazu gekommen. Was meint ihr? Kann das auch mit meinem ABS / DSC Steuergerät zu tun haben? Oder andere Baustelle?
    Eine Diagnose habe ich über INPA bereits machen lassen und ist im Anhang.

    Nach dem Löschen des Fehlerspeichers fährt der Wagen übrigens normal. Der Fehler taucht dann jedoch unregelmäßig wieder auf. Manchmal lässt sich das Problem dann durch Neustarten beheben. Motorkontrollleuchte bleibt dann jedoch an.
    Braucht ihr noch weitere Infos?

    Neeeeeed help! :(
    Dateien
  • Naja was erwartest du, wenn dem Motorsteuergerät signale vom ABS Steuergerät fehlen, um die Gemischbildung ordentlich hin zu bekommen?

    Das ist nen fahrender computer.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39