Motor verschluckt sich leicht beim Anfahren im Gasbetrieb

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Motor verschluckt sich leicht beim Anfahren im Gasbetrieb

      Hallo Leute,

      bei meinem 530iA Touring mit ICOM Gasanlage habe ich seit ca. Februar ein komisches Problem bemerkt:

      - meist nach einer längeren Fahrt (also im richtig warmen Zustand) verschluckt sich der Motor beim Anfahren an der Ampel, besonders wenn man schnell von der Bremse auf das Gaspedal wechselt. Die Drehzahl sinkt dann kurz ab und steigt dann schlagartig hoch.
      - sporadisch kann ich auch ein kurzzeitiges Ruckeln von ca. 2-3 Sekunden vom Motor beobachten

      Wenn ich danach auf Benzinbetrieb wechsle, verschwindet das Problem mit dem Verschlucken. Jedoch läuft der Motor auf Gasbetrieb allgemein ruhiger als auf Benzin.

      Nach dem Kauf des Tourings im Januar habe ich die Gasanlage instand setzen lassen da die Pumpe kaputt war. Ca. zwei Wochen später ist mir dann auf der AB der Keilriemen gerissen und es gab eine kurzzeitige Überhitzung mit geplatzten Kühler. Ich war in einer Baustelle als der Gong ertönte, konnte daher nicht anhalten, habe aber schnell reagiert und die Heizung voll aufgedreht wodurch dann die Temperatur gesunken ist. Bin dann noch ca. 1 km gefahren bis zum nächsten Rastplatz. Ich kann nicht ausschließen, dass ein kleiner Schaden an der Zylinderkopfdichtung entstanden ist aber Motor läuft abgesehen vom oberen Problem normal, hat keinen erhöhten Ölverbrauch, Kühlmittelverbrauch vielleicht minimal bzw. noch nicht ganz sicher.

      Frage: könnte ein Zusammenhang zwischen dem damaligen Überhitzen und dem jetzigen Problem bestehen? Und habt ihr ein Tipp wo ich mit der Suche beginnen sollte?

      Ach ja: DISA habe ich bereits mit einem Kit von X8R getauscht und die Luftbalgen sowie die KGE wurde vom Vorbesitzer gemacht.

      :danke:
    • Hallo,

      dass das Anfahr-Problem mit dem geplatzten Kühler zusammenhängt, ist relativ unwahrscheinlich.
      Prinzipiell würde ich bei deiner Symptomatik erstmal das machen, was häufig am Anfang einer systematischen Diagnose steht: Mit Inpa auslesen und v.a. Die Gemischregulierung anschauen. Dann mal ~100km ausschließlich auf Benzin fahren und wieder auslesen und die Adaptionswerte anschauen. Dann kann man beides vergleichen und weiterschauen.
      Viele Grüße
      Simon

      ---
      Ever tried. Ever failed. No matter.
      Try again. Fail again. Fail better.
      -- Samuel Beckett --
    • simpadic schrieb:

      Hallo,

      dass das Anfahr-Problem mit dem geplatzten Kühler zusammenhängt, ist relativ unwahrscheinlich.
      Prinzipiell würde ich bei deiner Symptomatik erstmal das machen, was häufig am Anfang einer systematischen Diagnose steht: Mit Inpa auslesen und v.a. Die Gemischregulierung anschauen. Dann mal ~100km ausschließlich auf Benzin fahren und wieder auslesen und die Adaptionswerte anschauen. Dann kann man beides vergleichen und weiterschauen.
      Danke für die Antwort, Simon. Ich hatte vergessen zu erwähnen, dass im Fehler Speicher nichts drin steht (mit Inpa ausgelesen). Gibt es irgendwo eine Anleitung wie man sich die Gemischregulierung anschauen kann und die Adaptionswerte auswerten soll? Das ist ein bisschen Neuland für mich.

      Viele Grüße
      Paul
    • Hallo Paul,

      die Adaptionswerte findest du unter den Analogwerten bei "A-Regler". Sieht so aus, wie hier z.B.
      Mach am besten einen Screenshot von jetzt und nach der ~100km-Benzinfahrt und poste beide Bilder hier. Die Werte unter F2 kannst du dir auch mal anschauen und hier posten - das sieht man z.B. den Wert, den der LMM übermittelt.
      Viele Grüße
      Simon

      ---
      Ever tried. Ever failed. No matter.
      Try again. Fail again. Fail better.
      -- Samuel Beckett --
    • simpadic schrieb:

      Hallo Paul,

      die Adaptionswerte findest du unter den Analogwerten bei "A-Regler". Sieht so aus, wie hier z.B.
      Mach am besten einen Screenshot von jetzt und nach der ~100km-Benzinfahrt und poste beide Bilder hier. Die Werte unter F2 kannst du dir auch mal anschauen und hier posten - das sieht man z.B. den Wert, den der LMM übermittelt.
      Ich kann das leider erst in 2-3 Wochen machen, wenn ich mit dem Überholen der HA und dem Tausch der Luftfeder fertig bin. Werd's dann hier posten. Soll ich dann auch Screenshots der Werte im Gasbetrieb machen?

      Danke dir!