E 39 Laufgeräusch unter den Armaturen bei ausgeschaltetem IFzg

  • Hallo Gruß an Alle
    Mein E39 ,2,5i touring,Bj,2001 hat bei abgestelltem Motor im unteren Armaturenbereich ein dauerndes Laufgeräusch.Wenn er drei Tage steht ist auch der Akku unter 11 Volt,
    Hat wer einen Tip für mich ?
    Mfg Peter

  • Kannst du mal ein Video einstellen, so das man die Geräusche
    erkennen und ggf. deuten kann

  • Könnte ein defekter Igel sein, der den Lüftermotor weiter ansteuert oder den Lüfter im Klimabedienteil nicht abschalten lässt.
    Kann auch das Bedienteil selbst sein.

    Gruß Sebastian


    Termine Stammtisch Düsseldorf 2021, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:


    Aufgrund der derzeitigen Corona Lage, werden vorerst keine Treffen statt finden.

  • Beim auslesen hat sich nichts ergeben.Ist im Bedinteil noch ein Lüfter drin ?
    Den Igel und den Heizlüfter habe ich schon neu gemacht.

  • Das ist doch eigentlich normal, dass der Lüfter noch ne Weile läuft bis das Auto eingeschlafen ist, bleib mal 20 Minuten im Auto sitzen mit abgezogen Schlüssel und höre dann. Vielleicht ist es das gar nicht was Batterie leer frisst. Ich würde eine Ruhestrommesung machen , sollte bei 0,04A liegen, wenn ich mich nicht täusche.

  • Danke für eure Hilfe.Ich werde einmal stoppen wie lange das Ding läuft und eine Ruhestrommessung machen.
    Weiters werde ich mir einen Spezialisten suchen der mir den Lüfternachlauf und die EWS rausprogrammiert,denn ein Auto das so ein Eigenleben hat nervt
    mich.
    Mein Stern BJ.92 und mein Volvo Bj.67 die machen mir nicht halb soviel Arbeit wie der 525i.Der hat nur das Glück daß er der Liebling meiner Frau ist.
    Wegen Komfort und so.
    Aber für warmes Essen und frische Wäsche muß man auch in Österreich einiges leisten.


    LG an Alle


  • Den Igel und den Heizlüfter habe ich schon neu gemacht.

    Welchen Heizlüfter? Das Lüftungegebläse? :O


    Den kleinen Lüfter kann man akustisch gut orten, der sitzt hinter dem linken geriffelten Lufteinlaß im KBT. (Deswegen ist das da auch immer so staubig!) Nicht ölen, kein Silikon! Sonst klebt es da direkt noch besser.


    Ein Amazon ist auch noch auf aus dem Vollen aus Gußeisen gefräßt und enthält maximal im Radio Elektronik. :D

  • Schönes, dankbares Fahrzeug, lief mal als 122 in meiner
    Nachbarschaft, so um das Jahr 95 bis 2000

  • Und ja das Lüftungsgebläse,
    Ich hatte schon den Verdacht das da noch ein Lüfter vorhanden ist.Das Gebläse läuft rund um die Uhr,Hat wer eine Ahnung ob der Lüfter eine eigene Sicherung hat ?

  • Hallo an pgsta45,


    wollte nachfrage, wie weit bist du mit deinem KBT mit dem Lüftergeräusch weiter gekommen, etwas gefunden?

    Ich hab das gleiches Problem, hab schon ein neues KBT besorgt, der Lüfter läuft weiter aber leiser( weil neu ist) und das Batterie ist nach paar Tagen leer gesaugt.

    Hatte schon Igel abgeklemmt, trotztem läuft der lüfter. Also am Igel liegt das nicht. Hab jetzt erstmal die Batterie abgeklemmt.

    Wollte bei BMW-Werktatt vorbeischauen, vielleicht können die mir Helfen.


    Werde mich über Antwort freuen. :thumbsup:

  • Einfach ein neues KBT einbauen funktioniert nicht, das muß (Wie jedes Steuergerät!) auf das Auto codiert werden!


    Der Lüfter läuft eine Zeit lang nach, das ist normal. Nach 16 bis 20 Minuten muß er aber ausgehen. Um das festzustellen muß aber mindestens eine Türe offen stehen oder du im Auto sitzen bleiben. Zu- und aufsperren weckt ihn direkt wieder.

    Miß nach 20 min auch mal den Ruhestrom an der Batterie. Dessen Größe läßt manchmal Rückschlüsse auf den Verbraucher zu. Ansonsten hilft dir nichts, als eine Sicherung nach der nächsten zu ziehen und zu schauen, bei welcher der Ruhestrom abfällt. Das macht BMW nicht viel anders, die nehmen nur entsprechend viele € dafür.

  • Ok, danke für den Tipp,

    also mit dem neuen KBT, muss ich zu Werkstatt und codieren lassen.

    Das andere mit dem Lüfter, muss ich testen wenn der ausgeht nach 16 bzw. 20 Minuten, und wenn der Lüfter ausgeht dann ist der alter KBT in Ordnung, und wenn nicht?

    Werde Testen, melde mich in der nächsten Tagen.


    Gruß

  • Das codieren muß die Werkstatt aber auch können! BMW macht das z.B. nicht, außer du kaufst das Steuergerät neu bei ihnen.


    Ich denke nicht, daß du darauf schließen kannst, daß das KBT in Ordnung ist, wenn der Lüfter nach seiner Zeit ausgeht. Das zeigt lediglich, daß die "Zeitschaltuhr" richtig arbeitet

  • So,lange WE gehabt ;)

    der Lüfter bei KBT geht tatsächlich nach ca.15 min. aus, also dann ist der in Ordnung, werde trotztem versuchen ein neuen KBT bei Freundlichen nachfragen, wegen codierung.


    Wegen Ruhestrom, wenn der Lüfter läuft, zeigt der Messgerät 0,43A, und wenn der Lüfter ausgeht 0,04A.( so muss der Ruhestrom auch sein!)

    Dann Frage mich, wie kann das sein das ich ca. eine Woche vielleicht zwei, die Batterie leer ist( Auto wird nicht bewegt). Hab mir heute eine Messgerät als Zange bestellt, brauche nicht mehr die Batterie abklemmen, und Messe dann erstmal so am Minus Kabel.

    Vielleicht durch das Abklemmen der Batterie, und der Messung von Ruhestrom ist jetzt alles gut geworden, muss ich in der nächsten Tagen Testen :thumbsup: