ABS Sensor ASC / trotz neuem Sensor selbes Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ABS Sensor ASC / trotz neuem Sensor selbes Problem

    hallo Leute ,

    Ich habe mit meinem E39 530D Bj 2000 (Vorfacelift) ein Problem.

    Seit Wochen habe ich einen ABS Ausfall, manchmal Minuten nach Fahrtbeginn , manchmal erst Stunden nach Fahrtbeginn.

    Habe mich die Tage endlich mal dazu entschieden einen neuen ABS Sensor zu kaufen , nachdem mir die Fehlerauslesung folgendes anzeigte

    -30// Drehzahlgeber hinten links-> Unterbrechung

    Habe dementsprechend nun den neuen Sensor ordnungsgemäß eingebaut!

    Fehler ist allerdings nach wie vor da , manchmal beim fahren , manchmal beil bremsen , manchmal auch nur im stehen.

    Km/h Anzeige zeigt dann kontinuierlich 0 an , Verbrauch bleibt bei 0.0 L, Tankanzeige sehr ungenau , KM Anzeige im BC eskaliert auch regelrecht!


    Liegt es daran das eventuell was anderes kaputt ist oder ich den Fehler erst wieder mit dem Diagnosegerät gelöscht werden muss ?

    Ps: manchmal geht er an , wenn ich bremse , dabei kratzt das Bremspedal etwas


    Falls jemand helfen könnte wäre das echt nett

    Liebe Grüße im voraus
    :danke:
  • @Jason

    Jason schrieb:

    Wahrscheinlich ist das ABS-Steuergerät den Hitzetod gestorben (kriegt zu viel Hitze vom Krümmer ab). Wenn es bei kalten Motor funktioniert und es bei warmen Motor zu Ausfällen kommt ist das z. B. ein typisches Indiz.
    könntest du mir ein Link von dem richtigen Steuergerät schicken ? Gibt es Möglichkeiten es aktuell noch zu nutzen und es zu kühlen ?
    :danke:
  • RsRichard schrieb:

    du solltest das vorhandene Steuergeraet reparieren lassen.
    ja , trotzdem sicherlich keine langjährige Lösung oder ? Wenn es einmal durch Hitze gelitten hat , wird es nach der Reparatur bestimmt irgendwann wieder dazu kommen oder ?

    Wäre es sinnvoll den krümmer in ne schöne Antihitze Keramik Folie zu packen und evtl von der Klima ein luftschlauch Richtung Stg. zu montieren?

    Klingt ja in der Theorie nach eine guten Idee aber was sagt die Praxis dazu ?
    :danke:
  • ShortyKing schrieb:

    RsRichard schrieb:

    du solltest das vorhandene Steuergeraet reparieren lassen.
    ja , trotzdem sicherlich keine langjährige Lösung oder ? Wenn es einmal durch Hitze gelitten hat , wird es nach der Reparatur bestimmt irgendwann wieder dazu kommen oder ?
    Wäre es sinnvoll den krümmer in ne schöne Antihitze Keramik Folie zu packen und evtl von der Klima ein luftschlauch Richtung Stg. zu montieren?

    Klingt ja in der Theorie nach eine guten Idee aber was sagt die Praxis dazu ?
    die Reparatur haelt in der Regel dauerhaft. Ein anderes Steuergeraet wird wieder den Hitzetod sterben.
  • RsRichard schrieb:

    ShortyKing schrieb:

    RsRichard schrieb:

    du solltest das vorhandene Steuergeraet reparieren lassen.
    ja , trotzdem sicherlich keine langjährige Lösung oder ? Wenn es einmal durch Hitze gelitten hat , wird es nach der Reparatur bestimmt irgendwann wieder dazu kommen oder ?Wäre es sinnvoll den krümmer in ne schöne Antihitze Keramik Folie zu packen und evtl von der Klima ein luftschlauch Richtung Stg. zu montieren?

    Klingt ja in der Theorie nach eine guten Idee aber was sagt die Praxis dazu ?
    die Reparatur haelt in der Regel dauerhaft. Ein anderes Steuergeraet wird wieder den Hitzetod sterben.

    Ich hatte das selbe Problem mit meinem ehemaligen 520i habe das Steuergerät abgegeben und es wurde repariert danach kamen die Fehler nie wieder & sollte es mal wieder flöten gehen hast du noch eine Garantie drauf.
    Reparatur kostet zwar 150€ wofür es sich dann wieder lohnt, weil wenn du ein Gebrauchtes oder neues Steuergerät kaufst wovon ich dir abrate, kommen wieder die nächsten Kosten zum anlernen des Steuergerätes usw.
    777