PRINS VSI 1 im 525i M54: Extremes Leerlauf Segen / Drehzahl Schwankungen

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • PRINS VSI 1 im 525i M54: Extremes Leerlauf Segen / Drehzahl Schwankungen

      Hi zusammen,

      mein Motörchen hat schon über 240tkm gelaufen und davon über 100tkm auf Autogas. Seit einiger Zeit habe ich extremes Leerlauf Segen -- egal ob der Motor warm oder Kalt ist --, wenn ich im Gasbetrieb bin. Sobald ich auf Benzin umschalte ist alles wieder bestens. Es kommt ab und zu sogar soweit, dass sich das Segen aufschaukelt (wird immer doller an der Ampel) und der Motor sogar absäuft.

      Weiß jemand woran das liegt? Kann ich das in der VSI Software einstellen? Wenn ja, hat dazu jemand ein paar Tipps / eine Anleitung?
    • Da es sich scheinbar um ein Gasproblem handelt
      würde ich eine auf Prins spezialisierte Werkstatt aufsuchen.

      Wenn du nicht 100 Prozent im Thema bist, suchst du dir nen Wolf

      Kenne da Ein zwei sehr gute Werkstätten, sind am Niederrhein
      bzw Niederlande
    • Xam2k8 schrieb:

      Testweise könntest du mal den LMM abziehen. Damit würde ich keinesfalls auf Gas fahren, allerdings kann man so mal schauen, ob der Motor vllt Falschluft zieht und mit festen Kennfeld besser den Leerlauf auf Gas hält.
      Ich habe mal alle Adaptionswerte der DME via INPA zurückgesetzt bevor ich deinen Post gelesen habe. Fahre gerade etwas auf Benzin damit er wieder normale Adaptionswerte bekommt. Würde es dann mal ausprobieren. Aktuell hat er aber ab und zu ein wenig Leerlaufsegen sogar auf Benzin! Und ich verstehe nicht warum.

      Senior.coconut schrieb:

      wenn er auf Benzin läuft, dann wirds nicht der lmm sein.

      Gasfilter mal getauscht ?

      Welche verdampfer Version ist verbaut ?
      Ich eruiere mal, wann das letzte Mal der Gasfilter getauscht wurde. Woran erkenne ich die Verdampferversion?

      Warum kann auf Benzin ausgeschlossen werden, dass er Falschluft zieht? Wie kann ich nach Falschluft suchen?

      Wo kann ich die Lambda Werte auslesen via INPA. Sind das die Labdaintegratorwerte? Wenn ja, machen die mir etwas Angst. Denn die segen ständig von -10 bis +10 (da ist im Sekundentakt alles dabei). Gehört das so? Hier mal ein Beispielscreenshot (die Adaptionswerte haben sich aus 100tkm auf Gas ergeben und wurden nach dem Screenshot resetted).
      Unbenannt2.PNG
    • Brainpool schrieb:

      Denn die segen ständig von -10 bis +10 (da ist im Sekundentakt alles dabei)
      Das die schwanken ist normal bei Sprungsonden, aber nicht in diesem breiten Bereich. +-1 würde ich jetzt aus dem Kopf als normal bezeichnen.

      Ziehe mal bitte dein Tankentlüftungsventil (TEV) elektrisch ab und schau dir den Lambdaintegrator nochmal an.
      Das TEV sitzt hinter dem Servobehälter gleich unter der Ansaugbrücke vorne an der Ecke.

      Um die Abtastrate von der Anzeige zu erhöhen: F8 drücken und nur den Integrator auswählen und mit OK bestätigen

      Brainpool schrieb:

      Wo kann ich die Lambda Werte auslesen via INPA
      Ich denke die F-Taste heißt "L-Sonden". Es müsste eine Seite vor den Gemischadaptionen sein.

      Brainpool schrieb:

      Woran erkenne ich die Verdampferversion?
      Hier ist es K


      Brainpool schrieb:

      Wie kann ich nach Falschluft suchen?
      Nach dem Löschen der Adaptionswerte sollte der Lambdaintegrator anschließend nahe bei 0 liegen.
      Ist das nicht der Fall, weicht die Messung LMM zu Lambdasonde voneinander ab.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Xam2k8 ()

    • Xam2k8 schrieb:

      Brainpool schrieb:

      Denn die segen ständig von -10 bis +10 (da ist im Sekundentakt alles dabei)
      Das die schwanken ist normal bei Sprungsonden, aber nicht in diesem breiten Bereich. +-1 würde ich jetzt aus dem Kopf als normal bezeichnen.
      Ziehe mal bitte dein Tankentlüftungsventil (TEV) elektrisch ab und schau dir den Lambdaintegrator nochmal an.
      Das TEV sitzt hinter dem Servobehälter gleich unter der Ansaugbrücke vorne an der Ecke.

      Um die Abtastrate von der Anzeige zu erhöhen: F8 drücken und nur den Integrator auswählen und mit OK bestätigen

      Ist das hier das TEV? Was soll mit den Lambdaintegratorwerten passieren, wenn ich das TEV abziehe? Werden die dann noch mehr springen?
      IMG_2439.jpg

      Xam2k8 schrieb:

      Brainpool schrieb:

      Wo kann ich die Lambda Werte auslesen via INPA
      Ich denke die F-Taste heißt "L-Sonden". Es müsste eine Seite vor den Gemischadaptionen sein.

      Die Seite gibt es, doch dort werden nur die Spannungen der Lambdasonden in V angezeigt. Nicht das Lambda selbst. Benziner sollten ja immer Lambda=1 fahren. Evtl. meine ich aber den Lambdaintegrator, oder?

      Xam2k8 schrieb:

      Brainpool schrieb:

      Woran erkenne ich die Verdampferversion?
      Hier ist es K
      Das beste Foto was ich bekommen konnte. Leider ist der Verdampfer natürlich so eingebaut, dass man dort kaum hinkommt:


      Xam2k8 schrieb:

      Brainpool schrieb:

      Wie kann ich nach Falschluft suchen?
      Nach dem Löschen der Adaptionswerte sollte der Lambdaintegrator anschließend nahe bei 0 liegen.Ist das nicht der Fall, weicht die Messung LMM zu Lambdasonde voneinander ab.

      Das ist auf jeden Fall nicht der Fall. Der Lambdaintegrator springt munter hin und her. Was bedeutet das demnach? ist mein LMM hinüber? Im FS ist nichts eingetragen.
    • Brainpool schrieb:

      Ist das hier das TEV? Was soll mit den Lambdaintegratorwerten passieren, wenn ich das TEV abziehe? Werden die dann noch mehr springen?
      Ja.
      Der Anzeigewert sollte sich beruhigen, wenn die Tankentlüftung defekt ist.

      Brainpool schrieb:

      Die Seite gibt es, doch dort werden nur die Spannungen der Lambdasonden in V angezeigt. Nicht das Lambda selbst. Benziner sollten ja immer Lambda=1 fahren. Evtl. meine ich aber den Lambdaintegrator, oder?
      Schau mal bitte im Inet nach, was eine Lambda-Sprungsonde misst. Die DME kann nicht wissen, was für ein genauer Lambdawert gerade erzeugt wird. Dazu fehlt eine Breitbandlambdasonde.

      Vereinfacht: Der Lambdaintegrator ist das Verbindungsglied zwischen LMM und Lambdasonde. Der LMM gibt vorgesteuert an, wie viel Luft gerade zur Verfügung steht und damit wie viel Kraftstoff eingespritzt werden muss. Im Nachgang wird das mittels der Lambdasonde überprüft. Ist der Lambdawert nicht korrekt, wird eine Korrektur ermittelt, der Lambdaintegrator. Um jetzt alle Bereiche abzudecken, wo die Lambda-Sprungsonde nicht messen kann, wird diese Korrektur je nach Betriebszustand (Leerlauf oder Teillast) in den Adaptionen festgehalten. Somit beeinflussen die Adaptionen und der Lambdaintegrator gemeinsam die Einspritzzeit.

      Brainpool schrieb:

      Der Lambdaintegrator springt munter hin und her. Was bedeutet das demnach? ist mein LMM hinüber?
      Ich denke eher, dass irgendwo Luft angesaugt wird, die der LMM nicht erfasst.
    • Neu

      Ich habe mal das TEV abgezogen. Das Segen ist jedoch geblieben. Leider konnte ich den Wert nicht beobachten, da ich keinen Laptop zur Hand hatte. Wird nachgeholt.

      Hab nun den Unterschied zwischen Sprung- und Breitbandsonde verstanden. Also sind die Spannungswerte das Ausschlaggebende. Lamda=1 müsste also etwas zwischen 0,4-0,8V sein.

      Folgendes Falschluft Setup habe ich nun ausprobiert:


      Hier kam dann Nebel wieder raus (Stelle nachdem LMM):


      Ich werde mal den Faltenbalg austauschen und beobachten, wie er es sich dann verhält.