E39 530d Automatik - Verzögertes Anfahren in D

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E39 530d Automatik - Verzögertes Anfahren in D

    Guten Abend, habe mich viel eingelesen hier und schon viel über die Getriebe-Problematik gelesen.

    Leider hatte jeder die Probleme mit falschem/veraltetem Softwarestand oder verschlissenem Wandler.

    Mein 530D (2002er, 260tkm) hat jedoch vor circa einem 3/4 Jahr einen neuen Wandler (oder Generalüberholt) inkl. Öl bekommen (vom Vorbesitzer inkl. Rechnung) und der Getriebeölstand passt auch.

    Am Tag des Kaufes habe ich direkt das Getriebesteuergerät geupdatet auf die neuste Version und alle Unterdruckschläuche, Ladeluftschläuche und LMM erneuert.
    Das Auto läuft und schaltet butterweich und ohne Probleme. Einzig vor LMM Tausch hat er manchmal gehakt unter Volllast vom 4. zum 5. Gang.

    Nun zu meinem Problem?:

    Wenn ich die Wahlstufe D einlege braucht er um die 2 Sekunden bis er wirklich "greift". - Egal ob ich davor schon gefahren bin oder nicht - Getriebe warm/kalt usw.
    Beim Rückwärtsgang besteht dieses Problem nicht. (auch direkt nach dem Starten nicht)

    Mein 523i (270tkm) hat dieses Problem nicht - oder nur geringfügig mit maximal 1 Sekunde verzögerung

    Ist dieses Verhalten eine Eigenart des GM Getriebes oder doch ein Softwarefehler - oder im schlimmsten Fall ein defekt?

    Desweiteren hilft evtl. eine Erhöhung des Drucks der Getriebeölpumpe? (mit der Stellschraube im Getriebe oder mit dem Widerstand im Stg.?

    Mit freundlichen Grüßen
    Timm