Pdc sensor funktioniert nur bei Zündung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Pdc sensor funktioniert nur bei Zündung

    Guten Tag Leute,
    Ich habe meinen E39 jetzt schon ca. 3 Jahre. Habe ihn damals auch schon mit defekten Pdc gekauft und jetzt durch Zufall, da mein Auto in der Werkstatt war ein Fehlerspeicherprotokoll bekommen, wo auch drauf stand welcher sensor defekt ist. Dort stand Hinten Mitte Rechts. Daraufhin habe ich einen Sensor bestellt (kein Originaler, von Metzger) und habe diesen dann auch dem entsprechend ausgetauscht. Vorher hatte ich bei Einschaltung des Pdc's einen etwas längeren Piepton welcher dann aufgehört hat. Jetzt habe ich bei laufendem Motor das Signalton für die Hintereseite dauerhaft, mit einigen unterbrecheungen dazwischen, jedoch wenn ich nur die Zündung an haben funktioniert alles Problemlos. Woran könnte das liegen?
  • Fehlerspeicher auslesen und dabei gleich die Live Werte der Sensoren anzeigen lassen.
    Hört sich an als wäre der/ein Sensor nicht richtig verbaut, defekt oder erkennt ein Hinderniss wo keines ist.

    Es kann auch sein, dass der neue verbaute Sensor nicht zum System passt und dadurch andere Sensoren oder das ganze System stört.
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2020, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    110. 01. Februar 2020
    111. 07. März 2020
    112. 18. April 2020
    113. 30. May 2020
    114. 11. Juli 2020
    115. 22. August 2020
    116. 26. September 2020
    117. 07. November 2020
    118. 19. Dezember 2020