Beiträge von FRPO

    Auch wenn der Thread alt ist, noch mehr Infos zu dem Thema, da es wohl auch Gebrauchtfahrzeuge gibt, die auf dem Gebiet Fehler aufweisen und die Funktionsweise plattformübergreifend nicht nur für den E39 gilt.


    ASC: Antischlupfregelung: Beim Anfahren wird ein Schlupf (nur) an der Antriebsachse erkannt —> Gasannahme wird verringert, ohne Bremseingriff


    ASC+T: T bedeutet Traktion, dh wie ASC, nur eben zusätzlich MIT Bremseingriff (achsweise nur bis 40 km/h)


    DSC: Dynamische Stabilitätskontrolle: Jedes Rad wird einzeln überwachten ggf. abgebremst


    Abhängig von diesen drei System sind mehr oder weniger Ventile im Hydroblock verbaut. Zusätzlich sind noch weitere Ventile verbaut, damit das Bremssystem auch bei Ausfall eines Bremskreises noch funktioniert. Bei manchen Hydroblöcken ist sogar noch eine zusätzliche Pumpe verbaut, DSC-Vorladepumpe genannt.



    Beim zB E39 FL sind folgende Sensoren, die mit RDC zusammenarbeiten, im Einsatz:


    > In jeder Radnabe/ Radlager ist ein Drehzahlsensor eingebaut. Diese waren ursprünglich nur für das ABS-System gedacht. In einer zweiten Verwendungsebene wird jeweils einer dieser Sensoren zB auch für das Navi-Steuergerät ausgelesen (damit zB bei einer Abzweigung im Tunnel oder in einer Tiefgarage ohne Satelitten-Empfang das Navi das mitbekommt) oder ein anderer Sensor regelt die geschwindigkeitsabhängige Lautstärke des Soundsystemes.
    Beim Bordcomputer High (16:9) können diese Raddrehzahlsensoren sogar live während der Fahrt angezeigt werden, auch eine Vorwärts- oder Rückwärtsbewegung des Fahrzeuges wird angezeigt)


    > Am Lenkradkranz ist eine Spule eingebaut, die den Lenkeinschlag erkennt (Lenkwinkelsensor)


    > (Meist) unter dem Fahrersitz ist eine Kombination aus zwei getrennten Sensoren verbaut: 1x Beschleunigungssensor (eh klar, was der misst ;-)) und im selben Gehäuse sitzt noch ein zweiter Sensor, der die Coriolos-Beschleunigung misst (einfach erklärt, ist das die Beschleunigung, wenn man sich zB auf einem Drehstuhl dreht und dann plötzlich die Arme ausstreckt [wird man langsamer]. Oder auch bekannt bei Eiskunstläufern, die sich drehen und dann die Arme anlegen [werden schneller]. Dieser misst also einfach gesagt, ob und wie schnell sich ein Auto um die eigene Achse dreht (ganz ohne Drehstuhl ;-))


    Funktionsweise:


    Fall 1: Wenn man geradeaus fährt, drehen (in der Regel) alle Räder gleich schnell. Fährt man zB in eine Rechtskurve, dreht sich das kurvenäussere, linke Rad schnelleres das kurveninnere, also geben die beiden Sensoren der Vorderachse unterschiedliche Drehzahlen aus.


    Fall 2: Bei Geradeausfahrt ist zB im linken Reifen weniger Luft drinnen, als im rechten, dh dass der Reifen mit weniger Luft einen kleineren Abrollumfang hat und sich deshalb auch schneller dreht (somit auch unterschiedliche Drehzahlen an einer Achse)


    Wie erkennt nun dieses System, ob es sich um Fall 1 (alles ok) oder Fall 2 (Reifenpanne) handelt?


    Ganz einfach: Bei Fall 1 wird ja das Lenkrad ebenfalls eingeschlagen, somit ein Lenkwinkel ausgegeben, der im direkten Vergleich zu den unterschiedlichen Drehzahlen der Räder übereinstimmt. Bei Fall 2 hingegen befindet sich das Lenkrad im Winkel bei 0 Grad (geradeaus), stimmt also nicht mit den unterschiedlichen Raddrehzahlen überein —> Reifenpanne wird erkannt und angezeigt.


    Die beiden Beschleunigungssensoren (unterm Sitz) sind hauptsächlich für die Traktions- und Anfahrtskontrolle und Steuerung zuständig. Der Beschleunigungssensor erkennt (durch das Gaspedal (das geht ja nicht über einen Seilzügen, sondern „by wire“, also elektronisch), dass der Fahrer 1.) Gas gibt und 2.) ein oder beide Antriebsräder durchdrehen. Das Steuergerät wertet das aus und verwendet das ABS-System in „umgekehrter“ Funktionsweise: Jedes Rad kann und wird einzeln abgebremst (über Ventile im Hydroblock) und über die Rückmeldung der betreffenden Radsensoren gesteuert. Fährt man zB zu schnell in eine Kurve, bremsen die kurveninneren Räder durch DSC ab. Die kurvenäusseren Räder sind somit schneller als die kurveninneren (werden ja abgebremst) —> Der Wagen zieht zur Kurveninnenseite (die Physik lässt sich natürlich nicht überlisten, wenn also zu schnell in eine Kurve einlenkst, wirst durch das Trägheitsgesetz wohl oder übel einen Abflug machen :-))


    Das RDC-System basiert auf dieser Erklärung und kann für sportliche Fahrweise ausgeschalten werden (+DSC ausgeschaltet [dynamische Stabilitätskontrolle = jedes Rad kann einzeln abgebremst werden]. Dann kann man driften, ohne dass durch die Reifenverformung beim Driften plötzlich die Regelung aktiv wird.


    Deshalb hat der RDC-Schalter zwei verschiedene Funktionen:
    1x kurz drücken (auch während Fährt): RDC ist inaktiv, also ausgeschalten
    1x lang drücken (auch während Fährt): RDC Set, kalibriert sich (zB nach Sommer-Winter-Reifen-Tausch)


    Die Kalibrierung wird erst ab einer gewissen Geschwindigkeit gestartet, dann müssen eine gewisse Anzahl Links - und Rechtskurven gefahren werden. Beim Bremsen und Beschleunigen werden jeweils die beiden Beschleunigungssensoren kalibriert und je nach geleisteter „Abarbeitung“ der programmierten Liste sind diese bereits schon nach ein paar km voll einsatzfähig.


    Ist zB einer der Raddrehzahlsensoren defekt (Kontrollampe gelb im Display leuchtet dauerhaft), wird nach dem Tausch dieses Sensors die Kalibrierung gestartet. Ist diese erfolgreich, erlischt die Kontrollampe von selbst. Ein Zurücksetzten der Warnlampe (Fehlermeldung) im DIS startet das selbe Programm. Ist dieses also abgearbeitet, bleibt die Kontrolllampe dunkel...oder leuchtet erneut auf!


    Übrigens: Bei meinem Bimmer ging die DSC-Kontrollleuchte an, konnte das DSC-Steuergerät mittels DIS aber nicht auslesen (STG nicht erkannt), deshalb musste ich mit der Thematik auseinandersetzen. Fehlerursache war bei mir ein Wassereintritt bei der Fahrertür, welche den dicken Bodenteppich (inkl. Dämmung) komplett durchnässt hat. Genau unter dem Fahrersitz ist dann durch das „Feuchteklima“ ein auf die Karosserie aufgeschweißter Gewindestift abgefault. An diesem hingen mehrere Leitungen (braun = Karosserie-Masse, also Batterie-Minus). Und einer dieser braunen Drähte ist nun mal die Masse für das am Hydroblock verbaute Steuergerät der DSC (im Motorraum rechts vorne). Masseverbindung erneuert und seitdem brummt er wieder ;-)


    Der Vorteil der in den Radlagern verbauten Sensoren ist, dass diese unabhängig von der Bereifung ist, also bei einem Reifentausch nicht ein Sensor mitgetauscht werden muss. Nachteil: Die Sensoren (in Kunststoff eingebettet) stecken sehr fest in der Radaufhängung, welche auch noch aus Aluminium ist. Ein Ausbohren der defekten Sensoren ist zwar möglich, aber bei Alumium kommt man sehr schnell beim Bohren daneben und bohrt man zu tief, beschädigt man auch noch das im Radlager eingebettete Inkrementalrad.


    P.S.: Im Netz gibt es sehr viel ähnliche Problemfälle. Mich hat die Lektüre des BOSCH-Manuals (die haben das DSC-Steuergerät entwickelt) weiter gebracht, auch wenn ich mich zuerst von DSC I, weiter zu DSC II und schlussendlich DSC III weiterbilden musste :-)

    Hi Leute,


    Vielleicht könnt Ihr mir weiterhelfen, bislang war meine Suche nach der Ursache leider ergebnislos und ich hoffe, das Problem hat jemand schon einmal gehabt.


    Wenn ich meinen M5/ E39-Motor starte, spüre ich am Lenkrad und an den Pedalen eine Vibration und höre aus dem Fußraum ein gleichmäßiges Brummen. Das Geräusch ist drehzahlabhängig, bei kaltem Motor hört man es schon bei Leerkaufdrehzahl und wenn der Motor warm ist, erst ab ca. 2000 U/min. Das Brummen ändert sich drehzahlabhängig und ist auch im Stand ohne eingelegtem Gang hörbar.
    Habe schon alle Riemen ausgehängt, Brummen ist immer noch da, also dürfte es von keinem Aggregaten, den Spannrollen oder dem Riemen kommen. Auspuff- und Getriebeaufhängung habe ich alle überprüft und sind i.O., obwohl es klingt, als wie wenn der Auspuff irgendwo an der Karosse ansteht. Alle Wärmeschutzbleche habe ich ebenfalls kontrolliert. Direkt im Motorraum bzw. Von außen hört man gar nichts, nur eben im Innenraum bei geschlossenen Türen. Fehlermeldungen stehen keine an und Performance des Motors ist (wie gewohnt) bestens. Visko habe ich ebenfalls probehalber demontiert - ohne Erfolg. Motorträger dürften auch ok sein, da sich dieser bei Gasgeben nahezu nicht bewegt oder hebt. Habe auch schon alle Anbauteile im Motor auf korrekten Sitz überprüft und wenn man am Motor die Hand auflegt, spürt man ebenfalls nichts außergewöhnliches.
    Das Brummen/ Vibrieren dürfte auf der Fahrerseite irgendwo aus dem Fußraum kommen, ist aber nur von innen zu hören. Wenn der Motor warm ist, klingt das Brummen, wie wenn irgendwo eine Unwucht ist, denn das Brummen „eiert“ ungefähr alle 2-3 Sekunden, wenn ich Gas gebe, wird der Intervall proportional kürzer. Irgendeine Idee, wie ich das Problem weiter eingrenzen kann? Bin für jeden Hinweis dankbar!

    +++ P R O B L E M G E L Ö S T +++


    Zwei Fehler führten zum Tickern bei meinem Emmy:


    1.) Hydroventile "Ticken" nach längerer Standzeit. Lösung: BMW-Anleitung zum Entlüften der Hydrostössel durchführen.


    2.) Kettenspanner: In diesem befindet sich eine Feder, die an beiden Enden konisch zuläuft, d.h. wenn Ihr diesen aus Neugierde (so wie ich) zerlegt, müßt Ihr beim Zusammenbau darauf achten, dass die Feder zentriert ist, ansonsten liegt diese schräg im Gehäuse, die Kette wird dadurch zuwenig gespannt und diese tickert dann.


    Prinzipiell zu den Geräuschen:
    A.) Helles, gleichmäßiges Ticken an Oberseite Motor: Hydros oder Kettenspanner (beide drehzahlabhängig)
    B.) Rasseln: Vanos (normal), kann aber auch sein, dass die Steuerkette auf den "blanken" Gleitschienen "schabt"
    C.) Dumpfer Ton: meist Pleuellager (Geräusch unter dem Fahrzeug am lautesten)


    Also, damit andere auch von meinen Erfahrungen profitieren, mein Workflow:


    1.) Zündkerzen raus und Belag checken (und ob sie fest angezogen waren)
    - anhand Färbung wäre theor. Zündaussetzer oder Verstellung ersichtlich) ---> sehr theoretisch gesehen
    2.) Alle Riemen runter & Aggregate prüfen (Lager, Befestigung, Riemen)
    3.) Kettenspanner ersetzen (Vorsicht Federlage! --> siehe Hinweis oben
    4.) Öl auf Kunststoffteile checken (Öleinfülldeckel, Ölwechsel oder Wanne runter) --> V-Schiene hin!
    5.) Deckel von Kette runter
    - Duplexkette Spiel? (muß stramm sitzen!)
    - V-Schiene prüfen (Belag verhärtet, Fehlteile, Abrieb oder Unregelmäßigkeit)
    6.) Ventildeckel runter
    7.) Pleuellager und Nockenwelle prüfen



    ------------------------------------------------------------------------------------------
    Und ganz zum Schluß noch eine Bemerkung für die wahren Fans des E39er Emmy:
    Ich fahre meinen seit fast 15 Jahren und hatte bisher "nur" Verschleißteile zum wechseln. Klar gibt es bei Neuland immer anfangs eine wilde Raterei, aber unterm Strich habe ich es nie bereut, diesen Traumwagen gekauft zu haben. Mittlerweile habe ich 230.000 km am Tacho und immer noch den ersten Motor drinnen, kann den Verbauch sogar manchmal auf unter 10l/km drücken (wir haben hier in Tirol permanent eine G-Begrenzung auf 100 km/h) und...habe wahrscheinlich den einzigen E39/ M5 mit abnehmbarer, Original BMW-Anhängerkupplung

    Danke für den Hinweis!


    Zündaussetzer & Leistungsverlust habe ich zwar (noch) nicht, werde mir jedoch Kerzen sowieso mal ansehen (Farbbild)

    Video ist zwar dunkel, aber man hört (abgesehen vom Vanos-Rasseln) sehr gut das tickern im Hintergrund:


    Externer Inhalt youtu.be
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Wenn die Steuerzeiten aus dem Ruder laufen, müßte er doch Leistungsverlust haben oder unruhig laufen, oder liege ich da falsch? Die Einlaß- und Auslaß-Sensorik (Nockenwellengeber) kann ich, glaube ich, ausschließen, da es dafür ja eigene Fehlercodes gibt. Ich habe auch keine Fehlzündungen (gibt es auch dazu eigene Fehlercodes).


    Motor läuft schön rund, hat Power und bis auf das typische Vanos-Rasseln ist da nur das Tick-Tick-Tick-Geräusch.


    Irgendwie ist der Fehlercode so allgemein gehalten, D.S sagt auch nur:


    DME - (113) 71 Function, inlet VANOS, bank 2
    IMG_7677.JPG


    Meine Vermutung (auch Wunsch ) wäre, dass es an den Magnetventilen liegen könnte...


    Google gibt auch nicht viel her zu dem genannten Code

    Hi Leute,


    Mein Problemkind ist zwar ein E39/ M5, denke aber, dass man das Problem bei allen Modellen mit Vanos vorfindet. Ich habe hier im Forum schon sehr viel darüber gelesen, bin mir aber immer noch unschlüssig, was ich am besten machen sollte.


    Das Vanos-Rasseln ist wohl üblich, also habe ich mir nie groß Gedanken darüber gemacht. Seit einer Woche habe ich jedoch ein neues Geräusch dazu bekommen, welches ich als ein drehzahlabhängigs, helles Tick-Tick-Tick-Geräusch bezeichnen würde. In verschiedenen Foren wird ja viel darüber geschrieben. Und wenn im Fehlerspeicher nix hinterlegt ist, kann man wohl nur raten. Einige meinten, es könnte der Spanner der Kette sein, andere wiederum setzen auf den Kunststoffbelag der V-Schiene und wieder andere gehen von einem Deffekt der Hydrostössel aus.


    Da eben im Fehlerspeicher nix abgelegt war und ich ohnehin einen Ölwechsel vorhatte, habe ich auch gleich nach irgendwelchen Teilchen (abbröckelnde Kunststoffteile der V-Schiene) im abgelassenen Motoröl gesucht, jedoch war da absolut nichts drinnen. Und sollte die Kunststoffbeschichtung schon runter gebrochen sein, die Kette damit direkt am metallischen Schiene reiben, müßten entweder Kratzspuren sein oder schlimmstenfalls sich die Kette bläulich verfärben - Lt. einigen Aussagen von anderen Foren)


    Das Tickern hörte man auch nur, wenn der Motor warm war, wahrscheinlich, weil das Motoröl dann nicht mehr zähflüssig war. Meine zweite Idee war dann, den Kettenspanner zu ersetzen, da das einfach und günstig gemacht werden kann. Bei meiner heutigen Ausfahrt auf der Autobahn spürte ich kurzzeitig zwei "Verschlucker" des Motors, also kurzen Leistungsabfall. Bin dann bei der nächsten Autobahnausfahrt abgefahren, da ich ein mulmiges Gefühl hatte, und dann ging auch gleich die gelbe Motorwarnleuchte an. Habe dann gleich den Fehlerspeicher ausgelesen und siehe da: (siehe Anhang)


    ---------------------------------------------------------------------------------------
    113 EVANOS2-Regelung
    Fehlerhäufigkeit: 12
    Logistikzähler: 40


    Fehler 1. aufgetreten bei
    Motordrehzahl 2200
    Öltemperatur 69
    Kühlwassertemp 74
    Versorgungsspannung 13,4
    aufgetreten vor (rel B2) 10km


    Fehler 2. aufgetreten bei
    Motordrehzahl 1320
    ....


    Fehler 3. aufgetreten bei
    Motordrehzahl 920
    ...


    Istwert zu klein
    Fehler abgasrelevant OBD
    Fehler momentan vorhanden
    sporadischer Fehler
    ---------------------------------------------------------------------------------------
    IMG_7665.JPG


    Was ich mich jetzt frage, ist, ob es ein mechanisches Problem ist (Wellen, Ketten,...), ob es die Dichtungen sind oder ob es auch an den Magnetventilen (Lötstellen?) liegen kann (sporadisscher Fehler?).
    Klar könnte ich vorsorglich gleich alles tauschen, aber es wäre mir schon sehr geholfen, wenn ich es noch weiter eingrenzen könnte. Auf Verdacht Teile zu tauschen, dürfte ja bei dem umfangreichen Augwand erst mal nicht dafür stehen, denke ich mal.


    Vanos-Test wollte ich via Testersoftware auch noch machen, aber bei I..A gibt es diesen Punkt bei mir nicht und im D.S bekomme ich in dem betreffenden Menü nach langer Wartezeit immer die Meldung, dass meine DME nicht gefunden wurde (obwohl ganz am Anfang tadellos ausgelesen!)


    Laufunruhe habe ich weder im Kalt-, noch Warmzustand


    Habt Ihr eine Idee, wie ich es weiter eingrenzen kann, ohne gleich den ganzen Motor zu zerlegen?


    P.s. Ein Vanos-Test beim wäre zwar sicher nicht verkehrt, aber bei den Besuchen dort haben Sie mir mehr kaputt gemacht, als repariert (DME abgestochen, Drehzahlsensor bei Radlagertausch hinten abgebrochen und als Krönung sogar einen Motorschaden nach einem Wasserpumpentausch beschert...also keine Alternative für meine weiteren Anliegen.