Beiträge von Shadowline

    Hi, ich habe hier eine BMW Alarmsirene liegen, eigentlich neuwertig.
    Sie hat einen 8 poligen Stecker. Nun suche ich die Belegung.
    Lässt sich auch nicht öffnen. Habt ihr eine Idee?


    TN: 65 73 9 416 245
    812080396 steht noch drauf.

    Mal von der NavCoder Seite. (Google Übersetzer)

    Zitat

    Hier ist, was die aktuelle (beta) NavCoder Fenster, wie (das ist die neue Beta-Version, mit erheblich verbesserten Benutzeroberfläche) aussieht:


    Ich glaube ich hatte die Umschaltung vom Videomodul (Massesignal) extra gemacht mit einem Relais.


    Geht aber auch über dieses.


    Du musst an die 4 noch mal eine Masse legen und dann von der 8 an ein Kabel zum VM Pin 17 ziehen.


    Dann sollte wenn das Relais anzieht (PDC AN) die Masse von der 4 auf der 8 raus kommen und zum VM gehen damit es umschaltet.

    Man sagt auch Leichenfledderei dazu wenn du ein Thread von 2005 ausbuddelst :D


    Schön die Suchfunktion genutzt aber da gibt es wirklich bessere zu diesem Thema.
    Mach´s dir nicht zu kompliziert.
    Schau mal wie ich es gemacht habe. HIER

    Naja der Schalter dürfte beim Codieren keine Rolle spielen.
    Man codiert ja das LCM und da wird nicht bei kontrolliert ob da eine Lampe dran hängt oder was für ein Schalter am anderen Ende dran hängt.


    Was hattest du denn für einen "Tester" ? Original BMW? Damit geht schon mal so gut wie nichts...


    Ich habe es damals mit PA Soft BMW Scanner und auch schon mal mit NavCoder gemacht.


    Ich hatte zur Funktionsweise usw. HIER schon mal was gepostet, evtl hilft es weiter.

    Zitat

    Original von spoilt
    Frage an TS, die mich schon seit Anfang des
    Treadlesens verfolgt:


    Warum so eine komplizierte Variante nehmen wenn das mit dem Birnentausch aucht tut ?!?


    weil es 04/2007 solche LED Lampen in dem Umfang und für den Preis noch nicht gab.
    und weil es für mich so einfach besser aussieht als einfach nur die Lampe wechseln.

    Gibt wieder neue Leuchten auf dem Markt. Diesmal hat Audi nachgezogen.
    Da die BMW Leuchten bei Audi passen, passen auch die Audi Leuchten bei BMW :D
    Ob man das will, ist eine Glaubensfrage ;)


    Der Preis macht die Dinger interessant.
    4G0 943 021 = 10,59€

    Ok, Zitat aus dem Syndikat Forum:


    Ich habe mich in letzter Zeit mit dem Thema Öltemperaturanzeige auseinander gesetzt, vor allem habe ich mir Gedanken über die Positionierung des Sensors gemacht und wollte das Ergebniss in Form einer kleinen Anleitung hier im Forum gerne mit euch teilen.


    Eigentlich gibt es nur vier gängige Varianten am M52 die Öltemperatur abzunehmen:


    - Ölablassschraube durch Sensor ersetzen


    - Ölstabgeber


    - Ölfilterdeckel aus dem Zubehör mit entsprechenden Anschlussmöglichkeiten (z.B. von Alpina oder Sanituning)


    - Am Ölfiltergehäuse selber Hand anlegen


    Die ersten 2 Varianten waren für mich von Anfang an aussen vor da ich persönlich die Position einfach für ungeeignet halte. Bei der 3. Variante störte mich lediglich der Preis, mehr als 100 Euro für solch einen Deckel waren für mich nicht akzeptabel, wobei die Position des Sensors sicherlich gut ist. Bleibt uns noch die 4. Variante, sie bringt zwar mit Abstand den größten Arbeitsaufwand mit sich aber da zumindest die meisten von uns gerne an ihrem Auto schrauben schreckt uns das nicht ab.


    Auf die Idee dazu bin ich gekommen als ich mir auf der Suche nach einer geeigneten Stelle im ETK mal angesehen habe wo die Jungs
    von der ///M GmbH den Sensor verbaut haben. Danach habe ich dann mal das Ölfiltergehäuse von meinem alten M52 Motor zerlegt welchen ich noch in meiner Werkstatt stehen hatte. Und siehe da, aus irgentwelchen Gründen haben die Jungs von BMW dem Gussgehäuse "Fleisch" für eine zusätzliche Gewindebohrung in den Hauptstrom des Ölfiltergehäuses verpaßt.


    Bevor ich mit der Beschreibung und den Bildern starte noch ein paar Worte der Warnung:


    [blue]Ich rate Leuten die wenig Erfahrung mit solchen Arbeiten haben ausdrücklich davon ab und übernehme keinerlei Verantwortung für Schäden die beim Umbau entstehen![/blue]


    Das Gehäuse kostet gut 200 Euro und sollten Späne in den Ölkreislauf gelangen kann dies zum Motorschaden führen. Also Finger weg wenn ihr euch das nicht zutraut, investiert dann liebe in einen Deckel von Sanituning oder Alpina.


    Ich werde mal nicht zu sehr ausholen was die Anleitung angeht da ich hoffe das die Leute die sich dran versuchen genug Grundwissen mitbringen, so das ich nicht jede Kleinigkeit beschreiben muss.


    Legen wir los:


    Der von mir verbaute Sensor ist ein VDO in M12 x 1,5!


    - Bevor ihr anfangt schraubt erstmal den Ölfilter raus damit das im Gehäuse stehende Öl ablaufen kann.


    - Als erstes müsst ihr euch zum Ölfiltergehäuse durchkämpfen, also entfernt ihr erstmal die ganzen Verkleidungen, den Luftfilterkasten und den Lüfter.


    - Da ihr jetzt satt Platz zum schrauben haben nehmt ihr die Riemen runter und bauen die LIMA aus, bei der Servopumpe sollte es reichen wenn ihr sie los schraubt und runterhängen lasst.


    - Nun noch die Leitung zur VANOS ab und den Drucksensor raus.


    - Dann schraubt ihr das Ölfiltergehäuse am Block ab und entölt es erstmal.


    - Ihr werdet in dem Kanal 2 Öffnungen sehen welche ihr am besten mit einem Tuch oder so verschließt damit keine Späne reinkommen.


    - Die Stelle an der gebohrt wird ist zum Glück senkrecht zur Dichtfläche so das ihr das Gehäuse prima auf eine Ständerbohrmaschine spannen könnt und die Bohrung somit perfekt gerade wird.


    - Jetzt könnt ihr das Gewinde rein schneiden.


    - Nachdem das Gewinde sitzt und ihr es mit dem Sensor getestet habt wird aufs piniebelste sauber gemacht, lieber ne Dose Bremsenreiniger mehr durchjagen und 10 Minuten länger mit Druckluft einen reinhalten als das auch nur ein Span drin bleibt (besonderes Augenmerk auf die Bohrung des Drucksensors).


    - Tja, alles wieder zusammenbauen und fertig.


    Frage ist nur wie weit die Messspanne vom Fühler ist.
    Wasser wird ja nun nicht viel mehr als 100°C


    Dort sind auch noch Stutzen die zu sind, dort kann man Gewinde rein schneiden und den Sensor dort verbauen.
    Dazu hatte ich auch einen Thread gespeichert aber die Bilder sind inzwischen alle weg.