Beiträge von chris1075

    Hallo zusammen,


    bei meinem E39 528Touring (Bauj. 9/98)ist die Lenkung defekt.
    Die Zahnstange hat Spiel und es klappert ordentlich beim fahren.
    Jetzt habe ich eine Servolenkung von einem 2000er Modell geschenkt bekommen.
    (beide mit Servotronik)
    Die Lenkungen haben unterschiedliche Teilenummern
    Kann mir evtl jemand sagen, ob die Lenkung passt, bzw. wo die Unterschiede liegen ?


    (Teilenummern, kann ich, wenn benötigt, noch posten)


    Grüße von der Mosel


    Christian

    Hallo zusammen,


    ich lese hier schon eine Zeitlang mit und habe soweit auch immer alles gefunden, was ich gesucht hab.
    Von daher dachte ich, ich könnte auch mal eine Lösung posten...
    Leider hatte ich vor ca 2 Wochen das Problem, dass mir bei ca 130 km/h auf der Bahn für einen kurzen Moment mehrmals!!! die komplette Elektrik ausgefallen ist.
    Auch die Tage danach kam dieser Fehler mal vor.
    ( Instrumentenkombi, Radio, Klima, Scheinwefer und Motor (Zündaussetzer) waren ca 1-2 Sek aus)
    Ein Kumpel arbeitet beim Freundlichen und der meinte nach kurzem Überlegen, dass der Fehler eigentlich nur an der Batterie (oder in der Nähe) oder am Zündanlassschalter liegen könnte.
    Der Fehlerspeicher zeigte bei den Komponenten nur Unterspannung??oder so ähnlich an, aber keinen Hinweis auf die Ursache.
    Er meinte, das die einzelnen Komponenten wohl an verschiedenen Stromkreisen hängen und das die wohl soweit nur noch mal am Zündanlassschalter zusammenkommen.
    Batterie war schnell überprüft, die war es nicht.
    Ich hab für den Zündanlassschalter knapp 40€ beim Freundlichen bezahlt und seitdem hab ich Ruhe (hoffentlich bleibts so...)


    So, jetzt hab ich auch mal was gepostet, was für den ein oder anderen mal interessant sein könnte.


    Grüße aus der Eifel...


    Chris


    Edit: Fehler nicht mehr aufgetreten, das "wahrscheinlich" im Posting gelöscht!!!

    Hallo zusammen,


    ich hab mal ne Frage zum Nachrüsten einer Standheizung.


    In der Bucht gibts "noch" einen Nachrüstsatz Standheizung E39 Benzin als Lagerrückläufer, also neu für unter 300€.


    Ich habe nur ein Problemchen mit dem Klimabedienteil...
    Wenn ich das richtig verstanden hab, wird die Heizung über das Radiobedienteil gesteuert und der Status im Klimabedienteil über eine LED mit einem Lüftersymbol angezeigt.
    Dieses Klimabedienteil habe ich natürlich nicht!
    Beide Klimabedienteile sind aber von den elektrischen Anschlüssen gleich.
    Da ja wohl nur der Status über das Bedienteil angezeigt wird, brauche ich das unbedingt, oder bekomme ich die Standheizung auch ohne ans laufen?


    Vielen Dank schon mal für eure Bemühungen!


    Chris

    Hallo,


    falls es tatsächlich an er Vanos liegen sollte, gibts auch neue Dichtungen dafür (Beisan Systems) incl. Versand unter 100€.
    Ausserdem gibts ne super Fehlerbeschreibung auf der Herstellerseite,
    da kann man selbst erkunden, ob die Fehlerbeschreibung passt und die Vanos defekt ist.


    Grüsse aus der Eifel


    Christian

    Hallo zusammen,


    bei meinem E39 hatte ich ebenfalls Kaltstartprobleme, in der Form, dass der Motor im kalten Zustand Drehzahlschwankungen hatte.
    Das ging letzten Winter sogar soweit, dass der Motor ganz ausgegangen ist. Meiner ist ein 528 mit der Doppelvanos.
    Ein Freund von mir arbeitet bei BMW und der hatte mir alles überprüft und ausser porösen Unterdruckleitungen unter der Ansaugbrücke erst mal nichts gefunden.
    Die haben wir dann erneuert, aber das hat auch keine Besserung gebracht.
    Das ganze hat ihm keine Ruhe gelassen. Irgendwann kam er zu mir und meinte mein Problem würde an der Vanos liegen.
    Ich hab dann die Fehlerbeschreibung auf der Seite von Beisan Systems, glaube ich, gelesen und das hörte sich nach meinem Problem an..
    Als Teile bestellt, die waren gar nicht so teuer, und eingebaut.
    Was soll ich sagen, das Problem ist weg.
    Vielleicht hilft mein kurzer Bericht jemandem...


    Christian