Reparatursatz Rückschlagventil Ölfiltergehäuse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So, jetzt 5 von den Gehäusen in der Hand gehabt, bis ich mal eines gefunden habe, das nur minimale Macken hat. Das scheint also bei allen zu Schleifen, aber sich nur selten zu verhaken. Meiner Meinung nach, sollte man die Leute darauf aufmerksam amchen und darauf hinweisen, sich die Öllampe mal anzuschauen.

    Die meisten werden das ja nicht merken, denke ich mal. Würde mich mal interessieren, wieviele Motorschäden damit zusammenhängen :(
  • Ich hab mein altes Gehäuse gestern ausgebaut und nichts festgestellt..alles top nach über 110tkm...das Ventil schließt schön, auch nach 2 Tagen war das Ding noch mit Öl gefüllt...kein schleifen oder ähnliches des Ventils.

    Gruß,
    Robert
  • Ich hatte das Gehäuse nun schon bei 4 M52 Motoren ab, Laufleistungen zwischen 110tsd und 320tsd km. Bei keinem war das Ventil kaputt oder hatte sich ins Alu gefressen. Waren Alles Motoren ausm E36. Beim aktuellen E39 hat es mich jedoch erwischt. Es scheint also nur bedingt was mit der Laufleistung zu tun zu haben. Auch das Baujahr ist wohl nicht unbedingt ausschlaggebend. Denn die E36 waren 95 bis 97, der E39 jetzt is BJ95.
  • Also wie gesagt, meiner hat 147tkm drauf und das Ventil ist fritte. Hab jetzt ein Gehäuse aus dem 3er drin, das hatte leicht angefangen zu fressen.

    Hab jetzt alle Schrottplätze in der Region durch, bis ich eins gefunden hatte, das ok war.

    Vielleicht besteht das Problem auch nur bei Gehäusen bis Baujahr 9/98?

    Danach gibts ne andere Teilenummer, kA was da geändert worden ist.

    Edit: Hier mal ein Bild von meinem alten Ölfiltergehäuse

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Hitman86 ()

  • Geht dieses Ventil zur Ölpumpe?
    Dachte die ganze Zeit, dass das Ventil gemeint ist, das beim Ölfilterwechsel das Öl in die Wanne laufen lässt!

    Man bräuchte also eine Platte dazwischen mit einem gescheiten Ventil.
    Wenn das deutlich billiger kommt als ein neues Ölfiltergehäuse, dann könnte man es ja produzieren :)

    Gruß,
    David.
  • Ich muss mal die Leiche hier ausgraben:
    Hab scheinbar das gleiche Problem und dazu zwei Fragen:
    1. Wird der Anschluss zum Block wieder dicht, wenn ich das alte Gehäuse nur mal abnehme, um nachzusehen, ob es tatsächlich am Ventil liegt? (Einfach mal blind bestellen ist bei 250€ ja so ne Sache)
    2. Passen da alle Gehäuse vom M52 und evtl. sogar die vom M54?
    (Hab nen 523i, sollte also ein M52B25 sein)
    SUCHE E39 530i Handschalter
  • Original von SpeedUp
    Ich muss mal die Leiche hier ausgraben:
    Hab scheinbar das gleiche Problem und dazu zwei Fragen:
    1. Wird der Anschluss zum Block wieder dicht, wenn ich das alte Gehäuse nur mal abnehme, um nachzusehen, ob es tatsächlich am Ventil liegt? (Einfach mal blind bestellen ist bei 250€ ja so ne Sache)


    Na ne neue Dichtung solltest du schon daliegen haben, wenns es schon offen ist.

    2. Passen da alle Gehäuse vom M52 und evtl. sogar die vom M54?
    (Hab nen 523i, sollte also ein M52B25 sein)


    Die Gehäuse vom M52TU und M54 haben den Temperatursensor Wasser/Öl im Gehäuse mit drin, gehen also für den M52 nicht.
  • Zu 2:
    sind dann nur Sensoren zu viel mit drin, und es würde trotzdem reinpassen, oder ist der Anschluss dann der falsche bzw. die Sensoren im Weg?

    Gibt's hier zum Tausch ne Anleitung?
    Würd dann den Spanner für den großen Riemen gleich mitmachen. Der macht neuerdings auch beim Kaltstart kurz Geräusche. Wenn ich da schonmal dran bin...
    SUCHE E39 530i Handschalter
  • Ah da ich hier auch mal gepostet habe klein Ergänzung:

    Der M52TU ist leider auch betroffen. Allerdings sah das Ganze bei KM Stand 220tsd nicht so dramatisch aus. Minimale Fressstelle. Mit dem Öldruck gabs jedoch auch bei Minusgraden keine Probleme. Die Lampe ist deutlich schneller aus als beim Starten nach dem Ölwechsel

    Allerdings schwankt der Ölstand nach dem Abstellen schnell um ca 0,5l.

    Mal schauen ob ich hier nochmal was mache. Wirkliche Alternativlösung als neues Gehäuse für 350eur gibts ja leider nicht.
  • Original von SpeedUp
    Zu 2:
    sind dann nur Sensoren zu viel mit drin, und es würde trotzdem reinpassen, oder ist der Anschluss dann der falsche bzw. die Sensoren im Weg?


    Dazu kann ich dir leider nichts sagen. Müsste man ausprobieren.

    Gibt's hier zum Tausch ne Anleitung?
    Würd dann den Spanner für den großen Riemen gleich mitmachen. Der macht neuerdings auch beim Kaltstart kurz Geräusche. Wenn ich da schonmal dran bin...


    Es gibt im Wiki eine Anleitung zum Tausch der Ölfiltergehäusedichtung. Allerdings muss man weder Visko noch Lüfterzarge entfernen.
    Geht auch so.

    @Xenonis

    Also bei BMW kosten die Gehäuse neu ca. 240€.
  • Bei mir bleibt auch eine ganze weile noch die Öllampe brennen nach einem Kaltstart. Ich werde mal die 3. Schritte machen die oben schon beschrieben worden sind und mal den Öldruck prüfen lassen.
    Meine Frage dazu ist nur was der Sollwert ist von BMW bei dem Öldruck?
    Muss man den im kalten Zustand messen oder geht das beim Betriebswarmen Motor genauso?