Reparatursatz Rückschlagventil Ölfiltergehäuse

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Reparatursatz Rückschlagventil Ölfiltergehäuse

    So da es das Problem scheinbar öfters gibt, habe ich mir ein paar Gedanken gemacht, wie man das Problem nachhaltig lösen könnte.

    1.:
    Man baut das Ventil nach.
    Bietet dann z.B. überholte Gehäuse im Tausch an.
    Schätze ich richtig dass das Ventil so funktioniert, dass der eingesteckte Ölfilter das Ventil verschliesst?

    2. Möglichkeit: Das alte Ventil wird entfernt.
    Mit einer Adapterplatte zwischen Ölfiltergehäuse und Motorbock und einer zusätzlichen Dichtung wird der Ablauf blockiert.
    Über ein Y-Stück oder einem 2. Schlauch bei der Ölversorgung der Vanos wird ein Ventil eingebaut, das das Öl aus dem Filtergehäuse ablässt. Dies könnte man über ein Y-Stück zusammen über den Rücklauf des KGE-Ventil realisieren.

    Was denkt ihr darüber?
    Der 2. Kit dürfte günstiger und vor allem Nachhaltiger sein, als ein gebrauchtes Gehäuse, bei dem man dann nach dem Wechsel merkt, dass es auch kaputt ist!

    Gruß,
    David.
  • Habe das mittlerweile schon bei sehr vielen Motoren gehört.
    Ist wohl überall die gleiche Konstruktion!

    -> Öldruck baut sich zu langsam auf. Wäre mal interessant, wenn jemand ein Video vom Kaltstart macht, der zu 100% ein funktionierendes Ventil hat!
    -> Öldruck ist zu niedrig -> merkt man normalerweise nicht
    -> Ölstand steigt nach Abstellen des Motors wieder erheblich, das das Filtergehäuse leer läuft.

    e39-forum.de/thread.php?threadid=84203&sid=

    Gruß.
  • Man kann die Funktion recht einfach testen. Jeweils bei betriebswarmem Motor die einzelnen Schritte:


    1. Motor laufen lassen und abschalten.
    ... nach dem direkten Neustart geht die rote Ölkontrollleuhte sehr schnell aus.

    2. Motor abstellen und Ölfiltergehäuse aufschrauben und den Deckel kurz rausnehmen damit das Öl abläuft.
    un den Motor starten, die rote Kontrollleuchtebleibt deutlich länger an bevor sie erlischt.

    3. Motor abstellen und 10 Minuten warten.
    Danach den Motor anstellen und die Leuchtdauer der roten Öldruckkontrollleuchte mit den vorher gemachten Beobachtungen vergleichen um abzuschätzen wieviel Öl noch im Ölfiltergehäuse stand.


    Oder eben wie schon oben beschrieben: Direkt nach dem Abschalten des Motors den Ölstand kontrollieren. Dann 10 Minuten warten und erneut kontrollieren.
    ... ist der Ölstand um einen geschätzten halben Liter gestiegen, dann ist das Rückschlagventil nicht mehr in Ordnung.

    Die Folge ist klar: Zu geringer Öldruck bei jedem Motorstart, das geht massiv auf die Plauellager.

    Bei mir ist das Ventil schon locker 100.000 km lang defekt (M54B25, 2004, 235 tkm). Ich müsste das auch mla machen lassen, verfolge den Thread daher hier mit großem Interesse :top:

    Gruß, Frank
  • Mh hab das doofe Teil im letzten Winter wechseln dürfen.

    Konnte zwischen Weinachten und Silvester mal auf die Bühne von nem Bekannten. Ölwechsel und Austausch der Dichtung zwischen Gehäuse und Block stand an. Also Öl raus, Nebenaggregate ab und raus mit dem Gehäuse...und was musste ich sehen, Ventil eingelaufen, hing schief drinen und hatte sich schon ins Alu gefressen. er brauchte schon paar Sek um damit Ölfdruck aufzubaun beim Kaltstart. Machte sich aber erst im Winter bemerkbar. Aufjedenfall war der Hobel nun zerlegt und ich musste den nächsten Tag unbedingt von der Bühne *heul* Also 18uhr noch zu BMW geeilt und dieses dämliche Gehäuse bestellt. Wenn ich mich recht entsinne waren das direkt mal 350eur nur wegen nem Ventil. Eine sehr unschöne Investition. Eine preiswertere Alternativlösung wäre also recht interessant.

    Aber aufjedenfall habe ich nun ein nagelneues Ölfiltergehäuse verbaut und könnte ein Video vom Kaltstart machen. Wenns wirklich kalt ist, braucht die Leuchte aber trotzdem bissel um auszugehn...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Xenonis ()

  • So, hab das Gehäuse eben mal rausgebaut und nachgesehen (Arbeitsaufwand etwa 60 Min für ein + ausbau wenn mans noch nicht gemacht hat.)

    Bilder habe ich aufm Handy, reiche ich noch nach. Ein Flügel hatte sich richtig tief ins Alu gebohrt, sonst sieht man immer Bilder von 2 Flügeln. Das Ventil saß aber noch richtig straff im Gehäuse, hatte also nicht viel Spiel.
    Da ja mein gekauftes Gebrauchtgehäuse auch kaputt war, habe ich das Ventil einfach mal um 30° gedreht. Wenn das Alu sich an einer Stelle abreibt, scheint sich das Ventil ja nicht viel zu drehen. Und aufgrund der geringen Einbauzeit riskier ich jetzt einfach mal den Versuch. Bin seitdem 20km gefahren und noch hälts :D

    Werd das jetzt mal auf Dauer beobachten und hoffe daran zu denken, das ich Berichte, wenn sich was tut, oder auch nicht.

    Kilometerstand bisher ist 147000km.

    Gruß
  • Sitzt im Ölfiltergehäuse :)
    Mach mal den Filter raus, das siehst du auch von oben.

    Werde mich mal ein bisschen informieren.
    Vielleicht kann mit jemand ein (defektes) Gehäuse zuschicken?
    Würde den Versand erstatten. Dann könnte ich mal eine solche Platte bauen.

    Die Frage ist, wie ich das dann Dicht bekomme. Denke mal die einfachste Möglichkeit wäre Dichtungspaste.
    Oder die gleiche Vertiefung in der Platte, dass man praktisch 2x die gleiche Dichtung verbaut.

    Muss mir bei meinem näcshten Ölwechel auch mal das Gehäuse von meinem M52B28 anschaun.

    PS: verdrehen ist sicherlich auch eine Lösung, wenn das Kunststoff noch gut ist. Nur ist die Frage, wie lange das wohl halten wird..

    Gruß.
  • Original von davidbaumann

    PS: verdrehen ist sicherlich auch eine Lösung, wenn das Kunststoff noch gut ist. Nur ist die Frage, wie lange das wohl halten wird..



    Etwa 10km. Heute zur Arbeit gefahren, war noch alles Tutti, dann abends wieder zurück war der Spaß dann schon vorbei :mad:
  • Original von Jokin
    Man kann die Funktion recht einfach testen. Jeweils bei betriebswarmem Motor die einzelnen Schritte:


    1. Motor laufen lassen und abschalten.
    ... nach dem direkten Neustart geht die rote Ölkontrollleuhte sehr schnell aus.

    2. Motor abstellen und Ölfiltergehäuse aufschrauben und den Deckel kurz rausnehmen damit das Öl abläuft.
    un den Motor starten, die rote Kontrollleuchtebleibt deutlich länger an bevor sie erlischt.

    3. Motor abstellen und 10 Minuten warten.
    Danach den Motor anstellen und die Leuchtdauer der roten Öldruckkontrollleuchte mit den vorher gemachten Beobachtungen vergleichen um abzuschätzen wieviel Öl noch im Ölfiltergehäuse stand.


    Oder eben wie schon oben beschrieben: Direkt nach dem Abschalten des Motors den Ölstand kontrollieren. Dann 10 Minuten warten und erneut kontrollieren.
    ... ist der Ölstand um einen geschätzten halben Liter gestiegen, dann ist das Rückschlagventil nicht mehr in Ordnung.

    Die Folge ist klar: Zu geringer Öldruck bei jedem Motorstart, das geht massiv auf die Plauellager.

    Bei mir ist das Ventil schon locker 100.000 km lang defekt (M54B25, 2004, 235 tkm). Ich müsste das auch mla machen lassen, verfolge den Thread daher hier mit großem Interesse :top:

    Gruß, Frank





    Habe den test auch bei mir durchgeführt und mein Gehäuse ist voll funktionstüchtig. Puhh das hat sich dann mal erledigt. Jetzt muss ich nur noch raus finden warum bei mir das Öl so langsam in die Ölwanne zurück fließt. Werde am wochenende mal die KGE mit den ganzen kabel wechseln + Öl.