Blinkerstandlicht und normales Standlicht leuchtet parallel ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Blinkerstandlicht und normales Standlicht leuchtet parallel ?

    bei mir ist die Fehlermeldung fürs Standlicht wegcodiert.
    Das LCM erkennt aber ob eine defekte Glühlampe drin ist und schaltet dann auf die Blinker um.
    Was passiert wenn ich Standlicht LED´s reinbaue, blitzen diese dann nicht? bzw leuchten dann die Standlicht LED´s und das LCM schaltet Parallel im Stand auf die Blinker um ?
  • Hi,
    also ich bin letztens auch mit defekten Standlichtbirnen gefahren und mein Dicker hat nicht auf die Blinker umgeschaltet. Ist das nun abhängig vom LCM???? Mein Wagen ist ein 528IA Bj 1996 und hat wahrscheinlich LCM 2 drin, habe noch nie nachgeschaut.

    MfG
  • Original von nightliner
    Original von Pbr-Bmw
    Hi,
    also ich bin letztens auch mit defekten Standlichtbirnen gefahren und mein Dicker hat nicht auf die Blinker umgeschaltet. Ist das nun abhängig vom LCM???? Mein Wagen ist ein 528IA Bj 1996 und hat wahrscheinlich LCM 2 drin, habe noch nie nachgeschaut.

    MfG

    es gibt dafür m.W.n. eine Funktion im LCM... wäre demnach also gut möglich... wobei sich mir der Umfang der einzelnen LCM meinem Wissen entzieht :top:



    Ab einem CI 17 ist die Funktion vorhanden. Ob es ein LCM 2 mit dem CI gibt weiß ich jetzt auch nicht.
    Aber ein 96er hats definitiv nicht. ;)



    Gruss Stefan
  • Ich hänge mich hier mal ran,weil die Überschrift gut zu meinem Problem passt. Bei mir kam die Fehlermeldung für kaputtes Rücklicht. Hinten links leuchtet aber mehr als sollte. Standlicht ist an UND der Blinker leuchtet. Rechts ist in Ordnung. Ist mir heute Abend zum ersten Mal begegnet. Hab mal schnell die Stecker und Kabel durchgewackelt aber es ist nix passiert.
    Kennt jemand dieses Phänom oder kann mir sagen wo sich da der Fehlerteufel eingeschlichen haben könnte?
  • Wenn er beim kleinen Bordcomputer ein kaputtes Rücklicht anzeigt, hinten aber alles funktioniert, dann kann es auch die 3. Bremsleuchte sein die er meint. ;)

    Tobi523 schrieb:

    bei mir ist die Fehlermeldung fürs Standlicht wegcodiert.
    Das LCM erkennt aber ob eine defekte Glühlampe drin ist und schaltet dann auf die Blinker um.
    Was passiert wenn ich Standlicht LED´s reinbaue, blitzen diese dann nicht? bzw leuchten dann die Standlicht LED´s und das LCM schaltet Parallel im Stand auf die Blinker um ?
    Gute Standlicht LEDs blitzen nicht, das machen nur die 10€ China Teile von ebay. Wenn du gute kaufst, dann sind Widerstände integriert, die eine Glühbirne simulieren und dann hast du weder Probleme mit der Lichtabfrage (blitzen), noch mit der Umschaltung auf die Blinker. Habe die MTEC Cree LEDs verbaut, da gibts die Probleme nicht. ;)

    2003er 520i Edition Sport, imolarot II mit 30i Motorumbau und Performance Upgrades (Der Geldvernichter)
    2004er 318ti M-Paket, imolarot II (Der Daily)

  • So,ich möchte lösen....

    Dank WDS konnte ich das AHM als Fehlerquelle lokalisieren. Als ich es abstöpselte,funktionierte wieder alles.
    Hab mir den Unhold also mal genauer angesehen und im Inneren eine Brücke,verursacht durch einen Span zwischen Pin 3 (Blinker) und Pin 4 (Rücklicht),ausmachen können. :wall:
    Funktioniert jetzt wieder alles wie es soll.

    Kann es sein das das nicht mehr das originale Modul ist sondern eines aus dem Zubehör? Die AHK ist vom Werk aus.
    Dateien
    • AHM.jpeg

      (187,05 kB, 15 mal heruntergeladen, zuletzt: )