BM54 Verstärker rep.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • verbaut wurde ein:

    REPAIR-UPGRADE-KIT-for-BM54-BECKER-BMW-3-5-7-Mini-Range-Rover-L322-amplifier

    also Masse hab ich bei 0v eingelötet

    nach dem Einschaltet knackt es kurz, hört sich an als müße sich der Kondensator aufladen. Danach das hohe Pfeifen.


    hörprobe
    cajar.de/e39radio.avi

    So heute nochmal Spannung an der Batterie gemessen: 14,0 Volt
    sollte das mehr sein? ist die Lima platt?

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von ChristianC ()

  • So, mich hats nun auch erwischt.
    Höre seit montag nur noch Mono über den rechten Lautsprecher vorne, alle andere Lautsprecher sind tot und man hört ein knacken beim einschalten des Radios und zudem bei erhöhen der Lautstürke ein pfeifen.

    Nun die frage, suche einen der es drauf hat dieses mir zu reparieren und evtl. Stärkeren Verstärker (Phillips)Chip einzubauen was man durch google so erfahren konnte hat man dann anstatt die 4x5 Watt, 4x50 oder 4x40 watt.

    Achja, falls möglich in Raum Mannheim und Umgebung.

    Danke.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Keith-Urban ()

  • Hab meins auch vor paar Monaten reparieren lassen.
    Läuft wieder einwandfrei.

    Habs zu einem BMW Spezi gegeben, nennt sich Elektronik-Idee. Tobias Weber, Wolfakirchen 54, 94542 Haarbach.

    Kann ich empfehlen, ist gewerbetreibender und gibt Garantie auf Reparatur.

    Hab dort auch mal nen Videomodul umrüsten lassen auf 16:9

    Gruß
    1x Touring - immer Touring
  • Hey Leute!
    Auch bei mir seit einiger Zeit Ton vorne Links weg, nervt total! Suche günstige Repearatur am besten im Austauschverfahren, da ich nur ungern mehrere Tage komplett ohne Musik rumfahren möchte! Habt ihr ne Empfehlung an wen ich mich am besten wenden kann?
    Danke euch schon mal im Voraus