ICOM-Bericht über 200.000 km

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ICOM-Bericht über 200.000 km

      BMW 530i Limo umgerüstet im März 2008 bei 90.000 km mit einer ICOM-Anlage, 67l-Radmuldentank, netto kann ich 52l tanken, Füllanschluss unter Tankklappe.

      Zum Fahren gibt’s nicht viel zu sagen: er fährt einfach ganz genau wie auf Benzin.
      Auf Benzin habe ich vorher im Jahresschnitt 9,2 L gebraucht (Bordcomputer, mehrfach durch Tankrechnungen kontrolliert), unter Gas jetzt nach 64.000 km im Durchschnitt 11,95 L, also 29,9 % mehr. Die Verbräuche sind je nach Fahrweise sehr unterschiedlich: Bei sparsamen Fahren geringer, beim Heizen hoher Mehrverbrauch (bis 40% über Benzin)
      Der Ölverbrauch ist deutlich gestiegen: vorher kein Nachfüllen zwischen den Ölwechselinterwallen alle 25.000km, jetzt ca. 1 L/3.000km, der Ölverbrauch ist seltsamerweise höher bei niedrigtouriger Fahrweise (Urlaub) Erklärung ?

      Defekte: 2x Umschalter/Tankanzeige defekt, Austausch auf Garantie
      Nach 36.000 km Pumpe defekt, Austausch auf Garantie

      Umbau incl. aller gasbedingten Zusatzkosten (Reifenkompressor, Zündkerzen, etc.) 3.070 €
      Amortisation nach ca. 56.000 km, später als erwartet wegen der Benzinpreise.

      Jetzt nach 100.000 km wurde festgestellt, dass die falschen Gasdüsen verbaut waren. (violett-blau statt hellgrün) Die grünen sind schneller im Ansprechen.
      Alle Motoren mit Einspritzzeiten unter 2,5 ms (=alle BMW-Motoren) brauchen die grünen Düsen. Die violetten sind wohl etwas billiger. ACHTUNG: Die auf den Düsen sitzenden Stromstecker sind immer kräftig grün und nur die sieht man auf den ersten Blick.
      Gott sei Dank verträgt der BMW-Motor ja eine ganze Menge. Toi,toi,toi.
      Der Düsentausch und die danach fällige Kalibration hat den Amortisationszeitpunkt auf 66.000 km hochgedrückt.

      Kaspar

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Kaspar ()

    • RE: ICOM-Bericht über 100.000 km

      Original von Kaspar
      ...Jetzt nach 100.000 km wurde festgestellt, dass die falschen Gasdüsen verbaut waren. (violett-blau statt hellgrün) Die grünen sind schneller im Ansprechen.
      Alle Motoren mit Einspritzzeiten unter 2,5 ms (=alle BMW-Motoren) brauchen die grünen Düsen. Die violetten sind wohl etwas billiger. ACHTUNG: Die auf den Düsen sitzenden Stromstecker sind immer kräftig grün und nur die sieht man auf den ersten Blick...


      Jo, die grünen hatte ich zwischenzeitlich auch mal drin. Dann erreicht er keine Topspeed mehr, weil die Kennlinie der grünen Düsen auch nicht richtig zum Motor passt :D Ich habe vor geraumer Zeit dann die großen blauen Düsen reinbekommen. Ich hatte mehrere Male kaputte Düsen. Wenn die aber mal 10.000km einwandfrei gelaufen haben, scheint nix mehr kaputt zu gehen.
      Die zunächst bei unseren Wagen verbauten, kleinen blauen Düsen erzeugen beim 530i ein extrem mageres Gemisch (20%)! ab ca. 2500U/min bis 3500U/min. Das lässt sich nur über die kurze Korrektur erkennen. Die Langzeitkorrektur war perfekt und man merkte es nur, wenn man um die 100km/h gecruist ist, durch einen mit der Zeit extrem ruppigen Lastwechsel. Im Stadtverkehr oder bei wechselnder Geschwindigkeit lief er gut. Zu dieser Zeit hatte der Wagen auch ca. 1L Öl/1000km verbraucht :crazy: Jetzt verbraucht er auf ein Ölwechselintervall nicht mal mehr einen halben Liter Öl, also wie zuvor und wie es sich gehört.

      Ich habe meine Anlage nun 61.000km drin. Nach ca. 25.000km die erste Pumpe defekt und nun nach weiteren 36.000km das zweite Mal. Mindestens 5 Düsen mussten über die Zeit ersetzt werden und 2 Mal das Anzeigeteil.

      Grüße

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rolly ()

    • @ Rolly

      Jetzt bin ich sehr verunsichert. Mir wurde heute gesagt, es gäbe nur zwei Düsentypen: Violett-blau (langsamer) und hellgrün (schneller). Große / kleine blaue ?

      Auf der Heimfahrt von Wiesbaden habe ich ohne weiteres 230 km/h erreicht. Mehr ging aus Verkehrsgründen nicht. Im 4. Gang geht er auch klaglos in den Begrenzer.
      Der Anzug ist gut, auch von niedrigen Drehzahlen aus.

      Kaspar
    • So 230 nach Tacho lief meiner auch mit den Grünen.
      Die großen Blauen sind eigtl. für Motoren mit turboartigem Kennfeld. Es gibt 6 verschiedene Düsen:

      Grün Standard
      Grün Maggiorato A
      Grüm Maggiorato B
      Blau Standard
      Blau Maggiorato A
      Blau Maggiorato B

      Praktisch kommen aber vielleicht 4 davon zum Einsatz und selbst damit sind viele Umrüster schon überfordert. Da kannst du nur hoffen, dass dein Umrüster entweder Erfahrung hat und weiss, was er macht oder eben mit Sachverstand Kalibrierungsfahrten macht.
    • Höherer Ölverbrauch ist nicht ungewöhnlich. Der Grund liegt im geringeren Benzineintrag ins Motoröl. Im Gasbetrieb gelangt ja nunmal kein Benzin mehr ins Öl.

      So ganz schlüssig ist das aber nicht, denn wenn jemand in 20.000 km kein Öl nachfüllen musste, nun aber alle 3.000 km einen Liter, würde das im Umkehrschluss heißen, dass er im Benzinbetrieb nach 20.000 km locker über 1/3 Benzin im Öl haben müsste.

      Dies ist aber nur bei Extremkurzstreckenfahrern der Fall, da kann es bereits nach 10.000 km dazu kommen, dass 25% des Ölvolumens aus Kraftstoff bestehen.

      Ich persönlich kippe auch alle 2.000 km einen halben Liter Öl nach. (M54B25, seit 160.000 km auf Gas)

      Gruß, Frank
    • Meiner Überzeugung nach lag mein damaliger Mehrverbrauch am sehr ungesunden Magerlauf. Über das "Warum" mag ich aber nicht philosophieren. Vielleicht durch die hohe Verbrennungstemperatur. Unser E38 mit ICOM hat mit seinen 270.000km keinen messbaren Ölverbrauch.
    • @ Rolly

      Meine ausgebauten Düsen sind dunkelblau/violett und tragen folgende Bezeichnungen:
      oben: 1095 250/x
      seitlich: 100703 20
      andere Seite: SIEMENS DEKA

      Kannst Du die einordnen ?

      Der Motor fährt jetzt deutlich besser, zieht satt aus niedrigen Drehzahlen, das Anfahrruckeln ist nochmal weniger als schon nach dem Wechsel der VANOS-Dichtungen.
      Max.-Tempo nach Tacho 240km/h

      Gruß Kaspar
    • Hi!

      Mein Automat schafft auf gerader Strecke nach Tacho gute 250. Nach Tacho 240 ist für einen 530 eigtl. nicht Topspeed. Allerdings kann man erst die Gasanlage beschuldigen, wenn er auf Benzin mehr schafft. Läuft der Wagen sonst gut, wäre ich auf jeden Fall zufrieden.

      Bzgl. der Düsenbeschriftung: Es ist schon länger her, deshalb versuche ich nachher mal an meinen Düsen zu schauen, wenn ich dazu komme. Ich meine in Erinnerung zu haben, dass man den Bügel abschrauben muss (aber nur wenn Ringleitung drucklos!!) Ich melde mich dann.

      EDIT: Ich hatte leider keine Gelegenheit nachzuschauen. Aber soweit ich es in Erinnerung habe, steht bei einer A- bzw. B-Düse ein "A" bzw. "B" wenn man in ausgebautem Zustand, also ohne den Bügel, von oben draufschaut. In deinem Falle ist es wohl eine Standard-Blau-Düse, die (zumindest früher) einfach stumpf in die 530i eingebaut wurden. Genau diese Düse ist falsch und magert im mittleren Drehzahlbereich stark ab. Bei anderen Modellen, wie unserem 728iA mit einfacher Vanos ist das quasi die Universaldüse.

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Rolly ()

    • Mir ist bei meinem E34 in 60tkm schon die dritte Gaspumpe abgeraucht! Die erste war gleich defekt, die zweite hielt 2,5tkm und die dritte nach weiteren 38tkm... Jetzt habe ich eine Walpropumpe drin, die sollen wohl länger halten!

      Allerdings ist das Pumpenproblem gar nicht mal so teuer... Die schlusigen Italiener haben in dem Pumpengehäuse unter dem Filter etwas ganz simples verbaut! Eine Bosch-Benzinpumpe vom Renault Kangoo... :D Die kostet im Zubehör um die 70-80 Euro...

      Vmax auf ICOM würde ich nicht empfehlen, das Kraftstoffgemisch magert zu sehr ab! Schaltet doch einfach bei Geschwindigkeiten jenseits der 220km/h die Anlage ab, dann wird der Wagen nochmal ´nen richtigen Satz nach vorn machen!
      War bei allen ICOM-Fahrzeugen so, die ich kenne...

      Gruss Udo
    • Original von Udo77
      ...Jetzt habe ich eine Walpropumpe drin, die sollen wohl länger halten!


      Die Walbro wird schon seit über 2 Jahren verbaut, wenn eine Pumpe defekt ist. Sie hält wenn überhaupt, dann unwesentlich länger, als die Vorgänger von Bosch. Abhilfe soll der neuerdings verbaute Bypass an der Pumpe bringen. Bei einem Umrüster kostet eine neue Pumpe samt Einbau mindestens 400EUR.

      Original von Udo77
      Allerdings ist das Pumpenproblem gar nicht mal so teuer... Die schlusigen Italiener haben in dem Pumpengehäuse unter dem Filter etwas ganz simples verbaut! Eine Bosch-Benzinpumpe vom Renault Kangoo... :D Die kostet im Zubehör um die 70-80 Euro...


      Die Boschpumpe kostet im Zubehör eine ganze Kante über 100EUR. Ich habe die baugleiche Pierburg genommen und die kostet im Internet ca. 100EUR

      Siehe auch hier

      Original von Udo77
      Vmax auf ICOM würde ich nicht empfehlen, das Kraftstoffgemisch magert zu sehr ab! Schaltet doch einfach bei Geschwindigkeiten jenseits der 220km/h die Anlage ab, dann wird der Wagen nochmal ´nen richtigen Satz nach vorn machen!
      War bei allen ICOM-Fahrzeugen so, die ich kenne...


      Das kommt auf jeden Fall auf den Motor und die Kalibration an, ob und wann er zu sehr abmagert. Mein 530i und der 728i machen auf jeden Fall keinen "Sprung nach vorne" wenn man auf Benzin schaltet. Da geht höchstens noch die MKL an bei derartigem Umschalten. Heizen sollte man grds. mit keiner Gasanlage.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Rolly ()

    • Meine hat wohl nach 110' auch die Nase voll und verabschiedet sich-natürlich auch genau dann wenn der Tank voll ist. :(
      Ich hab den Drucksensor erstmal kurz geschlossen, um die verbleibende Füllung vorsichtig zu verbrennen. Meine bringt noch 1,5bar, auweiaaa. Armes Motörchen.
    • Original von mr.non-e39
      .... Meine bringt noch 1,5bar, auweiaaa. Armes Motörchen.


      Na ich bin ja schon schmerzfrei, da ich jetzt eineinhalb Jahre schon im Teillastbereich zu mager fahre, aber das würde ich auch lassen.
    • Nö, kann mich ni beschwerden, absolut null probleme, zieht sauber durch. Gut, ich mache jetzt ni mehr als 1/3 Last, aber um von A nach B zu kommen reichts. Will ja bloß die Füllung raus hamm.
      Was kann ich für eine Pumpe verbauen? Das soll ne Renault Pumpe sein oder sowas? Meine ist Bj '06, soll aber schon eine Bosch sein und nicht die erste Ausführung von Eizan.
      Irgendwo habe ich auch was von Ethanol/Methanol Pumpen gelesen, dass die evtl. gehen sollen. Gibts da Empfehlungen was sich bewährt und baulich in die Vorrichtung passt?
    • Also meiner ist nun eigestellt. Waren und sind blaue Düsen drin.
      Kalibriert werden mußte nix.
      Der Bigfoot wurde ordentlich reingedreht und so wurde aus 17% zu mager 3% fett.

      Gruß Stefan

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von mp3 ()

    • Na geht doch! :top:
      Ich weiß gar nicht, was die Leute immer meckern, die ICOM ist für mich eine der besten Gasanlagen, die es gibt! Mal von dem Pumpenproblem abgesehen...
      Es kann einfach nichts an dem Ding kaputtgehen, sie muss auch nicht laufend eingestellt werden, da ihre Software fest ist und der Rest über die Kalibratoren gemacht wird!
    • Die Kiste geht jetzt deutlich besser auf Gas. :kratz:

      edit. Ich habe auch eine neue Umschaltbox. :heul:
      Von wegen geht nichts kaputt.




      :D

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von mp3 ()