M54 Experten: 530i / M54B30 gefühlter Leistungsverlust und Katastrophale Leistungsdaten - Was hat er für ein Problem? Bin ratlos.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • M54 Experten: 530i / M54B30 gefühlter Leistungsverlust und Katastrophale Leistungsdaten - Was hat er für ein Problem? Bin ratlos.

    Hi allemann,

    der NÖ EY geht mir wieder echt auf die Nerven. :übel: War diese Woche zur ersten Leistungsmessung seit dem Motorumbau (2018) mit anschließender Kennfeldoptimierung. Ich hab mir im März (nachdem ich ihn in der Winterpause ne Weile nicht gefahren hab) schon gedacht: Irgendwie ging er schonmal besser, das war aber rein gefühlt, wenn man ne Weile nicht gefahren ist fallen einem halt doch Sachen auf, die man vorher nicht gemerkt hat weil man dran gewöhnt war. Eingangsmessung vor Kennfeldoptimierung: 215 PS und 275 Nm. :cursing: Jetzt sind bei der Leistungsmessung nach der Kennfeldoptimierung nur magere 220 PS und 292 Nm (zu 231 PS und 300 Nm die er Serie haben sollte) raus gekommen, also irgendwas fehlt ihm. Ich hab aber keine Ahnung was. Ja ich weiß, die M54B30 streuen gern nach unten, aber es ist alles was kritisch ist erneuert, siehe unten. ?(

    Zur IST-Situation:

    -Super Plus 98 (schon immer)
    -Leistungsmessung mit Insoric System im Fahrbetrieb
    -Leistungskurve und Drehmomentkurve steigen sauber und ohne Knick, er zieht über den gesamten Drehzahlbereich völlig sauber durch, Kennfeldoptimierung durch Sven von SGS (in der Szene durchaus ein Name)
    -Live-Daten laut Sven alle okay, Fehlerspeicher ist leer
    -Falschluftcheck mit INPA und Bremsenreiniger am gesamten Motor duchgeführt, keine Auffälligkeiten
    -Vmax 250 km/h laut Tacho und 243 km/h laut GPS - das wundert mich, dass er das bei der Leistung mit den breiten Schlappen schafft ?(

    Zum Fahrzeug:
    -Laufleistung Karosserie: 161.000km
    -Laufleistung Motor: ca. 183.000km, keine Auffälligkeiten, stabiler und runder Leerlauf, kein Ölverbrauch
    -Rad/Reifen Kombination 235/40 R18 und 265/35 R18
    -Kürzeres Differential mit 3,23er Übersetzung vom 523i Touring
    -Schmiedmann Fächerkrümmer mit 400 Zeller Metall Kats und Friedrich Motorsport Gruppe A Auspuffanlage
    -Serienluftfilter mit Papierfiltermatte von MANN Filter
    -Luftmassenmesser von HELLA (laut Sven in Ordnung)
    -Ansaugschläuche von BMW vor 10.000km neu und dicht
    -KGE von BMW vor 10.000km neu und dicht
    -DISA von BMW vor 10.000km neu und ist dicht
    -VANOS generalüberholt aus der VANOS Schmiede vor 40.000km
    -Einspritzventile revidiert und ausgelitert vor 10.000km
    -Zündkerzen von NGK neu vor 10.000km
    -Beide Nockenwellensensoren und Kurbelwellensensor neu von BMW vor 10.000km
    -Kraftstofffilter inkl. Benzindruckregler neu von MAHLE for 10.000km
    -Lambdasonden sind die ersten, aber zeigen keine Auffälligkeiten

    So langsam bin ich mit meinem Latein am Ende. ?( Werde wohl mal eine Kompressionsdruckmessung machen. Mehr fällt mir nicht mehr ein. Hat noch jemand ne idee?

    Eigentlich sind mir die Top-Speed und die fehlenden 11 PS nicht so wichtig und ja, es ist ein M54B30 mit über 180.000km, der wahrscheinlich selbst ab Werk nicht mal seine Serienleistung hatte. Da hab ich auch schon Werte gesehen, die noch schlimmer waren. Ich fahre auf der Autobahn eher selten schneller als 160km/h (Ich hasse Steinschläge am neu lackierten Auto) und unten raus ist er dank dem kürzeren Differential schon ziemlich lebhaft, was mir wichtiger ist, weil ich Kurven fahren liebe. Trotzdem scheint ihm irgendwas zu fehlen und der Sache möchte ich gerne auf den Grund gehen. :kaffee:
    Dateien
    • GPS Messung.jpg

      (192,88 kB, 17 mal heruntergeladen, zuletzt: )
    NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit 530i-Umbau


    :ugly: "Billigteile sind mir auf Dauer zu teuer" :ugly:
  • Den Thread hab ich schon studiert, der hatte ja dann am Schluss spontane Selbstheilung. :D Wie gesagt, es frisst mich halt bisschen an, aber anzünden oder verkaufen werde ich ihn deswegen nicht direkt. Es hätte mich auch ehrlich gesagt überrascht, wenn ich einer der wenigen gewesen ware, dessen M54B30 Serienleistung hat. :rolleyes: Glaub ich werd mal noch das ein oder andere ausprobieren. Er läuft ja wirklich schön und absolut unauffällig, von daher bin ich nicht wirklich besorgt dass ihm was ernsthaftes fehlt. Muss aber denk ich schon einen Grund haben, dass so viele Pferde geflüchtet sind...
    NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit 530i-Umbau


    :ugly: "Billigteile sind mir auf Dauer zu teuer" :ugly:
  • Ich würde mit dem leichten anfangen, also LMM probehalber gegen einen anderen mal tauschen und was ist mit den Zündspulen? Da vielleicht auch mal neue rein. Ich habe seit vorigem Jahr NGK Zündspulen + NGK Zündkerzen drin, läuft. Von den Bremis, die ich vorher drin hatte, war ich etwas enttäuscht - eine nach der anderen machte schlapp. Mit den NGKs jetzt noch keine Ausreißer.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. *** Winne - fährt BMW seit 1999 :trinken:
  • Die Qualität von den Bremi Zündspulen soll wohl auch in den letzten Jahren nachgelassen haben, ob da jetzt etwas dran ist kann ich nicht bestätigen.

    Mein ehemaliger E39 fährt schon ein kleines Weilchen auf Rügen rum und die Bremis sind laut jetzigen Besitzer immer noch unauffällig :)

    Zum eigentlichen Thema kann ich leider nichts beitragen, weil ich mich bei den Doppelvanos-Motoren (M52TU & M54) zu wenig auskenne und ich bisher nur die "alten Eisen" (M20, M50, M52) gefahren bin bzw. fahre.
  • winne65 schrieb:

    @N.K.
    Und jetzt wieder so ein "Alteisen" :D - M50B25TU :trinken: . Mach mal n paar Bilder für uns, Nils. Hat der Leder? Brauchst Du Räder 8o ? Achso, KGE können wir mal machen, aber demnächst erst .
    Neuer Rekord für OT, selbst für dich glaube ich :punish:


    @Repsol-Bird:
    Hast du noch deine alte, originale AGA rum liegen? Eigentlich sollen die High Flow recht gute Krümmer sein, aber wenn du die eh noch hast, wäre einmal quer tauchen eine Option.
    Ansonsten sind 15 Verlust-PS wohl im Rahmen der 30er...

    Zum Thema V-Max: Hast du ein 6-Gang drin? Im 5. wäre bei dem 3,23er Diff der Begrenzer eh irgendwo bei 240-245. Da würde die etwas kürzere Übersetzung die dicken Schlappen wett machen. Der Teil klingt also "normal".
  • VincentVega schrieb:

    winne65 schrieb:

    @N.K.
    Und jetzt wieder so ein "Alteisen" :D - M50B25TU :trinken: . Mach mal n paar Bilder für uns, Nils. Hat der Leder? Brauchst Du Räder 8o ? Achso, KGE können wir mal machen, aber demnächst erst .
    Neuer Rekord für OT, selbst für dich glaube ich :punish:

    @Repsol-Bird:
    Hast du noch deine alte, originale AGA rum liegen? Eigentlich sollen die High Flow recht gute Krümmer sein, aber wenn du die eh noch hast, wäre einmal quer tauchen eine Option.
    Ansonsten sind 15 Verlust-PS wohl im Rahmen der 30er...

    Zum Thema V-Max: Hast du ein 6-Gang drin? Im 5. wäre bei dem 3,23er Diff der Begrenzer eh irgendwo bei 240-245. Da würde die etwas kürzere Übersetzung die dicken Schlappen wett machen. Der Teil klingt also "normal".
    Leider nein, die Originale AGA war aber auch nicht mehr zu gebrauchen. Die hab ich verscherbelt.

    Nein, ist das ganz normale ZF 5 Gang Getriebe, was standardmäßig dran ist. Übersetzung kommt hin, der Begrenzer wurde bei der Kennfeldoptimierung auf 7000 Umdrehungen angehoben, aber dort komme ich im 5. Gang nicht mehr hin, die 243 km/h nach GPS habe ich bei abgelesenen 6300-6400 Umdrehungen anliegen. Hab es auch nur kurz probiert bzw. bin nicht ewig auf dem gas stehengeblieben als die 250 auf dem Tacho standen, denke mal mit entsprechend Anlauf geht da vielleicht noch etwas mehr.


    RsRichard schrieb:

    Benzindruck pruefen, Filter tauschen, LMM erneuern.
    Wo bzw. wie genau lässt sich der Benzindruck präzise prüfen? Ist der als Digitalwert im I**A zu finden? :kratz: Luftfilter ist vor 3000 km neu gekommen und sauber, Kraftstofffilter kam vor 10.000km neu und da hängt ja der Benzindruckregler mit drin. War von MAHLE, also lieber doch mal einen von BMW probieren? LMM ist neu von HELLA und liefert auch gute Werte, das haben wir im Rahmen der Kennfeldoptimierung geprüft.
    NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit 530i-Umbau


    :ugly: "Billigteile sind mir auf Dauer zu teuer" :ugly:
  • VincentVega schrieb:

    Neuer Rekord für OT, selbst für dich glaube ich :punish:
    Sorry Cheffe ;( . Ich gelobe Besserung :top: :mussweg: :trinken: .

    KS Filter hat er neu gemacht ( Mahle ist ok, BMW nimmt da auch nix anderes ). Druck prüfen wär ne Option. LMM ebenso ( auch wenn es nicht danach aussieht ). Probier es halt aus.
    @quentin_fotograf
    Hat wohl wieder den Papierfilter drin. Nicht das der andere offene Filter ihm den LMM angeschossen hat?

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. *** Winne - fährt BMW seit 1999 :trinken:
  • quentin_fotograf schrieb:

    Und der Luftfilter ist wieder original oder immernoch diese US Tröte?
    Die Brülltüte ist raus, die war nicht besonders strömungsgünstig und da war mit Eintragung selbst über Einzelabnahme nix zu machen. Muss dazu sagen: Wir haben 3 verscheidene Luftmassenmesser ausprobiert und uns ihre Regelung angeschaut. Einmal Delphi (neu), einmal HELLA (neu) und einen gebrauchten von BMW den wir zum Testen aus nem anderen Kundenfahrzeug geklaut haben. Der HELLA war am gleichmäßigsten, deswegen haben wir auch auf dem abgestimmt. Also Sven als Tuner vertraue ich da voll, der weiß schon was er tut.

    Er hat im Hinblick auf den Benzindruck bzw. den Benzindruckregler auch Abweichungen festgestellt, aber im Rahmen. Jetzt ist die Frage: Wie prüfe ich den Benzindruck? An dem 100er für nen neuen Kraftstofffilter inclusive Druckregler solls jetzt nicht scheitern... :kratz:

    Was mich halt absolut irritiert, ist dass die Leistungskurve sehr sauber ist. Da deutet eigentlich nix auf eine massive Fehlfunktion in irgendeiner Baugruppe hin. Diagramm reiche ich mal noch nach.
    NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit 530i-Umbau


    :ugly: "Billigteile sind mir auf Dauer zu teuer" :ugly:
  • Ich würde auch nach oxidierten Kontakten an der Motorelektrik bei Steckverbindungen Ausschau halten.

    Das ist zwar oft nicht so leicht zu sehen auf den ersten Blick, aber doch ein Thema.

    Also Kontakte prüfen, evtl. auf niedrigen Übergangswiserstand durchmessen und ggf.reinigen.

    Denn hohe Übergangswiderstände verfälschen Dir die Sensorwerte.

    Hab ich selbst erst letzte Woche an meinem M57 erfahren müssen, welcher ansonsten trotz Oxidation am Stecker lief. Aber eben nicht so wie er könnte... ;)
  • Ach warte ich hatte nen Hirnklemmer....
    Ich nehme an, deine Steuerkette wurde noch nie angefasst. Dann haste die Ursache schon. Die Schienen laufen ein, die Kette längt sich, Steuerzeiten stimmen nicht mehr.

    -> Der Kettentrieb am R6 ist absolut unproblematisch. Dennoch macht es einen gigantischen Unterschied, hier mal die Steuerzeiten neu einzustellen.

    Benzindruck wird vorne am Fahrradventil an der Einspritzleiste gemessen.

    Stell die Zeiten mal neu ein und du wirst ein Wunder erleben!
  • RsRichard schrieb:

    Ach warte ich hatte nen Hirnklemmer....
    Ich nehme an, deine Steuerkette wurde noch nie angefasst. Dann haste die Ursache schon. Die Schienen laufen ein, die Kette längt sich, Steuerzeiten stimmen nicht mehr.

    -> Der Kettentrieb am R6 ist absolut unproblematisch. Dennoch macht es einen gigantischen Unterschied, hier mal die Steuerzeiten neu einzustellen.

    Benzindruck wird vorne am Fahrradventil an der Einspritzleiste gemessen.

    Stell die Zeiten mal neu ein und du wirst ein Wunder erleben!
    Steuerkette Wechseln? Steuerzeiten einstellen? Bei nem 1.6er 8V von VW würd ich mir das noch zutrauen, aber nicht beim M54 mit Doppelvanos. Ohne Spezialwerkzeug geht da ja nix, weder Steuerzeit, noch Kette, oder?
    NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit 530i-Umbau


    :ugly: "Billigteile sind mir auf Dauer zu teuer" :ugly:
  • Meine Steuerzeiten waren voriges Jahr auch total daneben. Erst bekam er die AT Vanos von vanotech, lief aber immer noch nicht. Ich war kurz vorm verzweifeln. Dann die Kat Aktion und die Steuerzeiten neu eingestellt. Dazu die beiden NWS neu bekommen. Dann lief der Digge wieder.

    Wenn man sich beim weglaufen nicht noch einmal umdreht, fährt man das falsche Auto. *** Winne - fährt BMW seit 1999 :trinken:
  • RsRichard schrieb:

    Ach warte ich hatte nen Hirnklemmer....
    Ich nehme an, deine Steuerkette wurde noch nie angefasst. Dann haste die Ursache schon. Die Schienen laufen ein, die Kette längt sich, Steuerzeiten stimmen nicht mehr.

    -> Der Kettentrieb am R6 ist absolut unproblematisch. Dennoch macht es einen gigantischen Unterschied, hier mal die Steuerzeiten neu einzustellen.

    Benzindruck wird vorne am Fahrradventil an der Einspritzleiste gemessen.

    Stell die Zeiten mal neu ein und du wirst ein Wunder erleben!
    Nochmal ne Frage dazu: Ist es da ratsam, Kette, Spann-/Gleitschienen und Kettenspanner zu tauschen? Oder reicht es da, die Steuerzeit einfach mal neu einzustellen? ?(
    NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit 530i-Umbau


    :ugly: "Billigteile sind mir auf Dauer zu teuer" :ugly:
  • RsRichard schrieb:

    Es reicht, die STZ neu einzustellen, am Kettentrieb vom R6 muss nix getauscht werden. Ist ne Sache von 2 Stunden.
    Das is dann halt wieder sone Sache. Bin zwar Gelernter Mechaniker und hab auch ne ganz gute Beschreibung für die Steuerzeiten gefunden, aber habe leider nicht die benötigten Arretierwerkzeug und ehrlich gesagt echt Respekt vor nem 24V mit Doppelvanos. :anbet:

    ...zufällig jemand aus dem Raum Ingolstadt/Augsburg/München hier, der die Werkzeuge und Erfahrung mit dem Thema hat? :saint:
    NÖ EY 39 -> 2003er 520i Edition Sport, imolarot II, Neuaufbau 2017/2018 mit 530i-Umbau


    :ugly: "Billigteile sind mir auf Dauer zu teuer" :ugly: