ABS, ASR, Radio, Geschwindigskeitsanzeige funktionieren nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ABS, ASR, Radio, Geschwindigskeitsanzeige funktionieren nicht

    Hallo Zusammen,

    ich habe bereits im Forum gesucht, allerdings nur teilweise Hilfe zu meinem Problem gefunden.
    Darum möchte ich um Hilfe bitten.

    Kürzlich ist mein MB E320 (W210) kaputt gegangen. Da ich zügig einen neuen Kombi für wenig Geld brauchte (Mutter ist auf den Rollstuhl angewiesen), habe ich einen relativ günstigen E39 gekauft.

    E39
    528i, Touring
    Automatik
    Leder, etc. (also alles was man eigentlich gar nicht wirklich benötigt)

    EZ: 27.05.1999

    Schlüssel-Nummern: 0005 / 605 00P 0

    KM: ca. 250.000
    Kaufpreis im September 2018: 2500€


    Anfangs lief der Wagen perfekt.

    Vor einigen Wochen ist erst das ABS ausgefallen. Kurze Zeit später fiel auch der Tacho (Geschwindigkeitsmesser) inkl. Kilometerzähler aus. Drehzahlmesser, Temperatur und Tankanzeigen funktionieren.
    Heute hat das Radio schlapp gemacht.

    Bevor ich nun zur offiziellen Vertragswerkstatt fahre und gleich einen riesigen Haufen Geld bezahle, wollte ich einmal hier nachfragen, ob jemand ein ähnliches Problem beobachten musste.

    Im Forum habe ich von einigen gelesen, die ein Problem mit Tacho und ABS hatten, jedoch keinen Eintrag über die Probleme mit dem Kilometerzähler und Radio hatten.

    Eine neue 100 A Batterie habe ich erst letzte Woche einbauen lassen.


    Ich bedanke mich bereits im Voraus für Eure Tipps.

    Viele Grüße aus Hamburg
  • wenn der Tacho nicht geht, geht der KM Zähler auch nicht ist ein und das Selbe signal

    ich denke du hast 2 Probleme und um die zu differenzieren schreib mal jemanden aus der Codierliste an zwecks Fehlerspeicher auslesen.
    Alles andere kannste knicken und ist reine Glaskugeltaktik.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Hatte die gleichen Symptome, ist zu 99% das Steuergerät. Bin zu BBA Reman in Groß Borstel gefahren, haben es für 180€ repariert. Funktioniert seit 3 Jahren.

    Radio ist ein anderes Thema!
    Gruß ahorn
  • tiobb schrieb:

    Muss nicht sein, die alten Steuergeräte sind nicht so anfällig, wie @COB auch schrieb.
    die sind aber auch schon über ihren angedachten 10 jahre Lebenszeit drüber. hatten wir in letzter Zeit häufiger.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • MWSEC schrieb:

    tiobb schrieb:

    Muss nicht sein, die alten Steuergeräte sind nicht so anfällig, wie @COB auch schrieb.
    die sind aber auch schon über ihren angedachten 10 jahre Lebenszeit drüber. hatten wir in letzter Zeit häufiger.
    Bei mir war innert 2 Jahren 2mal der ABS-Sensor hinten links defekt, der Meister im (freien) Autohaus hatte auch das Steuergerät in Verdacht (Sensor Original BMW kann in so kurzer Zeit nicht 2x kaputt gehen) :?: ). OK, Steuergerät ausgebaut, an ECU geschickt, kam zurück mit der Bemerkung "Keine Fehlfunktion", es wurde nur die Pauschale für die Prüfung berechnet :thumbup: . Steuergerät wieder eingebaut, in der Werkstatt neuen Sensor montieren lassen, alles ok. Seither habe ich übrigens eine TachoApp auf meinem Smartphone. Damit komme ich wenigstens einigermaßen verkehrsgerecht nach Hause, falls der blöde Sensor wieder ausfällt. Ich würde das Steuergerät trotzdem mal testen lassen, falls der Sensor hinten links noch nicht so lange erneuert worden wäre. sonst halt den mal wechseln. Radio ist eine andere Baustelle
    E 39 540i Touring 10/99 * > 318.285 km + * to be continued
    E 84 28i *2011