Sporadisch Fehlercode P1345, läuft dann nur auf 5 Zylindern, Fehler unbekannt - Bitte um Hilfe/Tipps

  • Hallo zusammen,


    ich hatte vor kurzem zweimal das Problem, dass beim Fahren plötzlich die Motorkontroll-Leuchte anging und mein M54B22 nur noch sehr schlecht und vermutlich nur noch auf 5 Zylindern lief.


    Das Auslesen ergab den Fehlercode P1345 - Misfire Cylinder 2 with Fuel Cut-Off.


    Einmal lief das Auto nach einigen km wieder normal, die Motorkontroll-Leuchte blieb aber an. Das andere mal lief er weiterhin bis nach Hause nicht richtig.


    Ich hatte nach dem ersten Vorfall die Zündspulen von Zylinder 1 (vorne am Lüfter/Kühler) gegen die des Zylinder 2 getauscht, um zu sehen, ob der Fehler mitwandert, falls er nochmal auftritt.


    Beide male habe ich dann mit einem Elm-Dongle und einer kostenlosen Android-App den Fehlerspeicher ausgelesen und danach gelöscht. Die MKL war dann aus und das Auto lief wieder normal (beim ersten Vorfall lief es ja nach einigen km wieder von selbst normal, die MKL blieb aber an).


    • Die Zündkerzen hatte ich 11/2016 bei ca. 188 tkm getauscht, aktuell hat das Fahrzeug ca. 231 tkm. Es waren NGK-Kerzen und auch definitiv die richtigen für meinen Motor
    • Alle Zündspulen wurden nach und nach gegen neue von Bosch getauscht (Als im Laufe der Jahre bzw. im Abstand einiger Jahre die vierte Zündspule kaputt ging, habe ich diese und die verbliebenen zwei originalen gegen neue von Bosch getauscht)
    • Kabelbäume und Stecker von den Zündspulen und den Einspritzdüsen sehen zumindest augenscheinlich einwandfrei aus, nichts geknickt, verschmutzt, nass, angefressen, korrodiert oder whatever


    Was mir gerade noch einfällt, beide Vorfälle waren in der vergangenen Woche, da war mein Thermostat noch defekt und das Auto hatte immer nur 60 bis 70° Kühlwassertemperatur (im Geheim-Menü des Tachos abgelesen). Gestern habe ich das Thermostat getauscht und das Auto hat wieder 90 +- 5° Kühlwassertemperatur.


    • Kann es vielleicht mit dem defekten Thermostat zusammenhängen?
    • Kann es das Einspritzventil sein?


    Wäre sehr dankbar für Tipps.


    Schönen Sonntag noch.

  • Hallo,


    am defekten Thermostat dürfte es sicher nicht liegen, die Motorsteuerung erhält ja über den Temperatursensor die Kühlmitteltemperatur.


    Das Einspritzventil halte ich auch für eher unwahrscheinlich, die sind ziemlich robust, und wenn ein Defekt vorliegt oder das Mikrosieb verstopft ist, öffnet es überhaupt nicht mehr bzw. der Fehler tritt deutlich häufiger auf.


    Was aber schon mal eine gute Idee war, war das Tauschen der Zündspulen, das würde ich jetzt erst mal beobachten.


    Du könntest außerdem mal probieren, bei laufendem Motor ein wenig an den Kabelsträngen für die Enspritzventile und Zündspulen zu wackeln, evtl. liegt ja ein Kabelbruch vor.


    Gruß

  • Ich würde das erstmal mit Inpa auslesen. Wenn die MKL angeht, steht da auch was im FS (hast du ja schon gesehen) und Verbrennungs- und Zündaussetzer werden von Inpa sehr sauber voneinander unterschieden.
    Der Fehlermeldung oben folgend, würde ich eher einen Verbrennungsaussetzer vermuten - aber das ist reine Spekulation.
    Sollte dem so sein: Gemischadaptionen prüfen und hier posten, dann kann man weiter sehen.
    Wenn du das selbst nicht kannst, kannst du hier mal schauen, ob du jemanden in deiner Nähe findest, der da mal mit dem Laptop draufschauen kann.

    Viele Grüße
    Simon


    ---
    Ever tried. Ever failed. No matter.
    Try again. Fail again. Fail better.
    -- Samuel Beckett --

  • Schon mal vielen Dank für eure Antworten.


    INPA oder eine andere, gute Software, um den Fehlerspeicher auszulesen, habe ich leider nicht und wüsste auch auf Anhieb niemanden, der so etwas hat. Viele Kollegen von mir beschäftigen sich eher mit VW und haben daher auch nur VAGCOM oder VCDS. Die User-Liste hier enthält leider auch keinen, der zumindest halbwegs in meiner Nähe ist.


    Ich denke, ich werde mir mal eine brauchbare Software beschaffen. Vielleicht hat hier ja jemand eine Empfehlung? Gerne etwas günstiger, soll ja nur für ab und an mal den Fehlerspeicher an meinem E39 auszulesen sein.


    Das Tauschen der Zündspulen von Zyl. 1 und 2 war meine erste Idee, so kann man sehen, ob der Fehler mitwandert, wenn er nochmal vorkommt. Ein paar Tage später kam der Fehler dann ja nochmal vor, allerdings auch wieder P1345, also Zyl. 2 und leider nicht mitgewandert auf Zyl. 1...


    Ich werde mir aber die kommenden Tage mir nochmal die Kabelbäume der Zündspulen und der Einspritzventile ansehen, auch die Masse-Punkte, und einfach mal bei laufendem Motor vorsichtig etwas dran wackeln, ob dann nochmal was kommt.



    Ansonsten könnte ich es auch einfach mal auf spontane Unlust des Autos schieben in der Hoffnung, dass das Auto jetzt einfach zwei mal gemeckert hat und es nun nie wieder vorkommt :D

  • Ich getraue es mich fast nicht zu sagen, aber bisher kam der Fehler glücklicherweise nicht mehr vor :P


    Hatte bisher auch noch keine Zeit, nochmal genauer zu schauen.


    Seit das Thermostat getauscht ist und das Auto wieder vernünftig warm wird (ca. 90° Kühlwassertemperatur und "nur" noch ca. 8,5 l Verbrauch, vorher ca. 1 l mehr) kam der Fehler nicht mehr vor.


    Auch wenn es nicht unbedingt einen logischen Zusammenhang gibt, aber vielleicht hatte es doch etwas mit dem ständig zu kalt laufendem Motor zu tun, er hatte nur 60 bis 70° Kühlwassertemperatur ?(

  • Kann sein weil Universal auslesegeräte beim e39 einiges verwechseln .

    Kannst du mir bitte sagen, was du damit genau meinst? Dass diese kostenlose APP beim zweiten Auftreten des Fehlers wieder Zylinder 2 sagte, obwohl es dann doch mit dem Tausch der Zündspule mit auf Zyl. 1 gewandert ist?


    Sobald ich wieder etwas mehr Zeit habe, also in zwei, drei Wochen, werde ich mich mal damit beschäftigen, bessere Software zum Auslesen zu bekommen.

  • Wenn Du den Fehlerspeicher mit Torque gelöscht hast steht er in der regel noch im Fehlerspeicher. Wenn Du also jemanden findest der die richtige software hat, oder zu BMW fährst, dann findest Du die richtige Beschreibung zu den Codes.


    Es gibt solche Listen.
    https://www.klavkarr.de/fehlercodes-obd2.php?dtc=p0300-p0399


    Aber die stimmen sehr oft nur rudimentär. Der Hersteller bastelt Ihr seine Sachen dazu bzw zum Zeitpunkt unserer Autos war das ggfs noch nicht ganz so genau geregelt.

  • Bei mir ist tatsächlich leider niemand mit guter Software auch nur halbwegs in der Nähe.


    Ich werde es aber vermutlich bald mal mit der offiziellen Software auslesen und dann natürlich auch hier wieder eine Rückmeldung dazu geben.

  • Guten Tag zusammen,
    ich hatte den selben Fehler aber mit Zylinder 5. Mehr als Torque hatte auch ich nicht zum auslesen. Das Fahrverhalten ist schon seit ein paar Tage so ähnlich wie es Mirkesbre beschreibt, aber bisher ging nur in einem sehr deutlichen Fall die Kontrollleuchte an.
    Kann man der Zündspule von außen ansehen, ob es ihr gut geht? ;)IMG_20190322_105629.jpg


    Danke und Gruß
    Eph