!Hilfe! Original Radio kein Ton mehr. Business Kassette

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Seit heute fällt auch bei mir der Ton aus.
    Auf dem Weg zur Arbeit ist plötzlich der Ton ausgefallen.
    Weder CD-Wechsler noch Radio waren hörbar, gingen nach ca. 5 Minuten wieder, nur um danach erneut auszufallen.
    Während des ersten Ausfalls konnte ich auch nicht mehr mit der Lenkradfernbedienung die Lieder oder Frequenzen wechseln.
    Nachdem wieder Ton kam, konnte ich mit dem Lenkrad die Lautstärke ändern, jedoch weiterhin nicht die Lieder oder Frequenzen wechseln. Beim zweiten Ausfall kein Ton aber dafür Wechsel der Lieder und Frequenzen möglich.
    Das Einzige was ich vor den Problemen gemacht hatte, war gestern das Abklemmen der Batterie zwecks Reparaturarbeiten im Motorraum. Nach der Reparatur und dem Anschluss ging aber alles noch, erst heute spinnt das Radio.

    Zu meiner Hardware:
    Bj. 2000 FL Touring
    Soundsystem mit DSP
    Großes Navi
    Sprachassistent
    Telefon Mittelkonsole
    6-Fach-CD-Wechsler
    Navi (ging nie)

    Kann mir bitte jemand sagen, wo mit der Suche angefangen werden sollte bzw. welche Sicherungen in Frage kommen und wo diese zu finden sind.
    Vielen Dank.
    MfG
  • Esfandyar schrieb:

    Seit heute fällt auch bei mir der Ton aus.
    Auf dem Weg zur Arbeit ist plötzlich der Ton ausgefallen.
    Weder CD-Wechsler noch Radio waren hörbar, gingen nach ca. 5 Minuten wieder, nur um danach erneut auszufallen.
    Während des ersten Ausfalls konnte ich auch nicht mehr mit der Lenkradfernbedienung die Lieder oder Frequenzen wechseln.
    Nachdem wieder Ton kam, konnte ich mit dem Lenkrad die Lautstärke ändern, jedoch weiterhin nicht die Lieder oder Frequenzen wechseln. Beim zweiten Ausfall kein Ton aber dafür Wechsel der Lieder und Frequenzen möglich.
    Das Einzige was ich vor den Problemen gemacht hatte, war gestern das Abklemmen der Batterie zwecks Reparaturarbeiten im Motorraum. Nach der Reparatur und dem Anschluss ging aber alles noch, erst heute spinnt das Radio.

    Zu meiner Hardware:
    Bj. 2000 FL Touring
    Soundsystem mit DSP
    Großes Navi
    Sprachassistent
    Telefon Mittelkonsole
    6-Fach-CD-Wechsler
    Navi (ging nie)

    Kann mir bitte jemand sagen, wo mit der Suche angefangen werden sollte bzw. welche Sicherungen in Frage kommen und wo diese zu finden sind.
    Vielen Dank.
    MfG
    dein Fehler kommt drauf an was da hinten im Kofferraum bei dir für nen Radiomodul verbaut ist.
    BM54 wird teuer und BM24 muss nachgelötet werden.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Ob Du was abgeklemmt oder gequetscht hast, ist per Ferndiagnose schwer festzustellen. Bei meinem BM24 gab es ähnliche Erscheinungen. Ich habe das Radiomodul dann ausgebaut, nachgelötet (Anleitungen dazu gibt es ja einige, ich meine auch Videos bei Youtube, musst Du halt mal ein wenig recherchieren, wobei ich jetzt aber nicht weiss, welches Radiomodul Du überhaupt verbaut hast), jedenfalls funktioniert bei mir seit der Lötaktion wieder alles problemlos. Liste der Sicherungen findest Du durch Eingabe der Suchbegriffe"Liste Sicherungen E39" mit einer üblichen Suchmaschine, u.a. auch die angehängte Datei Sicherungsbelegung.pdf
    E 39 540i Touring 10/99 * > 307.000 km * to be continued
    E 84 28i *2011

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Charlie73 ()

  • naja auf der Beifahrerseite kann man kaum was abquetschen um Tonausfälle zu Provozieren

    Bau den Boden auseinander und schau nach was verbaut ist, ohne dem kann man dir nicht sagen wie du das lösen kannst.
    Definitiv sagen kann man das erst bei Autos BJ 2003 bis Ende. Davor ist alles möglich.

    An deiner stelle würde ich mir nen BM24 wünschen, das ist billig instand zu setzen.

    Und die Frage mit dem fehlerbild ist jetzt nen schlechter Witz oder???

    Ja natürlich passt das, sonst hätte ichs nicht geschrieben.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39