!Hilfe! Original Radio kein Ton mehr. Business Kassette

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • !Hilfe! Original Radio kein Ton mehr. Business Kassette

    Servus miteinander. :D

    Ich brauche eure Hilfe. Bei meinem E39 Limo Bj. 2002 Business Kassette Radio kommt kein Ton mehr aus den Boxen. Nicht mal mehr das Rauschen wenn kein Sender gefunden wird. Gar Nix! An was könnte das liegen?

    Habe Sicherungen gecheckt, Kofferraum, Radio selbst, Handschuhfach, alles heile soweit. Hatte einen Bluetooth Adapter angeschlossen, der funktionierte 2 Wochen lang wunderbar, bis von heute auf morgen gar nix mehr ging.

    Habe das Radio wieder auf Original zurückgebaut, trotzdem aber keine Ton mehr. Er findet auch keine Sender mehr (sucht sich zu Tode). Habe noch ein Kabel rumhängen von dem ich nicht weiss wo das hin muss, bzw.
    ob es überhaupt wo angeschlossen war.

    Ich bitte um eure Hilfe! Bilder im Anhang! :(
    Dateien
  • MWSEC schrieb:

    Das ist nen Antennenkabel.

    Du hast auch die Sicherungen durchgemessen und nicht nur Sichtgeprüft?
    Durchgemessen nicht nein nur Sichtprüfung.


    Charlie73 schrieb:

    Ist denn am Radio ein Antennenkabel angeschlossen? Sonst würde ich das überzählige Kabel mal dort anschließen und testen

    Nein da ist keins angeschlossen. Im Anhang ein Bild von einer Rückseite und dieser Schwarze Anschluss der fehlt bei mir. Vielleicht abgebrochen? ?( Ich hab schon geschaut ich wüsste nicht wo ich das Antennenkabel anschließen sollte.

    grüße
    Dateien
    • e392.PNG

      (348,44 kB, 16 mal heruntergeladen, zuletzt: )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von YouLikePain ()

  • Es hat eckige also flache Pins. Dann ist vermutlich der schwarze Stecker abgebrochen. Ich schau mal ob ich irgendwo ein gebrauchtes Gerät herbekomme und dann probier ich es mal ob es funktioniert.

    Aber verwunderlich ist es schon dass nicht mal ein Rauschen vom Radio kommt.
  • Neu

    Nein einen Verstärker hab ich nicht drin. Jedoch eine kleine Box für das Boardtelefon. Da sind 2 Sicherungen dran und eine davon durch, hab beide getauscht, immer noch nix. Hab jetzt ein gebrauchtes Originalradio so wie meins eingebaut, Antenne konnte ich jetzt anschließen, er findet jetzt auch wieder alle Sender usw. aber siehe da, immernoch keine Ton. Gar nix. Keine Ahnung was ich noch schauen könnte?!?!????? Wie kontrolliere ich die Boxen ob die noch intakt sind?


    Grüße
  • Neu

    Das ist aber doch relativ unwahrscheinlich, dass gleichzeitig alle Boxen ausgefallen sein sollen? Mir käme da eher eine Unterbrechung auf dem Signalweg vom Empfangsgerät zu den Boxen in den Sinn. Vermutlich doch noch irgendwo ein Verstärkermodul? Und Du hast auch alle in Frage kommenden Sicherungen im Sicherungskasten geprüft (durchgemessen, optische Sichtung reicht nicht, wie ich aus leidvoller Erfahrung berichten kann)
    E 39 540i Touring 10/99 * > 303.000 km * to be continued
    E 84 28i *2011
  • Neu

    verstärker sitzt ab Werk immer hinten Links hinter dem Seitenfach.
    wenn da jetzt aber einer nen anderen Verstärker eingebaut hat, kann dir keiner sagen wo da was ist. Das musst du dann schon selber suchen.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Neu

    YouLikePain schrieb:

    Nein wie gesagt hab sie auch nur auf Sicht geprüft. Wenn jemand weiß wo noch so ein verstärker oder modul sitzen kann her damit. Muss dann wohl mal zum freundlichen und durchmessen lassen...
    Naja, wenn Du ein Multimeter hast, kannst Du Doch die Sicherungen selber durchmessen. Hast Du keins, dann gibt es sowas für kleines Geld bei Conrad, Reichelt, Völkner , etc. Und wenn es nicht selbsterklärend ist, wie man damit umgeht, hilft Youtube oder ein Kollege aus der Nachbarschaft manchmal ungemein. Und wenn es dann immer noch nicht klappt, gibt es auch (teuere) Fachkräfte. Ich habe leider einen Touring und kann Dir über die Lage der Komponenten in der Limo nicht weiterhelfen, aber die , die keinen "Leichenwagen" (die haben wohl keine Ahnung, wie ein solcher aussieht :lol: ) fahren, das wohl besser wissen, mögen sie sich mal melden :mussweg:
    E 39 540i Touring 10/99 * > 303.000 km * to be continued
    E 84 28i *2011
  • Neu

    Also hinten links sitzt bei mir nur der CD Wechsler und diese Box fürs Boardtelefon da ist kein Verstärker oder sonst was drin. Ja das mit dem nachmessen ist kein Problem da gibts nen Spetzl der sowas kann. Außer den Sicherungen kann es dann wohl auch nichts anderes sein oder?