Hilfe Mein Licht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe Mein Licht

    Ich bin neu hier.
    Ich komme aus Wahlstedt und bin 31 Jahre jung. :headbang:
    Mein Kombi macht mich traurig und ich hoffe ihr könnt mir helfen.
    525i bj 10. 2000 Facelift

    Folgendes ist geschehen.
    Batterie war entladen.
    -Abblendlicht links geht nicht
    -Angel eyes rechts geht nicht
    -Fernlicht rechts geht nicht.
    Blinker vorne links ohne Funktion, hinten funktioniert.
    -blinker hinten rechts ohne Funktion dafür vorne funktioniert es...
    -Tacho wird in zündstellung 2 nicht beleuchtet.
    -Zv schließt und öffnet vorne nicht.
    - kein Radioempfang


    Batterie ist geladen und einen reset habe ich schon hinter mir.

    Ich Danke euch schonmal.
    Gruß
  • Hallo im Forum!
    Hast du irgendwelche LEDs verbaut? Falls ja, würde ich die erstmal testweise austauschen, weil die gern alle möglichen Fehler verursachen.
    Ansonsten: Steht was im FS? ZAS wäre ein Ansatzpunkt.
    Viele Grüße
    Simon

    ---
    Elwood Blues: It’s 106 miles to Chicago, we’ve got a full tank of gas, half a pack of cigarettes, it’s dark, and we’re wearing sunglasses.
    Jake Blues: Hit it!
  • Wie wurde denn die entladende Batterie geladen?
    Wie wurde der "Reset" gemacht und was verstehst Du darunter?

    Fehlerspeicher auslesen sollte Aufschluss geben :top:
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2019, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    101. 26. Januar 2019
    102. 09. März 2019
    103. 20. April 2019
    104. 01. Juni 2019
    105. 13. Juli 2019
    106. 24. August 2019
    107. 05. Oktober 2019
    108. 16. November 2019
    109. 28. Dezember 2019
  • Hallo zusammen,
    Erstmal danke das ihr euch so schnell meldet. Ja ich vergaß das die airbag Lampe auch an ist aber die erlischt wenn es wärmer wird.
    Im fehlerspeicher steht leider nur was vom airbag...
    Nr 17 Spannung unterversorgung
    Nr240 interner Fehler

    Ja er wurde leider mit einen booster desöfteren gestartet :wall:
  • Dilling schrieb:

    Ja er wurde leider mit einen booster desöfteren gestartet :wall:
    Dann könntest Dir das LCM gebraten haben...
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2019, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    101. 26. Januar 2019
    102. 09. März 2019
    103. 20. April 2019
    104. 01. Juni 2019
    105. 13. Juli 2019
    106. 24. August 2019
    107. 05. Oktober 2019
    108. 16. November 2019
    109. 28. Dezember 2019
  • Dilling schrieb:

    Was ist zas? Der wafmgen stand paar Wochen beim kiesplatzhändler und ich hab ihn grad erworben
    Zurück bringen und aufgrund der Mängel vom Kauf zurück treten, oder Defekte beheben lassen!
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2019, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    101. 26. Januar 2019
    102. 09. März 2019
    103. 20. April 2019
    104. 01. Juni 2019
    105. 13. Juli 2019
    106. 24. August 2019
    107. 05. Oktober 2019
    108. 16. November 2019
    109. 28. Dezember 2019
  • Das könnte eine menge sein, was letztendlich sogar richtig Geld kosten kann.

    Vorallem lassen sich die betroffenen Steuergeräte nicht mal eben so tauschen, die meisten bzw. fast alle müssen auf das Fahrzeug Codiert/Programmiert werden.

    Bei den Fehlern würde ich lieber die Finger von dem Fahrzeug lassen, besonders wenn der grade erst gekauft wurde.
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2019, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    101. 26. Januar 2019
    102. 09. März 2019
    103. 20. April 2019
    104. 01. Juni 2019
    105. 13. Juli 2019
    106. 24. August 2019
    107. 05. Oktober 2019
    108. 16. November 2019
    109. 28. Dezember 2019
  • da das GM im Bus hängt und dieses das erste ist, was einen weg bekommt, wenn der Booster eingeschaltet angeschlossen wird, würde ich da anfangen.

    und mit was liest du da aus?

    Und achja teile die getauscht werden und am Bus hängen, müssen Zwingend auf das Auto codiert werden. Und BMW macht keine Gebrauchtteile.

    Das GM müsste nach durchgeschossenem Kondensator stinken wie die Hölle.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Moin,
    Also ob es mal gestinkt hat weiss ich nicht aber zurzeit riecht es normal :crazy:
    Mit inpa lese ich aus. Hab mir damals den Kram von obd expert besorgt. Ist nicht mein erster e39...
    Ich bin mir aber nicht ganz sicher ob ich alles was relavant ist ausgelesen bekomme. Den ich kann nicht alle steuergeräte aufeinmal scannen.
    Wie kann kann ich das gm Modul auslesen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dilling ()

  • in dem du das GM auswählst. Da die ZV aber komplett über das GM läuft und ich schon genau so einen Fall hatte, wo ich angeblich schuld war, weil die Besitzerin mit nem Booster gestartet hat.

    Achte mal bitte drauf, ob das Innenlicht angeht oder nicht. Wenn nein, gibt das GM das Signal nicht weiter das das Fahrzeug geöffnet ist.
    Um den Geruch jetzt noch fest zu stellen muss der Gewürzprüfer schon mal in das Modul rein, also ausbauen und gehäuse abklipsen.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Und was ist, wenn er es erst einmal mit einem ordentlichen Steuergerätereset per Anleitung probiert?


    Ich weiß nicht wie oft ich meinen schon fremdgestartet bzw. mit Booster gestartet habe. Das kann ich nicht mehr an zwei Händen abzählen, weil letztes Jahr meine Batterie einen langsamen Tod erlag, bzw. mein neues Xtrons in der Anfangszeit, an der VA doch viele Probleme verursachte. Und der Wagen läuft bis heute noch ohne Probleme. :)


    Also erst einmal einen ordentlichen Steuergerätereset nach Anleitung machen. Wenn das nichts bringt, kann man immer noch weiter sehen und den Teufel an die Wand malen :)
    B( . )( . )BS
  • paulbo038 schrieb:

    Und was ist, wenn er es erst einmal mit einem ordentlichen Steuergerätereset per Anleitung probiert?


    Ich weiß nicht wie oft ich meinen schon fremdgestartet bzw. mit Booster gestartet habe. Das kann ich nicht mehr an zwei Händen abzählen, weil letztes Jahr meine Batterie einen langsamen Tod erlag, bzw. mein neues Xtrons in der Anfangszeit, an der VA doch viele Probleme verursachte. Und der Wagen läuft bis heute noch ohne Probleme. :)


    Also erst einmal einen ordentlichen Steuergerätereset nach Anleitung machen. Wenn das nichts bringt, kann man immer noch weiter sehen und den Teufel an die Wand malen :)
    Kann er versuchen, bringt aber nix.
    Du wirst den Booster aber erst einschalten wenn er dran steckt und nicht vorher schon.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Moin,
    ich hab noch bischen ausprobiert.

    ich habe folgende fehler im Fehlerspeicher....
    User GM1
    83 Relaisklber Signal MVR nach Masse im GM §

    LCM 3
    13 redundante Eingänge melden Widerspruch

    LCM 3
    31 Ansteuerung Q21/ Q22 LWR
    32 Ansteuerung Q21/ Q22 LWR

    Das LCM kann ich Manuell anstuern bloß die Lampen , wie oben beschrieben leuchten nicht auf:
    -Abblendlicht links geht nicht
    -Angel eyes rechts geht nicht
    -Fernlicht rechts geht nicht.
    Blinker vorne links ohne Funktion, hinten funktioniert.
    -blinker hinten rechts ohne Funktion dafür vorne funktioniert es...


    Das licht von den Schaltern im Innenraum ist sehr schwach... :pop:

    Ich hatte ein Kabelbruch hinten in der Heckklappe den ich erstmal provisorisch behoben habe...
    Ein gelbes KAbel war auch durchtrennt.
    Kann ich durchs Messen mit dem Multimeter gewisse defekte besser ausschließen?

    Der Vorbesitzer erzählte mir das kurz vor verkauf des Wagens das Radio schon ausgefallen ist.... Bei meiner ersten Besichtigung funktionierten aus noch die Lichter... ?(
    Vielleicht kann mir jemand anhand dessen ja nochmal ein Tip geben.... :anbet:
    DAnke und Gruß
  • Dilling schrieb:

    Was ist zas? Der wafmgen stand paar Wochen beim kiesplatzhändler und ich hab ihn grad erworben
    ZündAnlassSchalter. Wenn der kaputt geht, wäre ein ausfallendes Radio oder andere seltsame Fehler durchaus typisch.
    Hier das klingt aber tatsächlich so, als wär da auch was mit den Steuergeräten im Argen. Interner Steuergerätefehler beim Airbag heißt meistens Steuergerät tot.
    Kranplätze müssen verdichtet sein!

    „Alles Komplizierte ist unnötig. Alles Notwendige ist einfach - genau wie mein automatisches Gewehr.“ ―Michail Kalaschnikow