528i 99 ATM Einfachvanos, Rest Doppelvanos

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 528i 99 ATM Einfachvanos, Rest Doppelvanos

    Wertes Forum, bin neu hier und hoffe, mein Anliegen korrekt platziert zu haben. Habe o.g. BMW günstig erstanden und folgendes Problem: Wenn er läuft, dann läuft er, und zwar richtig gut. Kupple ich aus, fängt er MANCHMAL, bei verschiedenen Temperaturen, Außen- bzw. Betriebs-, an zu sägen, bis er ausgeht oder geht gleich aus. Dann leuchtet auch die ASC Lampe. Springt dann schwer wieder an, es sei denn, man wartet 10 bis 60 Sekunden, bis bei eingeschalteter Zündung die ASC Lampe wieder aus ist. Dann springt er sofort wieder an und läuft super. Vorbesitzer hat NWS, KWS und Radlaufsensor erneuert, Lufi auch neu, kein unterschiedliches Verhalten bei Original- und JR Sportlufi. Kuppelt man während der Fahrt aus und der Motor geht aus, geht er wenn das Auto noch rollt beim Einkuppeln sofort wieder an und läuft einwandfrei. Habe zweimal ein Reset durchgeführt (Menü 21), ist jetzt mehr als 200 Km her, keine Besserung. Meine laienhafte Vermutung: Steuergerät und LMM (Doppelvanos) harmonieren nicht mit dem ATM (Einfachvanos). Mich wundert nur, dass die Probleme völlig unberechenbar und sporadisch auftreten und nicht, was ich logisch fände, permanent. Für Tipps wäre ich sehr dankbar! Gute Fahrt!
  • Ganz wichtig ist erstmal - wurden als Ersatz original BMW Sensoren eingebaut? Wenn nein, ist die wahrscheinlichste Erklärung, dass es jetzt bereits wieder an den Sensoren (vor allem KWS) liegt, da Aftermarketsensoren sehr oft fehlerhaft sind. Diese Erfahrung haben hier schon viele gemacht.

    Außerdem - was soll folgende Aussage heißen: "Steuergerät und LMM (Doppelvanos) harmonieren nicht mit dem ATM (Einfachvanos)"?

    Du hast genau ein Vanossystem verbaut. Da es ein 99er ist, sollte es eine Doppelvanos sein (TU-Motor). Die sitzt vorne am Zylinderkopf.
  • wenn ich schon lese Sportluftfilter ist der LMM unter Garantie schon mal kernschrott.

    So günstig kann der Wagen, wenn der richtig läuft nicht mehr sein, da geht jetzt richtig Geld rein.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Danke für eure Antworten. Der Vorbesitzer arbeitet bei BMW, hat Originalteile verwendet. Das Auto ist so wie es ist durch TÜV und AU gegangen. Die Aussage bedeutet, dass ich annehme, dass das Steuergerät auf einen Doppelvanosmotor ausgelegt ist, ob es mit einem für Einfachvanos identisch ist, weiß ich nicht. Der eingebaute LMM ist eindeutig der für Doppelvanosmotor, die kürzere Variante. Ich fahre seit zig Jahren Sportluftfilter, Maserati, Porsche, Jaguar, BMW 750i : nie Probleme mit LMM.
  • das kann gar nicht passen und wenn der bei BMW war, hätte er das auch wissen müssen und auch das eine Verschlechterung der Abgasnorm nicht zulässig ist.

    Das der den TÜV geschafft hat ist kein Wunder wenn der bei BMW ist, nur die AU hat er unter Garantie nicht an dem Auto gemacht.

    Die neueren BMW haben einen zu Kurzen Weg vom Filter zum Sensor, daher kommt das Öl an die Messelektronik und beschädigt dort die Messeinheit. bei Luftmengenmessern wie beim Jaguar und beim Porsche ist das kein Problem, beim Luftmassenmesser sehr wohl.
    Ich gehe nicht davon aus das wir beim 750i von einem E38 oder neuer Sprechen?

    Fakt ist, es stimmen weder der Kabelbaum noch das Steuergerät für diesen Motor.
    Und nur STG wechseln ist nicht, da die EWS mit diesem verheiratet ist.

    Er hat den einfach billig zum laufen gebracht und hats nicht richtig hinbekommen.
    Was meinst du wieviele hier im Forum bei BMW sind oder waren?
    Wir ziehen uns die Hose jedenfalls nicht mit der Kneifzange an und wissen was da bei TÜV und AU geht und was nicht.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • Nachtrag. Auf erneute energische Nachfrage beim Verkäufer hat dieser zugegeben, keinen original BMW KWS verbaut zu haben, sondern, jetzt kommt's, einen gebrauchten aus der Bucht... Habe dann einen von Valeo, französischer Erstausrüster, einbauen lassen : keine ASC Lampe mehr, aber immer noch Sägen und manchmal Ausgehen. Unterschied zu vorher: sprang dann sofort wieder an, mit dem alten KWS teilweise ewiges Rumnudeln, schön, wenn man nachts im Wald oder in einer Kurve steht... Heute einen Bremi LMM montiert : Alles paletti! Der alte war original Siemens, wahrscheinlich noch der erste, sieht zwar optisch noch gut aus, aber funktioniert offensichtlich nicht mehr. Ich hoffe, der gegenwärtige Zustand hält an, subjektiv habe ich das Gefühl, der Wagen beschleunigt deutlich schneller als mein damaliger 750i E32, werde weiter berichten.
  • Beide Sensoren werden wahrscheinlich leider nicht allzu lange halten. Wie gesagt, alles was Aftermarket ist, geht über kurz oder lang (eher kurz) wieder kaputt. Auch wenn du Teile vom eigentlichen Erstausrüster nimmst, ist die Qualität der Teile, welche für den Handel über den OEM-Teilemarkt freigegeben werden, einfach deutlich höher.
    Vielleicht hast du Glück, aber stell dich auf baldige erneute Probleme ein. Zumindest weißt du jetzt, woran es liegt, das ist schonmal beruhigend :)
  • Da ich pro Jahr nur ungefähr 5000 Km fahre, ist mir das ziemlich egal. Das Auto ist eher ein Spielzeug für mich, in puncto Zuverlässigkeit steht noch ein technisch 100%iger 318ti e36 bereit in der Garage. Sollten die Reparaturen beim großen Bruder überhand nehmen, kommt er wieder weg. Bin eher so der Autonarr, der gerne viele Marken und Modelle probiert und etwas rumbastelt, oft mit einem Kumpel, Kfz Meister, der früher Rennen gefahren ist, Renault Alpine A 110 und 310.
  • Abschlussbericht : Nach erfolglosen mehrfachen Austauschaktionen von NWS, KWS, Luftfilter, Zündkerzen, Ansauglufttemperatursensor, Steuergerät (!!), Luftmassenmesser etc pp hatte ich dann die Schnauze voll und die Kiste als defekt bzw Bastlerauto verkauft. Fahre jetzt einen 97er 523i, 2 Vorbesitzer, davon eine Frau, über 10 Jahre, lange Zeit bei Nefzger mit Scheckheft gewartet. Und, man glaubt es kaum, der fährt richtig gut! Danke nochmal für eure kompetente Hilfe, bei Bedarf melde ich mich natürlich wieder! Gute Fahrt und Freude am Fahren!
  • Mir geht nicht in den Kopf, wie man einfach so einen M52TU gegen einen M52 austauschen kann (und das auch noch halbwegs zum laufen bekommt!), weil das ziemlich verschiedene Motoren sind.
    M52TU gegen M54 hätte ich verstanden, aber das?

    Mein 99er hat übrigens D3 im Fahrzeugschein stehen und umso weniger verstehe ich, wie es da eine HU-Plakette geben konnte.
  • Solange die Anbindung ans Fzg funktioniert und man keine Probleme mit ESW usw bekommt, ist doch alles umbaubar. Mechanisch sind die nahezu gleich und dem Getriebe usw ist das doch völlig egal, was da vorn dran hängt.
    Die BMW-Horde: 525iT (01-12) - 540iT (07-heute) - 540iA (09-heute) - 528iT (10-heute) - 520dT (18-heute)