DSC Drucksensor Nullabweichung Bremslichtschalter defekt oder doch steuergerät?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DSC Drucksensor Nullabweichung Bremslichtschalter defekt oder doch steuergerät?

    hallo, frage steht eigentlich schon im titel.
    ich fahre einen e39 520i fl bei dem das steuergerät im mai 2017 repariert worden ist. damals hatte ich einen abs drehzahlsensor im fehlerspeicher stehen. habe den daraufhin getauscht, leider war der fehler immernoch vorhanden. dann hab ich das steuergerät in köln frechen bei endera digitaltechnik reparieren lassen (kurzschluss auf der platine).

    jetzt (januar 2019) habe ich schon 2 mal den fall gehabt, das die 3 gelben warnleuchten erneut angehen. habe daraufhin den Fehlerspeicher ausgelesen: DSC Drucksensor Nullabweichung. laut prüfplan soll ich auch den bremslichschalter prüfen. Bremslicht geht.

    wann ist der fehler eingetreten? beim ersten mal war es als ich auf der autobahn am fahren war, nach start vielleicht 4km gefahren (also motor war gar nicht warm), habe in dem moment auch nicht gebremt oder so. beim zweiten mal war es heute: zur arbeit gefahren 10-15km........auto geparkt, dann gingen die leuchten wieder an.

    was meint ihr? schon wieder steuergerät? leut diversen foren geht der drucksensor und der bremslichtchalter selten defekt.
    hoffe ich habe noch garantie/gewährleistung auf die reparatur.


    bin für jeden tip dankbar

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von D_Rocc44 ()

  • ich habe 2 jahre gewärhleistung auf die reparatur. ich werde das teil ausbauen und an die firma schicken. hoffe ich muss nicht nochmal 200€ blechen..........

    ich glaube auch nicht, das der sensor defekt ist. von einem defekten druksensor habe ich im netz bisher noch nie gelesen, meist war tatsächlich das stg defekt.
  • ABS Steuergerät wurde aufgemacht..........leider alles in ornung. heute nochmal fehlerspeicher ausgelesen, gelöscht............die letzten tage konnte ich ohne probleme fahren, keine warnleuchten an. heute nachdem fs auslesen löschen, bisschen gefahren und kurz gingen die drei leuchten an und sofort wieder aus..........
  • D_Rocc44 schrieb:

    ABS Steuergerät wurde aufgemacht..........leider alles in ornung. heute nochmal fehlerspeicher ausgelesen, gelöscht............die letzten tage konnte ich ohne probleme fahren, keine warnleuchten an. heute nachdem fs auslesen löschen, bisschen gefahren und kurz gingen die drei leuchten an und sofort wieder aus..........
    ist definitiv das Steuergerät, das die dir sagen das da nix ist ist Logisch.

    fahr doch mal zum Endera, der ist doch in Köln und auch sehr gut. der hat schon sachen repariert bekommen, die selbst der Hersteller nicht reparieren konnte oder finden konnte.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • ich war bei endera, das ist auch ein super laden......habe ohne rumzuzicken sofort das as steuergerät genommen, aufgemacht und konnten keinen fehler darin entdecken.
    der meinte auch, das eher abs raddrehzahlensor drin steht, als drucksensor bzw leitung vom drucksensor
  • heute habe ich den fehler ausgelesen, jetzt steht nicht mehr nullabweichung, sondern leitungsfehler. lautprüfplan entweder leitung defekt oder wackelkontakt.
    ich werde den fehler mal provozieren und die leitungen mal auf widerstand durchmessen.
  • das ist meist der Übergangswiderstand im Steuergerät selber. wenn du am Stecker wackelst miss mal direkt am Stecker mit ner Messnadel am Pin, ob das Signal da verschwindet oder nur im STG.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • du meinst am stecker vom drucksensor? ich wollte mal alle 3 leitungen von diesem stecker auf übergangwiderstand prüfen.
    ich habe jetzt das ganze internet durchforstet..........alle sind sich einig. Steuergerät. endera digitaltechnik ist in meinen augen in dem bereich fit. ich denke nicht das die mich belügen......die haben das stuergerät ja geöffnet.......aber anderseits sieht es nicht geöffnet aus, da noch der garantieaufkleber drauf war......ich weiss nicht weiter. soll ich auf gut glück das steuergerät zu einer anderen firma schicken? habe gehört rh electronics soll gut sein. die haben auf ihrer seite auch stehen, das der drucksensor meist durch ein defektes steuergerät kommt.

    rh electronics
  • danke ich werde die mal anschreiben ob die das STG nicht erstmal prüfen, bevor sie es reparieren.
    würde am liebsten, wenn das STG doch defekt ist, die rechnung direkt an endera weiterleiten.........habe schließlich garantie drauf :(
    ich meine die haben das gerät nicht einmal geöffnet, fühle mich total betrogen
  • Ich hatte genau den gleichen Fehler und hab dann hier über die Suche die Lösung gefunden.... Es war das STG, hab noch den Bremslichtschalter ersetzt der war es natürlich auch nicht.
    Bin jetzt 8t Km seit der Reparatur gefahren, und beim umsetzten ins Winter Quartier ging die ABS Lampe wieder an. Nach der STG Reparatur stand der ABS Sensor vorne links im Speicher.
    Hab diesen dann gegen einen Bosch ersetzt und der scheint jetzt wieder hin zu sein. Oder das STG :D Hab jetzt einen von VDO (BMW Nummer raus geschliffen) dieser wird im April eingebaut.
    Dann sehen wir weiter, eine Zweite Reparatur kommt nicht in Frage, und werde das STG dann ersetzen.
  • dann geht es dir genauso wie mir............2017 gab es 70% rabatt auf das bosch dsc stg bei pkwteile.de. hätte mich damals 400€ gekostet.

    habe mich dann doch fpr die rep entschieden und habe 200.€ bezahlt. ich kann endera digitaltechnik einfach nicht glauben das sie das gerät geöffnet und inspiziert haben. ich war vor ort. die haben das stg an sich genommen, nach 2h bekam ich es wieder.......es sah überjhaupt nicht geöffnet aus. der herr am empfang meinte schon das drucksensor nicht bekannt ist bei diesem stg eher abs sensoren im fs stehen. na was solls. dann muss ich es wohl zu ecu.de schicken....nochmal 200€ zahlen.....hurra

    kann dir den tipp geben: bei meinem waren 2017 auch abs raddrehzahlsensoren im FS. ich habe einen bosch abs sensor genommen.......das abs funktioniert damit ohne probleme. will dir damit sagen, das du mit bosch nix verkerht machst. würde mich jetzt wundern das der bosch bei dir ärger macht und der vdo die lösung ist.
    solange du garantie hast, geh zum reparierer des STG

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von D_Rocc44 ()