ABS regelt Grundlos, ABS und ACS Lampe leuchten trotz Reparatur des STG

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ABS regelt Grundlos, ABS und ACS Lampe leuchten trotz Reparatur des STG

    Hallo zusammen
    Ich kriege bald die Kriese und knall die Karre an die Wand.
    BMW e39 und ABS.. Gibt viele die das Thema schon behandelt haben, aber irgendwie hab ich noch keine richtige Antwort zu meinem Problem finden können.

    Mein Problem ist wie folgt:
    Letzen Sommer habe ich das ABS Steuergerät reparieren lassen, da mir der Tacho ausgefallen ist, Weihnachtsbeleuchtung im Tacho etc.
    Zusätzlich hab ich einen originalen ABS Sensor hinten Links verbaut.

    Nach der Reparatur war nun ca. 3 Monate alles OK.
    Problem ist nun wieder da.
    Vor 2 Wochen als ich aus meiner Tiefgarage fahren wollte, merkte ich im Fuss leichtes vibrieren im Bremspedal. Nach wenigen Metern war das weg..
    Ab und zu ging nach ca. 5min die ABS und ASC Leuchte im Tacho an. Auto aus und wieder an und der Fehler war wieder weg - bis zum nächsten Tag.

    Gestern war ich mit ca. 30kmh unterwegs und habe leicht gebremst: ABS regelt wie sau.. Das Bremspedal war nur noch am ruckeln. Keine 5min später ABS und ASC wieder im Tacho - Ab diesem Zeitpunkt bremste das Fahrzeug so sanft wie noch nie..

    Im Fehlerspeicher selbst steht nur *Raddrehzahlen / Auswertung Geschwindigkeiten"
    Löschen des Fehlerspeichers bringt keinen Erfolg.
    Woran kann es noch liegen?
    Brauche ich ein neues Steuergerät? Ist das wohl die letzte Möglichkeit das Problem zu beheben? Aber ganz ehrlich (Bj. 99, 528i mit 280'000km) über CHF1000.- hierfür noch zu zahlen, lohnt sich bei dem Alter und KM-Stand definitiv nicht mehr.. Wenn man es also reparieren kann - umso besser.

    Mein Mechaniker weiss langsam auch nicht mehr weiter. Haben das Fahrzeug schon mehrfach und div. kontrollieren.

    Hab mal gelesen, dass einer sein Radlager getauscht hat und damit war das Problem beseitigt. Kann ein Radlager ABS Störungen verursachen? Wäre mir neu..

    Schöne Grüsse aus der Schweiz.
  • entweder wurde nicht mit Original BMW Software der Fehler ausgelesen oder aber da stand wesentlich mehr im Text als "Raddrehzahlen / Auswertung Geschwindigkeiten"

    Das kann übrigens auch von der falschen Reifengröße kommen.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • shimi schrieb:

    Hab mal gelesen, dass einer sein Radlager getauscht hat und damit war das Problem beseitigt. Kann ein Radlager ABS Störungen verursachen? Wäre mir neu..
    Ja, das kann auch Deinen Fehler hervorrufen, da sich im Radlager das Inkrementrad befindet und der ABS Sensor dort seine Informationen sammelt.
    Ist dieses Defekt können falsche Werte an den Sensor geschickt werden.

    Wie Marc bereits geschrieben hat, sollte mal mit richtiger Software ausgelesen werden, evtl. auch gleich in Live-Werte- Test erfolgen und die Radreifenkombination überprüft werden.
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2019, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    101. 26. Januar 2019
    102. 09. März 2019
    103. 20. April 2019
    104. 01. Juni 2019
    105. 13. Juli 2019
    106. 24. August 2019
    107. 05. Oktober 2019
    108. 16. November 2019
    109. 28. Dezember 2019
  • MWSEC schrieb:

    entweder wurde nicht mit Original BMW Software der Fehler ausgelesen oder aber da stand wesentlich mehr im Text als "Raddrehzahlen / Auswertung Geschwindigkeiten"

    Das kann übrigens auch von der falschen Reifengröße kommen.
    Danke für den Tipp.

    Reifengrösse ist definitiv wie Serie vorgeschrieben. Fahre 225/55R16

    Mein Mechaniker hat auf BMW gelernt und nutzt somit auch die Software dafür. Dort konnte auch kein weitere gravierender Fehler festgestellt werden - LEIDER ?( !!
    Der von mir geschilderte Fehler wurde diese Woche mittels Carly ausgelesen
  • MWSEC schrieb:

    Carly taugt am E39 nichts. genaue Daten bekommste nur mit Inpa.
    War auch nur für mich ob da was hinterlegt ist.
    Weiss nicht wie die Software genau heisst, aber ja bei seinem Diagnosetool sieht man definitiv mehr Informationen und die Steuergeräte - nur steht da allerdings nix ausschlaggebendes drin... Zum Kotzen..

    Werde wohl nächste Woche nochmals zu ihm fahren und den FS auslesen lassen.

    Aber das mit dem Radlager erscheint mir etwas merkwürdig. Werde dies beim nächsten Besuch auf jeden Fall mal prüfen, ob alle 4 noch in Ordnung sind.
  • ASC+ABS-Leuchten, Rubbeln beim Bremsen, keine Beschleunigung mehr

    Hi,
    ich hatte den im Titel beschrieben Fall und wollte hier mal die Symptome und die Lösung präsentieren.

    Symptome
    Angefangen hat das Problem, dass auf einmal kurz die Leistung beim Beschleunigen weg war.
    Dann kam irgendwann die ABS und ASC-Leuchten.
    Bei einem erneuten Motorstart war dann die ABS und ASC-Leuchten wieder aus, dafür gab es beim Bremsen teilweise
    ein starkes "Rubbeln" und "Schlaggeräusche". Dieses Rubbeln wurde dann immer schlimmer und kam öfters bis schlussendlich
    ein Bremsen Ohne nicht mehr möglich war. Beide Vorderräder runter, mechanisch war alles fest.
    Also ab in die Werkstatt des Vertrauens zum Fehlerspeicher auslesen.
    Es gab die Einträge Unterspannung ABS-Steuergerät und Radsensor vorne rechts.

    Lösung
    - Radsensor getauscht
    - Fehlerspeicher gelöscht
    --> jetzt ist wieder Ruhe im Schiff beim Bremsen

    Ursachenforschung
    Die Ursache für das Rubbeln war ein defektes Signal für das Steuergerät, welches dann beim Bremsen den Bremszylinder wieder auf machte
    und gleich wieder zumachte als ob man im Regelbereich vom ABS bremst.
    Man konnte auch nicht mehr zügig beschleunigen, da scheinbar das ASC geregelt hat. Erst als die Lampen bei ca. 40km\h angingen lief der Motor wieder "normal".

    Gruß
    Ralph
    ————-———————————————————————————-—————————
    Auslesen, Codieren im PLZ-Raum 72xxx? Einfach kurz Melden!