Tempomat geht Sporadisch aus.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Tempomat geht Sporadisch aus.

    Habe folgendes Problem mit meinem E39 540i TU Motor.

    Während der Fahrt mit Tempomat passiert es gelegentlich dass der Tempomat ausgeht.
    Manchmal geht zusätzlich das Getriebenotprogramm an. (Getriebe ist völlig in Ordnung)
    Anfangs trat der Fehter selten auf. Vielleicht einmal im Monat.
    Mittlerweile jede Woche. :wall:

    Letztes mal sind noch 2 gelbe Kontrolleuchten angegangen (DSC, ABS)
    gingen dann nach dem nächsten Motorstart auch wieder aus, genauso wie das Getriebenotprogramm.

    Habe jetzt Fehlerspeicher auslesen lassen.
    Bremslichtschalter und Lenkwinkelsensor bzw. Schleifring.

    Fahre derzeit ohne Tempomat.

    Macht das für euch Sinn und hatte jemand ein ähnliches Problem.
  • Ja das macht Sinn, Bremslichtschalter sowie LWS gehören zu den relevanten Informationen die der Tempomat benötigt.
    Funktioniert eines nicht, ist dieser inaktiv.

    Bzgl. Getriebenotprogram müsste es auch einen Fehlereintrag im Fehlerspeicher geben, je nachdem welcher Fehler dort existiert, kann dieser auch den Tempomaten deaktivieren.
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2019, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    101. 26. Januar 2019
    102. 09. März 2019
    103. 20. April 2019
    104. 01. Juni 2019
    105. 13. Juli 2019
    106. 24. August 2019
    107. 05. Oktober 2019
    108. 16. November 2019
    109. 28. Dezember 2019
  • Moin,

    ich hatte auch "Getriebe-Notprogramm" und es war in Wirklichkeit das ABS-Steuergerät defekt... von wegen ABS-Leuchte - ohne funktionierendes ABS-Steuergerät oder wenn es abgeklemmt ist geht der Tempomat nicht.
    FS auslesen lassen und dann weiter sehen.

    Gruß
    Michael
  • Wenn der Bremslichtschalter im Speichersteht ist der auch defekt, der hat 2 Kreise, wenn da einer von im Eimer ist muss das Bremslicht nicht leuchten, aber der Tempomat fliegt dann raus.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • V8-Racer schrieb:

    Letzens sind während der Fahrt (Tempomat war aus)
    2 gelbe Leuchten angegangen DSC und Bremshydraulik. Kurz darauf das Getriebenotprogramm.
    Beim Motorneustart geht alles wieder aus.
    Ich denke mal du meist die DSC und ABS Leuchten ? Den Fehlerspeicher auslesen ob einer der hinteren Radsensoren drin steht.Bei meinen wars der rechte Radsensor der gezickt hatte als es kalt wurde.
    Gruss Dirk



    Schenkt dir das Leben Zitronen - Dann mach Limonade draus.
  • Der Bremslichtschalter ist wahrscheimlich nicht Dein Problem. Aber wenn Du ihn wechseln willst: Einfach einbauen ;) , auf Funktion testen und weiterfahren.
    Viele Grüße
    Simon

    ---
    Elwood Blues: It’s 106 miles to Chicago, we’ve got a full tank of gas, half a pack of cigarettes, it’s dark, and we’re wearing sunglasses.
    Jake Blues: Hit it!
  • Hab mittlerweile einen neuen Bremslichtschalter drin.
    Getriebe geht nicht mehr ins Notprogramm.
    Aber der Tempomat schaltet sich dennoch ab.

    Mit INPA keine Fehler im Fehlerspeicher,
    Weder Getriebe, ABS Steuergerät, Motor.
    Vorher waren da Bremslichtschaltereinträge drinnen.

    Lenkwinkelsensor auch keine Fehler mehr hinterlegt nach löschen (vermute war sporadisch).

    Keine Ahnung woran es noch liegen kann.
  • Wenn der Tempomat ausgeht, geht er komplett inkl Lampe aus oder deaktiviert er sich nur und die Lampe leuchtet weiterhin?

    Ich würde während der Fahrt schauen, ob alle Raddrehzahlsensoren ein richtiges Signal geben. Evtl ist einer defekt. Hinten rechts ist Tempomat, hinten links Kombiinstrument Geschwindigkeit.
    LMM als Fehlerquelle fällt mir auch noch ein.

    Schleifring kann durch ein defektes Kabel auch Probleme verursachen, aber da hättet du wohl noch andere Probleme.
    Tempomat SG ist bei deinem E39 in der DME, d.h. daran liegts vermutlich auch nicht.
    Beim Schalter käme noch der Kupplungdschalter in Betracht, aber da du ja einen Automatik hast, fällt der auch raus.
    Stellmotor hast du durch die elektrische Drosselklappe auch nicht.

    MWSEC meint, dass der I- oder Can-Bus durch billige LEDs gestört wird. D.h. einfach mal die LEDs abstecken. Die können auch bei ausgeschaltetem Licht Störungen verursachen. Aber würde mich hier eher wundern.

    D.h. ich würde stark auf Raddrehzahlsensor oder LMM tippen.
  • Dani3l schrieb:

    MWSEC meint, dass der I- oder Can-Bus durch billige LEDs gestört wird. D.h. einfach mal die LEDs abstecken. Die können auch bei ausgeschaltetem Licht Störungen verursachen. Aber würde mich hier eher wundern.
    Mich nicht, ich hatte gerade wieder einen da, der Probleme mit dem Radioempfang hatte, und jetzt rate mal.
    LED´s raus und Empfang war wie aus dem Ei gepellt.
    Genauso können LED´s in den Innenleuchten das Auto am Sleepmode hindern.

    Aber das bei ihm zu testen sollte ja wohl kein Problem sein, in dem er einfach die Dinger abklemmt.

    aber das mit dem LMM haste recht könnte auch sein.


    V8-Racer schrieb:



    Macht es denn überhaupt einen Unterschied ob diese dann eingeschaltet oder aus sind.
    Tempomat deaktiviert sich auch ohne Licht.
    Macht keinen Unterschied, da die auch bei ausgeschaltetem Licht eine Restspannung bekommen. Das merkt man erst mit dem abziehen der stecker.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39