Lambda Sonde - Frage woher bekommt sie den Sauerstoff

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lambda Sonde - Frage woher bekommt sie den Sauerstoff

    Bin mit meinem Fehler 150 noch nicht weiter .


    Frage mich jetzt mal, woher bekommt die Sonde den benötigten Sauerstoff um zu funktionieren ?

    Das Metall ist alles zusammengepresst. Oben sehe ich auch keine " Lüftungschlitze" ?

    Und durch die 4 Litzeadern wie soll da was durchkommen ? ?

    Siehe Anhang.
    Dateien
    • SANY2280.JPG

      (629,02 kB, 8 mal heruntergeladen, zuletzt: )
    E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

    ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )
  • @Zero.

    Der 2. Link bringt mich bzgl. des Verständnisses schon mal weiter.

    Mir ist aber immer noch völlig unklar wie Luft ( Sauerstoff ) an die Keramik ( blau )
    kommt ? ? Alles was über dem Sechskant liegt ( s. Eingangspost ) ist m. E. hermetisch
    verschlossen.



    E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

    ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )
  • @'Michael

    Guter Tip, soweit hatte ich noch nicht gelesen . :(

    Ich habe eine Fingersonde, die Standard E39 525 Sonden NKG und Delphi hier .

    Meine das ist sind Sprungsonden mit Zirkonelement und die brauchen imo Luft.
    E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

    ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )
  • Was genau hast du denn für ein Problem und wie lautet der exakte Fehlercode?
    Der reine OBD Fehlercode 150 ist erstmal absolut nichtssagend. Das kann entweder eine dekalibrierte Gasanlage oder ein großes Falschluftleck sein.
    Die Sonde selbst wird einwandfrei funktionieren - sonst könnte dieser Code nicht abgelegt werden.

    Die Delphi Sonden taugen übrigens leider nix im E39. Besser original Bosch einbauen.
  • @Richard

    Im Anhang detaillierter Bericht.

    Es steht da für R LS UP 1 255 Ohm ( Nehme an heißt : Wiederstand R , LambdaSonde Bank 1 , UP = R zu hoch ? ? )

    Unterbrechung ( Was ist da unterbrochen. Das Kabel zur Motorelektronik

    Bislang waren die Werte fabelhabt, so synchrom auf Bank1 + 2 wie nie zuvor mit den NGK's die
    zuletzt drin 90.000 km drin waren ! ( Bild im nächsten Post dann )
    Dateien
    E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

    ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rama0711 ()

  • @Richard

    Hier noch im Anhang das Bild von den super synchronen Werten der beiden Delphis.


    Nach 2.500 km schon platt ? ? ?

    Soll ich nur Bank 1 eine neu Bosch rein bauen und die Delphi auf Bank 2 belassen ?

    Oder nimmt mir Leebmann beide Sonden zurück, die defekte und die intakte ?

    Erstatten die den Kaufpreis, habe keine Lust auf die BMW "Originalsonden" gegen Mehrpreis ?
    .
    Dateien
    E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

    ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )