Innenbeleuchtung + PDC + Ganganzeige + elektr. Sitze --> plötzlich ohne Funktion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Innenbeleuchtung + PDC + Ganganzeige + elektr. Sitze --> plötzlich ohne Funktion

    Hallo zusammen,

    ich habe seit neuestem ein kurioses Problem mit meinem 530iA Bj. 2001,
    ohne besonderen Anlass haben sich mehrere Funktionen verabschiedet, und zwar:
    - Licht im Innenraum und Kofferraum geht nicht an, auch nicht wenn man die verschiedenen Lichtschalter betätigt
    - elektr. Sitze: der Fahrersitz lässt sich nur bei "Zündung an Stellung" verstellen, Beifahrersitz aber auch ohne
    - elektr. Sitze: Memory-Funktion funktioniert nicht mehr
    - PDC ohne Funktion, vorne und hinten, ertönt auch kein langes Piepton, einfach nichts
    - LED-Anzeige des Ganges am Wahlhebel wird ebenfalls nicht angezeigt, die Gänge werden aber ganz normal geschaltet, im Kombiinstrument wird es auch ganz normal angezeigt
    - und evtl. noch paar weitere Ausfälle, die mir nicht aufgefallen sind

    Im Fehlerspeicher ist nichts besonderes abgelegt und alle Sicherungen scheinen in Ordnung zu sein, zudem gibt es zu diesen Baugruppen vorne und hinten keine definierten Sicherungen.

    Fehler aus Fehlerspeicher (ggf. als Hilfestellung)
    0A - AUC Sensor
    49 - Gangüberwachung
    8 - Tanksensor 1
    11 - Störung im EGS-Signal oder EGS-Programm
    16-18 - Akustisches Signal (Gong T1 - T3)
    76 - DME/DDE erfüllt Drehmomentanforderung nicht
    153 - Nummernschildbeleuchtung defekt <-- leuchtet aber alles
    64 - Innenbeleuchtung
    51 - Windschutzscheibenwischer, Kurzschluss
    2 - Sicherung oder Leitung für Laststromkreis 2
    149 - Einbruchsalarm: Sensor auf Beifahrerseite
    220 - Verstellelement Lenksäule höher, Sendefehler

    Habe bereits hier im Forum das gleiche Problem finden können (etwas älterer Beitrag), doch leider wie so oft ohne Lösung am Ende, somit konnte es mir nicht weiterhelfen.
    Falls jemand dieses Problem schon mal hatte oder einem so was schon mal begegnete, wäre ich für eine Hilfestellung / Problemlösung wirklich sehr dankbar !!!


    Gruß
    lm528
  • Sieht nach einer Störung des Bus-Systems aus.

    Bitte auch die ganzen Sicherungen im Steuergerätekasten unter der Motorhaube prüfen.

    Es könnte auch ein sterbendes Steuergerät sein, GM und/oder LCM.
    !! Hinweis, gebrauchte und neue Steuergeräte müssen auf das Fahrzeug Codiert und angepasst werden, einfach tauschen macht meist mehr Probleme.
    Gruß Sebastian

    Termine Stammtisch Düsseldorf 2019, jeweils ab 16.00 Uhr Treffen am Cedric's: :party:

    101. 26. Januar 2019
    102. 09. März 2019
    103. 20. April 2019
    104. 01. Juni 2019
    105. 13. Juli 2019
    106. 24. August 2019
    107. 05. Oktober 2019
    108. 16. November 2019
    109. 28. Dezember 2019
  • danke schon mal für die ersten Tipps, werde mal morgen danach schauen.

    Wie und wo kann man denn die Steuergeräte programmieren bzw. anpassen?
    was muss denn da gemacht werden?

    kann man es irgendwie testen um festzustellen, ob es auch dem Steuergerät liegt?
  • zum Thema wie dürfen wir hier im Forum keine Angaben machen, außer das man eine Bestimmte BMW Software dazu benötigt.

    ansonsten mal einen Codierer anschreiben aus der Codierliste.
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39