Standheizung - Lüftung startet nicht - Bedienungsfehler ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Standheizung - Lüftung startet nicht - Bedienungsfehler ?

    Hallo,

    ich habe eine Frage zu der Standheizung und finde keine Antworten.
    In meinem Touring ist eine von Werk aus verbaute Standheizung montiert. Diese wurde letzten Monat gegen eine Brandneue Heizung getauscht, incl. der meisten Anbeuteile. Vorab, generell läuft sie auch.
    Meine Frage bezieht sich nun auf die Funktion. Egal wann und über welchen Weg ich die Heizung starte, die Lüftung geht nicht mit an. Hier bin ich ein wenig ratlos. Auch hier sei gesagt, die Standlüftung arbeitet einwandfrei, wenn man sie startet, die Klimaautomatik funktioniert auch einwandfrei... Das kann also nicht die Ursache sein.
    Vielleicht kann jemand von Euch etwas Licht ins Dunkel bringen ?(

    Grüße
    Kathi
  • Professionel Batterietester aus der Werkstatt, alternativ würde ich mal ein Ladegerät ranhängen und dann die Standheizung per Timer einschalten lassen.
    Sollte sie so anspringen ist es wohl die Batterie, der E39 ist doch etwas zickig was das Batteriesystem angeht.
    Eine intelligente Batterieüberwachung kam erst mit dem E60/61, IBS-System genannt, Fehlersuche ist hier mit RG ( Kenner wissen Bescheid :D ) zielführend.
    Beim E39 werden Unterspannungsfehler in den betroffenen Steuergeräten abgelegt und sind mit Inpa auslesbar.
    Gruß Acki
  • Wie lange lief denn die Heizung jeweils? Denn mitunter dauert es ein wenig, bis die Lüftung angeht, abhängig von der Aussentemperatur.
    Hier waren es heute 12Grad Aussentemp und nach dem Start der Heizung ging auch gleich das Gebläse an.

    Bei Unterspannung der Batterie, geht die Heizung erst gar nicht an oder geht mit Unterspannungsfehler wieder aus.

    Ansonsten mal das Auto und vor allem das IHKA auslesen lassen und sxhauen, ob ein Fehler vorliegt.
    Gruß
    Jan
    __________________________________
    E39 mit M54B30 - Bimmel
    E83 mit M54B30 - Familycar
    C124 mit M104E32 - seit 2003 im Besitz
  • Ja, die springt nur unterhalb 16 Grad Außentemperatur an und läuft so lange, bis der Motor die Betriebstemp erreicht hat.
    Im Bordmonitor wird beim erreichen der Betriebstemp der Menüpunkt ausgeblendet und ist nicht anwählbar.

    Ist die SH werksseitig verbaut, ist sie beim E39 im Bypass Mode eingebunden, also ohne Motorvorheizung.
    Gruß
    Jan
    __________________________________
    E39 mit M54B30 - Bimmel
    E83 mit M54B30 - Familycar
    C124 mit M104E32 - seit 2003 im Besitz
  • Hm, also ich starte meine Standheizung fast jeden Monat. Also auch im Sommer .
    Da sind es auf jeden Fall über 16 Grad. Sie springt auch immer an und rödelt so ca. 20 Minuten rum bis sie wieder abschaltet. Danach kommt aber auch sofort wieder das Ladegerät ran.
  • Moeppi schrieb:

    Hm, also ich starte meine Standheizung fast jeden Monat. Also auch im Sommer .
    Da sind es auf jeden Fall über 16 Grad. Sie springt auch immer an und rödelt so ca. 20 Minuten rum bis sie wieder abschaltet. Danach kommt aber auch sofort wieder das Ladegerät ran.


    Und es handelt sich wirklich um eine originale Standheizung und keine nachträglich eingebaute? Das ließe sich zumindest sehr schnell über eine VIn Abfrage feststellen.
    B( . )( . )BS
  • In unserem X3 wurde die SH nachgerüstet. Die kann man auch und jederzeit starten, sei es über die Vorwahluhr oder über die FB. Die ist auch nicht mit dem Fahrzeug verheiratet und kann daher auch nicht über die BMW Diagnose-SW ausgelesen werden.

    Es macht ja auch keinen Sinn, eine ByPass eingebundene SH im Hochsommer anzuschmeißen, wenn sie eh nur den Innenraum warm bekommt. Bei einer Inline eingebundenen Heizung sähe das anders aus, da die ja auch den Motor mit vorheizt.
    Gruß
    Jan
    __________________________________
    E39 mit M54B30 - Bimmel
    E83 mit M54B30 - Familycar
    C124 mit M104E32 - seit 2003 im Besitz
  • paulbo038 schrieb:

    Moeppi schrieb:

    Hm, also ich starte meine Standheizung fast jeden Monat. Also auch im Sommer .
    Da sind es auf jeden Fall über 16 Grad. Sie springt auch immer an und rödelt so ca. 20 Minuten rum bis sie wieder abschaltet. Danach kommt aber auch sofort wieder das Ladegerät ran.
    Und es handelt sich wirklich um eine originale Standheizung und keine nachträglich eingebaute? Das ließe sich zumindest sehr schnell über eine VIn Abfrage feststellen.
    Bei über 16 Grad lässt sich die Standheizung nur direkt mit der Fernbedienung oder am BC einschalten (wenn der Motor noch keine Betriebstemperatur hat), bei unter 16 Grad springt sie auch über eine eingestellte Uhrzeit an, müsste eigentlich auch in der Bedienungsanleitung stehen.
    Gruß,
    tiobb

    Meine Fotos auf Flickr




    Verkaufe:

    - BM54
    - 16:9 Bildschirm
    - CD Wechsler
  • Die eigentliche Frage war ja, warum die Lüftung bei eingeschalteter Standheizung nich mit angeht. Könnte es sein, das erst der Motor beheizt wird und ein Thermostat dann erst bei erreichen einer festgelegten Temperatur den Innenraumlüfter zuschaltet?
  • paulbo038 schrieb:

    tiobb schrieb:

    Beim Benziner geht sofort die Lüftung an, da liegt die Priorität im warmen Innenraum.
    Das ist beim Diesel aber nicht viel anders. Da geht eigentlich auch sofort die Lüftung an. Jedenfalls ist das bei mir so. :kratz: :nixweiss:
    Heut ausprobiert, Lüftung geht sofort mit an beim Diesel
    [b]SUCHE [/b]Eine oder 2 Rondell Felge(n) 0049 Typ 859 silber KBA 47301 in den Maßen 8,5x19 ET 14 5/120/72,6 [X]erledigt

  • Hallo zusammen,

    ich habe jetzt tatsächlich eine neue Batterie im Auto aber keine Besserung mit meinem Thema. Soll heißen, die Standheizung läuft aber die Lüftung schweigt.
    Zu den Fragen und Anmerkungen:

    F: Wie lange lief denn die Heizung jeweils?
    A: Unterschiedlich. Ich habe sie meist mit der Fernbedienung gestartet und laufen lassen, bis sie wieder von alleine aus geht. Ebenso habe ich sie aber auch schon über den Bordcomputer starten lassen wollen. Da macht sie aber meist gar nichts...

    Außentemperatur: 6 Grad bis 14 Grad

    F: Und es handelt sich wirklich um eine originale Standheizung und keine nachträglich eingebaute? Das ließe sich zumindest sehr schnell über eine VIn Abfrage feststellen.
    A: Zumindest in meinem Fall ist es eine ab Werk


    Tja, ich bin etwas ratlos und suche weiter...

    Grüße Kathi
  • Kathi-Marie schrieb:


    F: Wie lange lief denn die Heizung jeweils?
    A: Unterschiedlich. Ich habe sie meist mit der Fernbedienung gestartet und laufen lassen, bis sie wieder von alleine aus geht. Ebenso habe ich sie aber auch schon über den Bordcomputer starten lassen wollen. Da macht sie aber meist gar nichts...
    Bei meinem Benziner geht die Lüftung nach ein paar Minuten sofort mit an. Laufzeit der Heizung ist ca. 30 Minuten, bis die abschaltet.
  • Kathi-Marie schrieb:

    In meinem Touring ist eine von Werk aus verbaute Standheizung montiert. Diese wurde letzten Monat gegen eine Brandneue Heizung getauscht
    Und die neue eingebaute ist auch eine von BMW oder direkt von Webasto?
    Wenn von Webasto dann passt das Steuergerät in der Standheizung nicht, da es dann nicht über den Bus kommunizieren kann. Das kann nur die von BMW.
    Und die Lüftung wird halt über den Bus von der Standheizung aktiviert.
    Gruß
    Ralph