Nockenwellensensor im Fehlerspeicher

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • So, hier geht's jetzt auch mal weiter.

      Ich bin jetzt einige 100km auf Benzin gefahren, NWS Fehler hat sich immer wieder eingestellt, obwohl die typischen NWS Fehler Symptome nie da waren. Ich habe die Ansaugbrücke mal mit Starthilfe-Spray im kalten Zustand abgesprüht und da dachte ich, merke eine Reaktion, wenn ich zwischen die Ansaugbögen 4 und 5 und 5 und 6 (Richtung Windschutzscheibe) sprühe, der Motor lief dann kurz leicht unrund.

      Heute habe ich, da ich das eh mal machen wollte, alle Zündkerzen gewechselt (NGK) und alle Zündspulen gegen neue (Bremi) getauscht. Waren ca. 150.- Eur Invest, die sich meiner Meinung nach gelohnt haben, denn das Auto läuft nochmal ne Ecke ruhiger. Den Luftfilter habe ich auch neu gemacht, dieses Mal einen von MANN genommen, nachdem die SKT- Dinger bei mir immer im Ansaugbereich sich deutlich auseinanderfalten (da spart man am falschen Ende, meiner Meinung nach).

      Kaltstart gemacht, warm gefahren, paar km über die Bahn gefahren ink. kurzes Vollgas. Kein Rucken, nichts, Auto fährt ruhig, evtl. ein bissel schlapp unten raus (bin alles nur auf Benzin gefahren). Zu Hause Fehler ausgelesen: Mist wieder NWS Nr. 41.

      Danach ne halbe Stunde nichts gemacht, dann Auto warm gestartet, zum Tanken gefahren, noch ein bisschen so herum gefahren, danach Fehler ausgelesen: Kein Eintrag. Werde morgen noch mal nen Kaltstartversuch machen, ob dann wieder der Fehler kommt.

      Ach ja: Habe nach der Shisha-Methode auch mal nach Fehlluft gesucht, da ergab sich nicht viel, außer, dass meine billige Einweg-E-Zigarette viel zu schnell für so etwas am Ende war.

      Montag geht's noch mal in die Werkstatt und dann soll der KFZ-ler nochmal drüber schauen (insbesondere, ob noch Fehlluft da ist) und das ganze mal mit LPG probieren, denn ich habe die Anlage jetzt seit über 2 Wochen nicht mehr eingeschaltet und bei den momentanen Benzinpreisen sollte das Ding jetzt auch möglichst bald mal wieder verwendet werden können.
    • So, Auto läuft jetzt auf Benzin und auf LPG völlig ruhig, springt normal an, geht auch im Leerlauf nicht aus - nichts. Dennoch kommt immer wieder der Fehler NWS. Werkstatt hat den bereits getauschten (Hella) nochmal gegen eine neuen von Hella getauscht (kostet mich zum Glück nichts) und der Fehler tritt immer wieder auf.

      Sehr rätselhaft - auf Verdacht jetzt noch den KWS tauschen?
    • So,
      heute habe ich dann endlich den original Nockenwellensensor von BMW, den ich bei Leebmann gekauft habe, verbaut.

      Und siehe da: Auto läuft normal, kein Eintrag im Fehlerspeicher mehr, weder auf Benzin noch auf LPG.

      Meine Werkstatt hatte mir sogar den ursprünglich getauschten Hella-NWS gegen einen neuen getauscht, aber selbst der hat den Fehler nicht beseitigt.

      Fazit: Hella sollte man bei den Sensoren nicht verwenden! Das Original-BMW Teil ist übrigens gar nicht mal viel teurer, wenn man via Leebmann mit den Forenrabatten einkauft.
    • 3-5-7erDriver schrieb:

      So,
      heute habe ich dann endlich den original Nockenwellensensor von BMW, den ich bei Leebmann gekauft habe, verbaut.

      Und siehe da: Auto läuft normal, kein Eintrag im Fehlerspeicher mehr, weder auf Benzin noch auf LPG.

      Meine Werkstatt hatte mir sogar den ursprünglich getauschten Hella-NWS gegen einen neuen getauscht, aber selbst der hat den Fehler nicht beseitigt.

      Fazit: Hella sollte man bei den Sensoren nicht verwenden! Das Original-BMW Teil ist übrigens gar nicht mal viel teurer, wenn man via Leebmann mit den Forenrabatten einkauft.
      Also dass ein Sensor nicht funktioniert, dass kann schon mal passieren. Aber 2 hintereinander halte ich für ausgeschlossen. Hast du denn den ausgebauten Sensor mal gesehen? War es wirklich ein Hella? Wärst nämlich nicht der erste dem angeblich Markenware eingebaut wurde, die dann natürlich nicht funktionierte und in echt hat die Werkstatt nur den üblichen China Schrott ( Werkstattqualität ) verbaut. Vor allem muss jetzt der Teilelieferant bzw. Hella die Kosten für den 2maligen Wechsel übernehmen und darauf hat eigentlich keiner der beiden Lust. Darum finde ich das ganze etwas seltsam.
    • Da ich ja jetzt selber den NWS getauscht habe, habe ich den von mir ausgebauten noch da liegen und es ist ganz klar ein Hella Sensor, der auch noch unverbraucht aussieht. Leider habe ich jetzt die Sensoren nicht groß verglichen, aber ich hatte den Eindruck, dass das Teil von BMW evtl. ein kleines bisschen länger ist. Werde den aber jetzt nicht extra wieder ausbauen.

      Ja, mit meiner Werkstatt werden ich jetzt einmal diskutieren, aber da ich dort häufiger bin, werden wir da sicher einen Kompromiss finden, ist ja genau einer der Gründe, warum ich dort bin, da man mit dem Inhaber normalerweise gut klar kommt und reden kann.
    • Das könnte eine Erklärung sein, aber das hat mir dann die Werkstatt zu erklären …

      Auf die Idee, es mit einem original BMW Sensor zu versuchen hat mich ein Forenmitglied gebracht, der beruflich KFZler ist und der schrieb mir, dass er bei den Einfach-Vanos Motoren nur noch orig. BMW verbaut, da die von Hella nicht funktionieren.

      Wie auch immer, für mich ist das wichtigste, dass der Bock wieder rund läuft. Die verbratene Kohle werde ich mit der Werkstatt klären, wobei ich nicht der Typ bin, der so etwas eskalieren lässt, im Ernstfall kann ich es verschmerzen.
    • RsRichard schrieb:

      Wenn du das Gefühl hattest, dass der neue länger ist, hattest du die Hella Sensoren fürs falsche Baujahr ;) die funktionieren im 96er nicht.
      Als ich einen original BMW NWS beim Compact verbaut habe, war da so ein Zettel dabei das Fahrzeuge bis zu einem bestimmten Baujahr ein Software-Update für den neuen Sensor brauchen sonst funktioniert er nicht.
      Die Sensoren wurden auch überarbeitet, die neueren sind dicker und etwas länger. Wahrscheinlich ist / war da das Problem.
    • Deshalb habe ich einen original NWS bei meinem verbaut, als letztens ein Nockenwellenfehler im Fehlerspeicher stand.
      Liest und hört man immer wieder. Sensoren nur original. Ich kann es mir auch nicht erklären, ist aber nun mal so.
      Gruß
      Winni
      Mein 540i Touring
      Düsseldorfer Stammtisch 2019 , im Restaurant Cedric´s
      101. 26. Januar
      102. 09. März
      103. 20. April
      104. 01. Juni
      105. 13. Juli
      106. 24. August
      107. 05. Oktober
      108. 16. November
      109. 28. Dezember
    • Wenn man den preisverlauf so sieht, sollte man die Teile echt schon mal einlagern. =O
      Gruß
      Winni
      Mein 540i Touring
      Düsseldorfer Stammtisch 2019 , im Restaurant Cedric´s
      101. 26. Januar
      102. 09. März
      103. 20. April
      104. 01. Juni
      105. 13. Juli
      106. 24. August
      107. 05. Oktober
      108. 16. November
      109. 28. Dezember