KBUS Kabel defekt?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Jo natürlich I**A kein Zugriff IFH-0009 bei allen genannten Steuergeräten... Kombi Instrument sieht super aus einziger dort vorhandener Fehler den ich umso mehr suspekt finde ich das währen der Fahrt die Anzeige der gewählten Fahrstufe sporadische zwischen D und D S Modus wechselt!
  • Jhaa schrieb:

    Jo natürlich I**A kein Zugriff IFH-0009 bei allen genannten Steuergeräten... Kombi Instrument sieht super aus einziger dort vorhandener Fehler den ich umso mehr suspekt finde ich das währen der Fahrt die Anzeige der gewählten Fahrstufe sporadische zwischen D und D S Modus wechselt!
    Seit wann hast du denn den Wagen? Das Springen zwischen S und D-Modus, kenne ich eigentlich nur von den optimierten Getriebesteuergeräten. Die machen das nämlich standartmäßig so.

    Dann würde ich dir mal hier im Wiki den Steuergerätereset empfehlen. Vielleicht löst du damit dein Problem.
    B( . )( . )BS
  • Stimmt hab ich beim 5hp24 was auf Alpina mod läuft auch aber bei weitem nicht so häufig... was gibts für das GM überhaupt an Software? Hab das Problem evtl schon gefunden muss vor kurzem erst Wasser innen hinten links gewesen sein. MK4, Endstufe und BM54 alles korrodiert.
    Hab im letzten Post vergessen Airbag Lampe ist an und verbrauchsnadel geht nur sporadisch -

    Auto ist neu angeschafft laut Vorbesitzer im Mai erst bei Airbag Aktion deswegen denke ich auch der Wassereinbruch muss danach gewesen sein

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Jhaa ()

  • Es gab bzw. gibt Software von Eduard (Megawatt), KGB44 (oder sö ähnlich) und die Alpina-Software. Von mehr weiss ich selber nicht.

    Wassereintritt in der Limo? Dort hinten in der Ecke? Dann solltest du dich aber wirklich langsam auf die Suche machen, wo das Wasser herkommt.
    B( . )( . )BS
  • paulbo038 schrieb:

    Jhaa schrieb:

    Jo natürlich I**A kein Zugriff IFH-0009 bei allen genannten Steuergeräten... Kombi Instrument sieht super aus einziger dort vorhandener Fehler den ich umso mehr suspekt finde ich das währen der Fahrt die Anzeige der gewählten Fahrstufe sporadische zwischen D und D S Modus wechselt!
    Seit wann hast du denn den Wagen? Das Springen zwischen S und D-Modus, kenne ich eigentlich nur von den optimierten Getriebesteuergeräten. Die machen das nämlich standartmäßig so.
    Dann würde ich dir mal hier im Wiki den Steuergerätereset empfehlen. Vielleicht löst du damit dein Problem.
    Die Alpina Software springt nicht hin und her, die bleibt immer auf S

    Bei der Limo gibts 3 möglichkeiten für Wassereinbruch.
    Schiebedachablauf
    Rückleuchte
    Kofferraumdichtung

    Wenn die Stecker alle Wasser bekommen haben wird der Schlauch vom Schiebedach runter sein.

    Von wann ist der Wagen?
    Ich unterstütze niemanden der zu Faul ist die Suchfunktion zu nutzen :finger:

    Carly taugt immer noch nichts am E39
  • und wie das springt aber im Vergleich hierzu nur selten, weis der User hier aus dem Forum der es aufgespielt hat auch gibt Video Bilder etc. davon... is ein touring aus 03 kannst beim ersten Bild oben die fin etc sehen!

    Hängen die Betroffenen Steuergeräte wie abgebildet alle an der selben KBUS Leitung? Und ist es normal das PDC auch auf P anschlägt?
    Dateien