Anhängerkupplun Oris oder Auto Hak

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dr Death schrieb:

    Was kaufst auch so nen billigen Mist? Es wäre vernünftiger gewesen einen E-Satz von Jaeger zu nehmen. Aber naja, jetzt ist das Kind schon in den Brunnen gefallen. Wie wird der denn angeschlossen? Kommt der ursprüngliche BMW Stecker für die Rückleuchten in das Steuergerät und der Stecker vom AC E-Satz dann in die Rückleuchte? Anhand der Nummer vom E-Satz lässt sich doch rausfinden ob der Kabelsatz überhaupt für den e39 ist? Zur Not müsstest du halt einen leeren Stecker von BMW holen und dann umpinnen. Die Kontakte im Stecker sind ja bloß reingesteckt und verriegelt.
    Und bei teurem ist, ist das ausgeschlossen, dass der Händler den falschen E-Satz dazu gibt? :kratz:
    Und welche Anforderungen habt ihr denn bitte alle an eine Anhängerkupplung?


    So hart wie es klingt, kannst du jetzt nur eines machen. Den E-Satz wieder raus und beim Verkäufer reklamieren. Und sollte der Verkäufer der Meinung sein, dass du alles wieder zurückschicken musst, lass dir das nicht einreden! Die Anhängerkupplung ist verbaut und es ist dir nicht zuzumuten, wegen eines falsch gelieferten E-Satzes, jetzt alles wieder abzubauen. ;)
    B( . )( . )BS
  • Ich denke eher, das der Stecker ein FL / VFL Problem ist. AC bietet prinzipiell 2 verschiedene E-Sätze für FL und VFL an. Da es aber auch Sätze mit Stromdieben ohne das Steckerproblem gibt, ist manchem Verkäufer diese Problematik wahrscheinlich nicht bekannt und aus Unwissenheit verkaufen die halt das was Grad da ist. Steht ja e39 drauf, wird schon passen.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dr Death ()

  • Dr Death schrieb:

    Ich denke eher, das der Stecker ein FL / VFL Problem ist. AC bietet prinzipiell 2 verschiedene E-Sätze für FL und VFL an. Da es aber auch Sätze mit Stromdieben ohne das Steckerproblem gibt, ist manchem Verkäufer diese Problematik wahrscheinlich nicht bekannt und aus Unwissenheit verkaufen die halt das was Grad da ist. Steht ja e39 drauf, wird schon passen.
    Das ist natürlich gut möglich. Da es aber solche FL, VFL Problematiken nicht nur bei BMW gibt, denke ich mal wissen das schon viele Händler. Und selbst wenn, muss sich der Händler nun darum kümmern. Das wird schon :).

    Auf jeden Fall, würde ich erst mal das Gespräch mit dem Händler suchen.
    B( . )( . )BS
  • Dr Death schrieb:

    Was kaufst auch so nen billigen Mist? Es wäre vernünftiger gewesen einen E-Satz von Jaeger zu nehmen
    Aimsörry, aber ditt is ja wohl zu hart. Ich habe mir ein Gesamtpaket gekauft. Oris / Bosal + fahrzeugspezifischen Kabelsatz. Keinen universalen und auch nicht gerade billig alles zusammen.

    Jetzt bereue ich schon definitiv, dass ich nicht die abnehmbare AutoHAK + einzeln Jäger Kabelsatz gekauft habe. Wäre billiger und mit Sicherheit stressfreier gewesen. Aber ich wollte ja, wie Original! Und da war nun mal nur dieser E-Satz dabei. Da kann man nix wählen!

    Zurückschicken wäre der Alptraum. Ich muss morgen alles zusammenbauen. Ich habe schon die Dose angeschraubt, das Kabel in den Kofferraum verlegt und auch wenn ich jetzt alles so lasse, muss ich morgen trotzdem die Stoßstange wieder montieren, weil ich am Montag mit dem Auto fahren muss. Um dann den Kabelsatz wieder auszubauen, muss die Stoßstange wieder ab. Ach du Scheibenkleister....

    Nun zu Bosal / Oris, die ach so toll sind, weil wie Original: das ist genau so ein billig Dreck, wie heutzutage alles andere auch. Die Winkel, die auf die Längsträger oben drauf kommen, waren falsch gebohrt, Vertikal, wo M12 durch muss, war für M10 gebohrt, und horizontal, wo M10 durchgeht, war für M12 gebohrt. Der Pakistanier (oder Inder, wer auch immer), war an dem Tag nicht in der Stimmung. Also musste ich mit der Rundfeile ran. Dann waren beide Winkel zu lang und stießen gegen die Verkleidung auf beiden Seiten --> Flex ist mein Feund. Die V-förmigen Bügel, an die der Stoßstangenträger ran kommt, waren auf dem Bild spiegelbildlich. In Realität sind die beiden exakt gleich! Das heißt die lange Schraube mit Abstandstück ist mal außen und mal Innen im Auto. Und generell völlig sinnfrei. Außer man wußte nicht, wohin mit den langen Schrauben und Abstandshülsen...

    Hätte ich denn billigsten Mist geholt, hätte ich wahrscheinlich die gleichen Probleme, dafür aber deutlich mehr Geld übrig und dadurch besseren Psycho-Zustand. So zu sagen, wieviel bezahlt, soviel gekriegt. Aber so ist es ja die doppelte Verarsche.

    Und bezüglich FL / VFL : genau deswegen ahbe ich mir das Gesamtpaket nicht bei transportsysteme24 geholt (kupp-west), denn die hatten bei Ebay nur den Satz bis BJ 2000, sondern bei kfzpoint, wo explizit 2000 - 2003 drauf stand. Und auch auf der Verpackung des E-Satzes stand drauf : (sehe Foto)
    Dateien

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Komukonja ()

  • Tschuldigung das du das mit dem billigen Mist falsch verstanden hast. War ein bisschen ironisch gemeint. Und den graphischen Smiley den ich dahinter gesetzt hatte wurde im Text auch nicht übernommen.

    Aber Mal ernsthaft, das du an einer Anhängerkupplung mit ECE bzw. ABE rumbohren und rumflexen musst ist definitiv nicht normal und nach den Richtlinien der Zulassung auch nicht zulässig. Dafür hat der Hersteller zu garantieren. Also ist da definitiv etwas faul. Beim Kabelsatz hege ich die Vermutung daß es Retourware ist, bei dem der Rücksender "falsch" eingepackt hat. Hast du schonmal die Nummern auf dem Typenschild der AHK mit dem verglichen was du bestellt hast? Es gibt ja speziell eine für den Touring. Nicht das da auch was falsch zurückgeschickt oder verpackt wurde.
    Ich habe schon mehrere Anhängerkupplungen von Oris, Bosal und Westfalia nachgerüstet und die haben immer einwandfrei gepasst. E-Satz war auch noch nie ein Problem, egal ob E30, E36, E46, E39, E53 oder E60
  • Dr Death schrieb:

    schuldigung das du das mit dem billigen Mist falsch verstanden hast
    Ich habe das auch ironisch aufgenommen :saint: . Keine Bange, ich bin nicht empfindlich, gegen Sticheleien. :pop:
    Das ist definitiv die "richtige". Denn die AHK selbst passt ja grundsätzlich. Dass die Winkel, die von oben auf die Längsträger drauf kommen, falsche Bohrungen haben, wäre ja auch der Fall, wenn die komplette AHK falsch wäre. Die Teile gehören zusammen. Und M12 bleibt M12.

    Egal, ich versuche morgen den Verkäufer zu erreichen.

    Hat jemand VFL Limo hier? Wenn ja, könntet ihr bitte nachgucken, wie euer Stecker für Rückleuchten aussieht?
  • Aaaalso,

    de Story geht weiter :). Die Kacke nimmt kein Ende. Nachdem ich vom Verkäufer das OK bekommen habe, die Fixiernasen an den Steckern abbrechen zu dürfen, damit diese in die Buchsen der Rückleuchten passen, musste iich feststellen, dass dieses gesamte Adaptergedöns ein Dreck ist! Es gibt Wackelkontakte ohne Ende, Nüscht funktioniert! Es leuchtet am Anhänger irgendwas und irgendwo, aber nicht das, was soll.

    Nun ist der nächste Schritt die Kabeln des E-Satzes irekt an die Kabeln des Fahrzeugs anzulöten_ ohne Adapter. Damit ich aber später nicht wieder blöd da stehe, wollte ich nun vorher alles durchmessen. Also feststellen, welches Kabel des E-Satzes was am Fzg abgreift und wo es dann am 15-poligen Stecker des Anhängermoduls ankommt. Und dann natürlich das gleiche für die Dose. Nun stellte ich fest, dass die Nebelschlussleuchte gar nicht abgegriffen wird. Aber an der Dose ist ja dafür ein Pin da. und er kommt auch am Stecker an. Das heißt wiederum, dass die NSL direkt vom Anhängermodul bestromt werden muss (sofern sie funktionieren soll) und dieser wiederum nur vom LCM direkt die Info bekommen kann, dass die NSL nun an ist. Zum LCM geht aber nur ein Kabel hin. Und dieser muss ja auch das Signal von der Steckdose zum LCM bringen, dass jetzt ein Anhänger dran ist (Abschaltung PDC, Abschaltung NSL am Fzg). Frage: ist also da ein CAN Signal, der beide Infos in beide Richtungen gleich transportieren kann?

    WICHTIGE FRAGE: Hat Jemand die PIN Belegung vom Anhängermodul? Das ist zwar in AC UN-12 (wenn ich mich nicht irre), aber Ich glaube, das ist die gleiche Belegung, wie bei den Original BMW AHM II Modulen. Ich würde gern wissen, ob der Stecker von AC richtig belegt wurde. Denen traue ich nun alles zu <X .

    Und nun eine weitere Frage zu der Klappe in der Stoßstange: habe diese heute geholt. Mit reinklipsen wird aber NOCH nichts. Die Dose mit der Dosenklappe ist nämlich genau am Rand des Ausschnittes (nach original BMW Konturen auf der Rückseite der Stoßstange ausgeschnitten) und die Rippen der Klappe kommen gegen. Kann mir bitte jemand mit originaler BMW Klappe ein Foto machen, wie seine Dose ausgerichtet ist? Nach oben öffnend, zu Seite, ... ???
  • Ich möchte nur noch mal kurz erwähnen, dass eine AutoHak Kupplung habe. Mit fahrzeugspezifischen E-Satz 150€ und hält seit 1,5 Jahren! Zieht PKW Trailer Wohnwagen. ^^ :lol:

    Ich hätte den Kabelsatz, wie ich bereits schrieb, so wie er war zurück geschickt! Du hast für viel Geld einen Fahrzeugspezifischen Satz gekauft und fängst jetzt an selbst rumzudoktoren? Solche Kundschaft wünscht sich jeder Einzelhändler. :ugly:

    Aber mal was konstruktives:
    Stecker abschneiden und Kabel dran löten, traust du dir nicht zu, oder?
    B( . )( . )BS
  • Doch, genau das tue ich heute :D . Deswegen habe ich ja gestern mit Leuchte auf dem Kopf alle Kabel durchgemessen und die Belegung am Stecker rausgefunden. Ich wollte aber vorher wissen, ob der Rest (Belegung am Stecker zum Modul) so von AC richtig gemacht wurde.

    Das Löten ist ja sowieso jetzt Pflicht. Und die Kabeln, die an Original Kabelbaum ran müssen, sind ja auch die richtigen. 2 x Blinker, 2 x Schlussleuchte, 1 x Bremsleuchte. Aber ob jetzt am Modul und am Stecker zum Modul alles richtig ist, ist ja die Frage.

    Du hast natürlich recht, dass bei so einer Kuallitehht das Richtige das Zurückschicken wäre. Aber dafür müsste jetzt wieder die Stoßstange ab. Und das noch teuerere - die Zeit! Die habe ich nicht. Ich hätte schon dieses WE den Anhänger nutzen müssen. Gut, hoffentlich klappt der Rest heute Abend.
  • Eigentlich wäre es sinnvoll einfach einen neuen originalen Stecker bei BMW zu holen und umzupinnen. Hilfsweise wäre es auch möglich mittels Stromdieben das ganze provisorisch anzuschließen und zu schauen ob es prinzipiell überhaupt funktioniert. Soweit ich weiß, werden die Facelift Leuchten wg. LED mit 6Volt betrieben und wenn der Kabelsatz doch falsch eingepackt wurde dann wird das mit dem Vorfacelift Steuergerät möglicherweise nicht funktionieren.