Drucklüfter ohne Funktion

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Drucklüfter ohne Funktion

    Hallo zusammen,

    auf Grund der derzeitigen Temperaturen ist mir aufgefallen, dass mein Drucklüfter ohne Funktion ist.
    Habe hier auch bereits gesucht, aber leider nichts passendes gefunden.
    Folgendes:
    Klimaanlage lässt sich einschalten und funktioniert auch. Der Dicke wird dann aber nach recht kurzer Zeit von der Motortemperatur heiß (110 grad) Drucklüfter ohne Funktion.
    Ohne Klimaanlage im Stadtverkehr und Staus, dass gleiche - dauert nur ein bisschen länger - Drucklüfter ohne Funktion.
    Viscokupplung i.O. der Lüfte blässt ordentlich bei entsprechender Motordrehzahl natürlich.

    Habe vorhin das Relais angesteuert, man hört dann ein klackern.
    Den 4 poligen Stecker vom Drucklüfter abgezogen, und mal gemessen ob auf einen der Kabel Strom ist. Konnte keinen Strom messen.

    Ist da nur die Sicherung kaputt oder liegt der Hund woanders begraben.
    Muss am Freitag dringend nach BaWü fahren, traue mich aber nicht so recht bei den Temperaturen (mit defekten Drucklüfter)

    Kann mir hier jemand weiterhelfen oder sogar wenn möglich aus dem Raum Niederrhein, Ruhrgebiet sich das ansehen?

    Gruß
    Mario
  • Hast du auch am fahrzeugseitigen Stecker gemessen? Währenddessen muss natürlich angesteuert werden.
    Kranplätze müssen verdichtet sein!

    „Alles Komplizierte ist unnötig. Alles Notwendige ist einfach - genau wie mein automatisches Gewehr.“ ―Michail Kalaschnikow
  • Geht aber nur bei laufendem Motor, es sei dann Du steuerst ihn per Laptop an. Meiner war seit geraumer Zeit kaputt, hab ihn vor ein par Tagen getauscht, war viel Dreck zwischen dem Kühler und dem Drucklüfter :) . Der Motor ist wegen dem Dreck und der Feuchtigkeit durchgegammelt :heul: Meist ist eh der Lüfter defekt und selten die Leitung oder das Ralais :(
  • Ich Blödmann habe natürlich doch nicht am fahrzeugseitigen Stecker gemessen. Heute dann nochmal am richtigen Stecker gemessen und da war dann auch Spannung. Lüfter ging trotzdem nicht.
    Relais nachgeguckt, war kaputt, also getauscht. Lüfter ging immer noch nicht, Relais wurde nur warm.
    Lüfter direkt an Strom angeschlossen, Stufe 1 und 2 liefen, Stufe 3 nicht.
    Neuen Klimalüfter angesteckt, Klima an, Stufe 1 läuft...

    Meine Frage jetzt, wann schaltet der Lüfter auf Stufe 2 oder 3? Habe dazu leider nichts finden können. Die einen sagen so, die anderen so.

    Bin vorhin mit Klima an nach Hause gefahren und hatte Temperaturen zwischen 94 und 105 grad, je nach Geschwindigkeit...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von sportinglife ()

  • Ich hatte den alten Lüftermotor mal bestromt.
    Ergebnis:
    Stufe 1 ok
    Stufe 2 ok
    Stufe 3 ohne Funktion

    Normal angesteckt, Klima an und nichts passiert, auch nicht Stufe 1.

    Ich habe dann einen neuen Lüfter eingebaut.
    Klima an Lüfter läuft auf Stufe 1

    Stufe 2 und 3 laufen nicht, auch nicht wenn das "Geheimmenü" eine Motortemperatur von 105 grad ausgibt.

    Meine Frage war nun, wie und wo wird das gesteuert, dass der Lüfter auch auf Stufe 2 und 3 läuft.

    War gerade eben beim freundlichen und der meinte, der läuft immer nur auf Stufe 1 wenn die Klima an ist. Aber wir können den ja mal an den Tester hängen.
    Ergebnis - nix außer etwas weniger Geld in der Tasche...
  • Der Drucklüfter hat einen eigenen Temperaturfühler. Dieser sitzt am Kühleraustritt und hat dadurch andere Temperaturwerte, als jene Werte, die Dir im Kombi angezeigt werden. 105°C an der WaPu sind noch lange keine 105°C am Kühlerausgang.
    Gruß
    Jan
    __________________________________
    E39 mit M54B30 - Bimmel
    E83 mit M54B30 - Familycar
    C124 mit M104E32 - seit 2003 im Besitz


    Suche: Türpappen / Inlays in Leder Tintenblau
  • Einer von Behr/Hella.
    Können die Relais damit zu tun haben, dass die durch sind?
    Ich hatte nur ein „leicht grün“ farbendes gewechselt, dass im Kasten, wo auch das MSG ist. Das war defekt. Das soll für die Stufe 1 sein.
    Kann es dann sein dass die anderen beiden auch durch sind? Hatte später im Internet gelesen dass es wohl noch ein K 201 Relais für Stufe 3 (wohl auch im MSG Kasten) und ein anderes für Stufe 2 hinter dem Handschuhfach gibt.

    Elektrik ist gar nicht mein Ding....
  • Ein Schaltplan bringt mich nicht weiter, dass sind ein paar schwarze Linien auf`m Blatt Papier für mich...
    Wäre genauso wie wenn du einem Analphabeten ein Buch hinlegen würdest und sagst, da lies dir das durch...

    Das Relais K 22, was angeblich hinter dem Handschuhfach ist, habe ich ebenfalls nicht gefunden.
    Lediglich die beiden im Steuergerätekasten (E-Box).
  • So, habe das Relais und die "berüchtigten Sicherungen" hinter dem Handschuhfach sehen können.
    Das Problem ist nun, ich mit meinen "Händchen" komme da überhaupt nicht dran.
    Das Relais K22 und auch andere, sitzen bei meinem Dicken oberhalb des Sicherungshalters.
    Wie bekommt den Sicherungshalter raus um an die Relais oben dran zu kommen??? Mit der Hand kann ich die zwar ertasten aber weder greifen, geschweige denn daran ziehen um die raus zu bekommen.

    Gibt es da einen Trick, oder muss dafür das halbe Auto im Innenraum zerlegt werden?
  • Musst du nicht zerlegen. Das geht schon. Das ist zwar absolut anstrengend aber Kopfüber und mit etwas gefühlvollen Fingern bekommst du das Relais heraus und wieder rein. Genauso wie die Sicherungen.
    Das geht alles. :D Nervt zwar wie die Hölle, aber es geht :)
    B( . )( . )BS