Hitzewelle - KME Diego G3 streikt - Pentium II Kühler drauf geflanscht.

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hitzewelle - KME Diego G3 streikt - Pentium II Kühler drauf geflanscht.

      Nachdem ich die Lambda's getauscht hatte war nun neues Feintuning der G3 angesagt.

      Habe den M54 mehr als sonst üblich bei meiner Fahrweise dabei in den unteren Gängen
      bis ca. 5000 U/min getreten. Das bei 30 Grad .

      Ging eine Weile gut bis dann ploetzlich die Druckwerte herumsprangen , bis zu 2 Bar.

      Auch die Trimwerte der B1 und B2 spielten verueckt.

      Kontrolle ergab dass die Innentemperatur auf 70 Grad angestiegen war. Nachdem
      im Stand die Motorhaube geoeffnet wurde und sich das SG abgekuehlt hatte, funktio/
      nierte es wieder korrekt.

      Mein SG ist neben dem Luftfilterkasten positioniert und heizt sich dort anscheinend
      zu sehr auf. Besser waere u, U. die Unterbringung im Kasten der Steuergeraete gewesen .

      Versuche nun mit einem Kuehlkoerper von einem alten PENTIUM II Prozessor Waerme
      vom Gehaeuse abzufuehren. Mal sehen ob das klappt , Testfahrten stehen noch aus.

      Der Kuelkoerper passt gut und laesst sich mit den integrierten Klammern gut befestigen !

      Ob das letztlich was bringt bei den hohen Temperaturen im Motorraum wird sich zeigen.
      Koennte auch noch den 12V Luefter anschliessen, aber der saugt dann ja auch nur heisse
      Luft an.

      ( Meine Tastatur ist gerade auf US eingestellt , finde einige Zeichen nicht. )

      Wenn bei euch auch gerade die G3 rumzickt, koennte es evtl auch an der Ueberhitzung
      liegen.
      Dateien
      • SANY1895.JPG

        (1,05 MB, 21 mal heruntergeladen, zuletzt: )
      E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

      ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )
    • Danke, für den Tipp !

      ä ü ö y ß ? usw. habe ich nun wieder.

      Leider nicht das Grad Symbol oben links, es erscheint : °

      Hatte ich aber schon mal, vielleicht beim nächten booten des NB.


      Anbei noch Seitenansicht des Kühlers, man sieht die Halteklammern.
      .
      Dateien
      • SANY1896.JPG

        (574,22 kB, 22 mal heruntergeladen, zuletzt: )
      E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

      ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )
    • Der Lüfter bringt auf jeden Fall sehr viel, um das Teil an die Umgengstemperatur anzugleichen. Was anderes kann ein Wärmeübertrager eh nicht.

      Hört sich jetzt leicht gesagt und klugscheißerisch an, aber ich gebe Dir den Tipp, das Stg. wenn irgendwie mgl. an eine kühlere Stelle zu setzen. Auf Dauer tut das keiner Elektronik gut, wenn sie permanent am Limit gestresst wird.
      Der Wärmetauscher kann nur die im Steuergerät entstandene Wärme in den Motorraum abführen und das Gassteuergerät wird immer etwas über der Temperatur im Motorraum bleiben.
    • RsRichard schrieb:

      Wärmeleitpaste dazwischen?
      Ja, habe ich benutzt.

      Der Kühlkörper wird auch sehr warm, m.E. ähnlich der Gehäusetemperatur der G3


      Raumhuber schrieb

      " Hört sich jetzt leicht gesagt und klugscheißerisch an, aber ich gebe Dir den Tipp, das Stg. wenn irgendwie mgl. an eine kühlere Stelle zu setzen. Auf Dauer tut das keiner Elektronik gut, wenn sie permanent am Limit gestresst wird. "



      Ja dessen bin ich mir auch bewusst. Die Extremtemperatur erreichte das Gerät bei 28° Außentemperatur und längerer Zeit im Test- Leerlauf . Auf der Autobahn bei gemütlichen ca. 120 kmh sind es dann "nur" noch ca. 58°.

      Die Anlage ist jetzt schon fast 9 Jahre alt und funzt ansonsten bei "normalen" Temperaturen einwandfrei. Das SG woanders zu installieren ist ein ziemlicher Aufwand bei mir.

      Da käme eine Alternative eher in Frage . Ein Pelletier Element, das kühlt richtig- saugt aber auch heftig an der Batterie .

      amazon.de/KIMILAR-Peltiereleme…fRID=EDQSGT2EH1A1J24BS5X0

      .
      E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

      ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rama0711 () aus folgendem Grund: Ergänzt

    • Die Temperatur des Steuergerätes kann man mit der KME SW auslesen. F6 und dann Sift-F10 ( G3 ). Steht oben.

      Dort wird die aktuelle Temperatur und die jemals maximale Temperatur angezeigt. Die ist dann permanent
      dort gespeichert, evtl. wegen Gewährleistungsansprüchen.

      Ob die max. Temp bei Neuflash der Firmware wieder zurückgestzt wird -- k. A.

      .

      Berichte doch mal über deine SG Temp nach Staufahrt in der rush-hour bei den Temperaturen von bis zu 36°
      in den nächsten Tagen.

      .
      E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

      ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rama0711 ()

    • Schon bestellt ?


      Die SW kannst du dir herunterladen. Benötigst nur das Interface dazu.

      Software : pliki.drypa.pl/entry-6de82705262cbacaf1d55d057089b4c3.htm

      Hast du eine G3 oder Nevo ( auf Stecker achten ! ) ?

      Je nachdem welche Anlage du hast benötigst du :

      ebay.de/itm/KME-Diego-A-Bingo-…0.H0.Xkme+interface+.TRS0

      oder

      ebay.de/itm/KME-ESGI-LPG-tech-…0.H0.Xkme+interface+.TRS0

      .Software ist da auch dabei.

      .
      E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

      ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )
    • Ich habe auch so einen Bluetooth Interface zusätzlich. HAt nur für meine alte G3 den falschen Stecker.

      Muss ich bei Gelegenheit mal umrüsten.

      Normale Einstellarbeiten mit Bluetooth o.k. Ein Flash würde ich aber nie über Bluetooth und mit
      Laptop im Akkubetrieb machen.

      ---------------------------------------

      Inzwischen habe ich den Pentium II Kühler wieder demontiert, hat nicht viel gebracht auch nicht mir Lüfter.
      Lange im Stand im Leerlauf nach flotter Fahrt ging Temp wieder in Richtung 70°

      Dabei habe ich festgestellt, dass die Gehäuseunterseite wesentlich wärmer wird als die Oberseite. Daraufhin
      habe ich das SG mal anders herum moniert, mal sehen was das bringt.

      .
      Dateien
      • SANY1903.JPG

        (626,09 kB, 11 mal heruntergeladen, zuletzt: )
      E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

      ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von rama0711 ()

    • Mach bitte mal bei Gelegenheit ein Bild von der Installation des SG unter dem BKV.

      Wie ist das SG dort befestigt / montiert ?

      Wo werden die Kabel durchgeführt ?

      Wenn es meine aktuelle Verkabelung zulässt werde ich ggfls. die Ummnontage des SG in
      Betracht ziehen.
      .
      E39 - 525iA Touring; KME Diego G3/VALTEK - LPG: 12,7 L/100km - Bislang auf Gas 98.000 km

      ( E34 - 525 iA 275 Tkm / ca. 100 Tkm mit Landi IGS - verkauft )