IKE beim codieren zerschossen ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • IKE beim codieren zerschossen ?

    Hallo Leute,


    um mich kurz vorzustellen, bin Schrauber und komme
    aus der Nähe von Trier/Mosel, schraube alle meine Autos selbst früher
    habe ich mal LPG Anlagen eingebaut (an meinen Autos) nur habe ich jetzt
    ein Problem.
    Hab mir einen e39 Touring Bj 2003 2.2L zugelegt und
    wollte diesen codieren Blinkequittung usw mit NCS, habe den 5er meiner Frau erfolgreich codiert und wollte das auch
    bei meinem
    neuen gebrauchten machen, scheinbar habe ich da einen Bock geschossen, wäre nett wenn mir einer helfen könnte.


    Das
    Auslesen hat auch wunderbar geklappt, zum bearbeiten der Datei nahm ich
    den Lapi mit in die Wohnung hab diese bearbeitet und umbenannt
    in PSWxxx.man gehe in Auto will das SG codieren Fehlermeldung "IKE nicht in der
    SG ermittlung enthalten" Später wieder versucht auszulesen, kommt
    immer die gleiche Meldung.
    Was kann man da tun?
    Hoffe das mir einer helfen kann , danke schonmal !
  • Ich glaube man sollte, das Programm zwischen den Jobs nicht beenden und die Verbindung nicht trennen.
    Sowas kann man sich einfach nicht erlauben.

    Ich kenne codierer (und da zähle ich mich dazu), die achten sogar darauf, dass dass ja niemand während des Codiervorgangs eine Tür öffnet und somit irgendwelche Signale auslöst.
    Sowas macht man einfach nicht. Nichts berühren, nichts anfassen und nichts ändern und schon gar nicht einfach das OBD abziehen.

    Erstmal dazu.


    Funktioniert der Wagen noch bzw. Funktioniert noch alles am Wagen?
    B( . )( . )BS
  • Ok, was ich nicht weiß, muß das bei BMW die gleiche Nummer haben oder vom gleichen Wagen Touring/Limo sein, denke ich wechsle das Grundmodul auch,
    hab auf Youtube mal bißchen rumgeschaut, das klicken kam von da.
    Habe einen Mercedes , da kannst du ja nichts einzeln wechseln da alles miteinander kommuniziert, beim Zündschlossdefekt (hätte bei DB 900.- gekostet) hab ich Wegfahrsperre
    Zünschloss und Steuergerät von einem anderen einbauen müßen und die Nummer mußte stimmen.

    Sorry aber bei BMW muß ich sagen bin ich "noch " ein Volldummi
  • Das passende heißt? Vom gleichen Modell, Baujahr oder muß die Bezeichnung nur stimmen, denke zum anlernen gibts Tutorials?

    Vielen Dank übrigens , das du mit deinem Rat hilfst und sorry, wenn ich viel frage. Wie gesagt nie einen BMW in den Fingern gehabt, außer den meiner Frau und da hab ich schon
    geflucht, Pumpe gewechselt, dann ging die Karre nicht mehr an, Lambda, LMM usw. heute noch die Zündspule.
  • Danke dir vielmals !

    Batteriespannung habe ich nicht überprüft, nur wenn die Tacholämpchen schon schwach werden, sollte die runter sein,
    werde morgen mal schauen.

    Eine Frage noch das Grundmodul ist über dem Handschuhfach , das IKE hinter dem Tacho liege ich da richtig? Lichtmodul rechts im Fußraum?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lames ()

  • paulbo038 schrieb:

    Ich glaube man sollte, das Programm zwischen den Jobs nicht beenden und die Verbindung nicht trennen.
    Sowas kann man sich einfach nicht erlauben.
    Das SG auslesen ist ein Job und wenn der beendet ist kann man problemlos aufhören und ggf apäter erneut codieren.

    Das GM ist das große weiße SG hinter dem Handschuhfach, das IKE ist das Kombiinstrument (der "Tacho"), LCM rechts unten im Beifahrerfußraum.

    Lad jetzt erstmal die Batterie auf und dann schau, ob du mit Inpa auf alle SG drauf kommst.

    Sinnlos SG tauschen ohne die Fehleursache zu kennen ist unklug und wirst du mit deinen Codierfähigkeiten auch sehr wahrscheinlich nicht schaffen.
  • Dani3l schrieb:

    paulbo038 schrieb:

    Ich glaube man sollte, das Programm zwischen den Jobs nicht beenden und die Verbindung nicht trennen.
    Sowas kann man sich einfach nicht erlauben.
    Das SG auslesen ist ein Job und wenn der beendet ist kann man problemlos aufhören und ggf apäter erneut codieren. Würde ich trotzdem nicht machen, da das Programm ja eine Verbindung zu den StGs aufbaut. Auch zwischen den Jobs.
    Das GM ist das große weiße SG hinter dem Handschuhfach, das IKE ist das Kombiinstrument (der "Tacho"), LCM rechts unten im Beifahrerfußraum.

    Lad jetzt erstmal die Batterie auf und dann schau, ob du mit Inpa auf alle SG drauf kommst.

    Sinnlos SG tauschen ohne die Fehleursache zu kennen ist unklug und wirst du mit deinen Codierfähigkeiten auch sehr wahrscheinlich nicht schaffen. Das befürchte ich natürlich auch.
    B( . )( . )BS